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1. Overview 
This manual guides you through the steps necessary for the installation of Gamma Series Digital PWM 
Servo Drives.   

In this manual, all the features of the Gamma Series  are explained. Also, it covers the procedures for 
installation and tuning. The following sections are presented in an order that will make installation easy 
for first time users of Gamma Series Drives.   

The Product Description and Features sections provide you with the necessary information for system 
integration of Gamma Series Drives.   

You are then guided through a step by step procedure for the setup and tuning of a digital servo 
system. 

Next, Glentek’s MotionMaestro software is introduced. Enough material is given here to familiarize you 
with the software tools to setup, install, and run a motor using a Gamma Series Drives. For additional 
information, refer to the MotionMaestro Software Guide at www.glentek.com. As always, Glentek 
application engineers are available to help you with your specific application goals. If you have any 
questions at all, please contact us and we will help in any way we can. 

Again, thank you and we look forward to providing you with a product that will make your system 
perform at its very best. 

 

 

  

file://///GTKSRV01-File/Public/Engineering/Manual-Working/9G16/www.glentek.com
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2. Product Description 
The Gamma Series is Glentek’s latest offering of higher performance multi-core DSP control of 
brushless (standard servo and high-speed spindle), brush type, rotary, linear, voice coil, and AC 
induction motors. This drive offers expanded command and control modes including CANopen and 
indexing/point-to-point. Gamma Series Drives also accept feedback from a wider range of devices and 
protocols, namely absolute serial encoders (BiSS, EnDat and SSI) and analog Sin/Cos encoders. 
Additional programmable I/O includes 5 optically isolated inputs, 6 Schmitt triggers, 2 differential inputs, 
3 MOSFETS outputs, 2 optically isolated programmable outputs, and a general-purpose relay. AC 
powered (stand alone and multi-axis) and DC powered (module) packages are available. These drives 
incorporate Field Oriented Control (FOC) and Space Vector Modulation (SVM) algorithms, which 
provide optimum control that enable motors to run cooler and at higher velocities. Set-up, tuning, and 
system diagnostics are accomplished using MotionMaestro (Glentek’s Windows-based software). 

Glentek can customize a serial port digital interface to adapt to your controller as required to meet your 
protocols, such as Ethernet, CAN, RS485, etc.  

The following table is a list of general specifications. 
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Table 2-1 – Product Features 

Command/Control Modes 
+/-10 VDC for current (torque) or velocity (RPM) 

Pulse (step) and direction 

Encoder follower 

CW/CCW (up/down mode) 

External sine commutation (2-phase current mode) 

RS-232 & RS-485 

PWM for current (torque) or velocity (RPM) in 50% duty cycle format (one-wire) or 
100% duty cycle format (two-wire) 

Indexer/Point-to-Point 

Camming/Gearing 

CANopen 

Ethernet 

Feedback 
Incremental quadrature encoder 

Digital Hall sensors or commutation tracks from encoder 

Absolute serial encoder (Biss, EnDat and SSI) 

Analog Sin/Cos encoder 

Resolver 

Analog tachometer 

I/O 
Dedicated Digital I/O Inputs: 2 STO optically isolated 

Outputs: STO optically isolated indicator,  
brake (max 2 A @ 24 VDC) 

Programmable Digital I/O Inputs: 5 optically isolated, 6 Schmitt trigger,  
2 differential 

Outputs: 3 MOSFETS (max 1.5 A, 24 VDC),  
2 optically isolated (max 10 mA, 24 VDC),  

relay (max 2 A, 30 VDC) 

Analog I/O Inputs: 2 differential (16-bit A/D) 
Outputs: 2 Single Ended, Programmable (12-bit A/D) 

Safety Disable 
Safe Torque Off (STO) in accordance with IEC61800-5-2 
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2.1 Features 

 Performance 

Field Oriented Control: All Gamma Series Drives employ a Field Oriented Control (FOC) 
method, which allows accurate control in both steady state or 
transient operation and optimal orientation of the magnetic field in a 
motor. 

Space Vector Modulation: Glentek’s advanced algorithms allow for maximum utilization of the 
DC BUS voltage while generating minimum harmonic distortion of 
the currents in the winding of 3-phase AC motor. 

Digital Current Loops: The current loop bandwidths are programmable up to 5 KHz. 

Digitally Tuned: All parameters are set digitally. There are no potentiometers to 
adjust. DSP control for the ultimate in high performance. 

Parametric Filtering: All Gamma Series Drive provide control engineers advanced 
filtering to eliminate un-wanted system mechanical resonance. 

Smart-Comm Initialization: The use of Smart-Comm initialization, which is one of the 
initialization options, eliminates the need for Hall sensors or 
commutation tracks for many applications. 

Auto Phase Finding: The Gamma Series Drives provide a Plug and Play ability for all 
types of three phase brushless motors. They also provide control 
engineers the ability to connect any motor leads to any drive motor 
outputs. The drive’s smart algorithm will automatically find and align 
the motor phases to allow for optimized smoothness and efficient 
commutation. 

Auto Phase Advance: The advanced algorithms incorporated into the Gamma Series 
Drives automatically provide phase advance, ensuring that the 
current is delivered at the appropriate time. It also provides the 
most efficient operation. 

Sinusoidal Commutation: Sinusoidal commutation provides the ultimate in efficiency and 
smoothness of motion. Gamma Series Drives can commutate from 
almost any resolution, linear or rotary encoder, or Hall sensors. 

Fault Protection: For fault protection, Gamma Series Drives detects shorts from 
output to output, shorts from output to ground, drive RMS over 
current, drive under/over voltage, drive over temperature, and 
motor over temperature. 

On-the-Fly Mode Switching: This feature allows the drive to switch between any operating mode 
on the fly. That is, the drive can switch modes from current to 
velocity (or velocity to current), current to position (or position to 
current), and velocity to position (or position to velocity) while the 
drive is engaged and the motor is in motion. This feature is 
available upon request. Please contact Glentek application 
engineers for assistance. 

Software Configurable: Glentek’s Windows based MotionMaestro software provides ease 
of set-up, monitoring, and tuning with no previous programming 
experience required. This software is compatible with Windows XP, 
Vista, and 7/8/10. 

Silent Operation: The Gamma Series Drives operates at a 25 KHz PWM standard. 
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Command/Control Modes: The control modes are +/-10 VDC for current (torque) or velocity 
(RPM), pulse (step) and direction, encoder follower, and external 
sine commutation (2-phase current mode). The command modes 
are RS-232, RS-485, Ethernet, PWM for current (torque) or velocity 
(RPM), camming/gearing, Indexer/Point-to-Point, and CANopen. 
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 Regulatory 

CE compliant: All drives are CE marked 

RoHS compliant: All drives are RoHS compliant 

UL Recognized Component: US and Canada (optional) 

Safe Torque Off (STO):  The Gamma Series can provide two optically isolated inputs to 
directly control the gate drivers without involving control software. 
Implemented in accordance with EC61800-5-2. 

Note: The STO feature is available upon request only. 

 Connectivity 

CANopen: The Gamma drives can maintain high speed (up to 1 Mb/s) serial 
communication interface for communications between nodes in 
real-time control applications. The drive device profile is based on 
IEC61800-7-201/301 (CiA 402). 

RS-232 or RS-485: The Gamma drive also provides the ability of high speed (115.2K 
baud) serial communication interface for setup and tuning. 

 Feedback 

Encoder Feedback: The Gamma Series accepts feedback from quadrature encoders 
(up to 5 MHz signal frequency is standard, maximum frequency of 
up to 10 MHz is possible, but is system dependent), feedback from 
absolute serial encoders (Bliss, EnDat, and SSI), and feedback 
from analog Sin/Cos encoders. 

Encoder Output Divider: The encoder input signal can be divided by a user selectable 
integer 1-8 for the encoder output signal.  

Note: The encoder output divider ability is available upon request only. 

Tachometer Feedback: The Gamma Series accepts analog signals from all types of 
tachometer feedback.  

 I/O 

Programmable Functions: All Gamma Series drives are equipped with an I/O port to command 
or view the following functions: analog signal command, +/- limits, 
inhibit/enable, fault, reset, motor temperature, encoder, step, and 
direction. 

 Input 

Wide Operating Voltage: Most Gamma Series drive modules can operate at 24-710 VDC. All 
stand-alone and multi axis versions can be ordered for operation 
from either 110-130 VAC, 208-240 VAC, 360-400 VAC, and 460-
500 VAC main lines (single or 3-phase, 50/60 Hz). 

Note: Non-standard voltages can be ordered on request. 
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Direct AC Operation: The stand-alone units and multi-axis chassis include DC BUS 
power supplies, cooling fans, and a regen clamp with a dumping 
resistor. 

External Logic Supply: Some Gamma drives come equipped with an external logic supply 
of 24 – 48 VDC, 600 mA min @ 24 VDC to power all drive logic and 
encoder logic. This works as a “keep alive” for the SMC9G16 
drives. 

 Build 

Complete Isolation: The Gamma drives provide complete optical isolation between the 
signal and power stage. 

Non-Volatile Memory: All parameters are stored in non-volatile memory for reliable start 
up. In addition, up to two different configurations can be stored in 
the drive’s non-volatile memory. 

Relay Outputs: Two programmable pins provide an interface for the relay. They 
turn on when a desired condition occurs. 

Note: Relay outputs are available upon request only. 

Status indicator: The 7-segment display indicates drive status and diagnostics. 

SMT construction: Glentek provides ultra-compact size, cost competitive packaging, 
and high reliability. 
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2.2 Environmental Conditions 

Table 2-2 – Environmental Conditions 

Storage 
Temperature 

-40°C to 80°C 

Operating 
Temperature 

Refer to the Electrical Ratings Table (see pg. 17) 

Humidity Range 5 – 95% relative humidity, non-condensing. 

Altitude 
Up to 1000m without derating, derate current 10% per 1000m above 

1000m  

Atmospheric 
Pollutants 

Operate within pollution degree 2. 

Ventilation 
Clearance of 75mm (minimum) above the drive for proper ventilation.  

Ensure the drive’s air vents are not obstructed. 

Warnings: 

Shock: Do not expose the drive to sudden shock (dropping, shaking, etc…). Do not install the drive 
in an area prone to constant vibration. 
 
Water: Keep the drive away from all water hazards, including pipes that may accumulate 
condensation and areas that can become excessively humid. 



Gamma Series Digital PWM Drive Manual                                          VIEW TABLE OF CONTENTS 
                                                              

16 Glentek: Solutions for Motion Control 
 

2.3 SMx9G16 Ratings, Specifications and Numbering 

This section explains the model numbering system for Glentek’s Gamma Series Digital PWM Servo 
Drives.  The model numbering system is designed so that you, our customer, will be able to quickly and 
accurately create the model number for the drive that best suits your needs. This manual contains 
complete model numbering information for the following drive types: 

SMB/SMC 9G16 

To accurately select a complete part number, please follow the steps below:   

1. Select the drive type which meets your power requirements (i.e. SMB9G16, SMC9G16), and then 
select a model that meets your input voltage and output current requirements from the Electrical 
Ratings table (see p. 17).   

2. Select the industry standard mounting configuration which meets your needs (i.e. Module, Stand 
Alone, or Multi-Axis).  

3. Utilize the model number key in conjunction with the tables at the beginning of each section to select 
the complete model number for your requirements.     

Note: A complete model number example follows the model number key and includes a full description 
of the individual codes which make up the complete model number.   

The difference between SMB9G16 and SMC9G16 

1.  SMB9G16 uses BUS input to power the logic board. 

• Advantage: Only requires one input power source to operate the drive. 

• Disadvantage: In case of input power failure, the drive will shut down completely. 

• Bus power logic is not available for input voltages of 370-565 VDC (Module) / 360-400 VAC 
(Stand Alone and Multi-Axis) or greater. 

2.  SMC9G16 requires external 24 VDC “Keep Alive” input to power the logic board. 

• Advantage: The logic board power will stay alive due to the external 24 VDC source even if the 
BUS input shuts down. 

• Disadvantage: The drive needs two separate input power sources (external 24 VDC & BUS 
input) to operate. 
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Table 2-3 – Electrical Ratings 

 

Notes: 

(1) The column Cont. Output Current is the continuous current and the column Peak Output Current is 
the intermittent peak current. For output current ratings in brushless mode, ratings for each model 
are listed as peak of the sine wave phase current values followed by the equivalent RMS phase 
current values (in parentheses). In brush or voicecoil mode, A is the current, and the RMS values (in 
parentheses) can be ignored. All output current ratings are for three-phase VAC inputs or VDC 
inputs. If a single-phase VAC input is used, the total output current for all axes is limited to a 
maximum of 15 A cont. / 30 A peak. 

(2) Three heatsink types (L-Bracket, Short Fin, and Long Fin) are available depending on the input 
voltage and output current. For dimensions see pg 19. There are 4 standard categories for ambient 
operating temperature and current derating denoted by the number following the heatsink type. All 
categories require forced air cooling. 

Category 1: 0 to 60 °C without derating. Derate current 10% per °C over 60 °C. 

Category 2: 0 to 50 °C without derating. Derate current 5% per °C over 50 °C. 

Input Voltage Output Current (1) Heatsink Type (2) Available Package

Configurations UL
(4)

VDC VAC
Model

Code (3)

Cont.

A (A
RMS

)

Peak

A (A
RMS

)

Model

Code (3)
Module

Stand

Alone
Module

Stand

Alone

Multi-

Axis

24-60 N/A 0 5 (3.5) 10 (7.1) 1 L-Bracket 1 N/A • •

24-60 N/A 0 10 (7.1) 20 (14.1) 3 L-Bracket 1 N/A • •

24-60 N/A 0 15 (10.6) 30 (21.2) 4 L-Bracket 1 N/A • •

24-60 N/A 0 20 (14.1) 40 (28.3) 5 Short Fin 1 N/A • •

24-60 N/A 0 25 (17.7) 50 (35.4) 6 Short Fin 1 N/A • •

24-60 N/A 0 30 (21.2) 60 (42.4) 7 Short Fin 1 N/A • •

24-60 N/A 0 45 (31.8) 80 (56.6) 8 Short Fin 2 N/A • •

60-190 110-130 1 5 (3.5) 10 (7.1) 1 L-Bracket 1 Short Fin 1 • • • •

60-190 110-130 1 10 (7.1) 20 (14.1) 3 L-Bracket 1 Short Fin 1 • • • •

60-190 110-130 1 15 (10.6) 30 (21.2) 4 L-Bracket 2 Short Fin 1 • • • •

60-190 110-130 1 20 (14.1) 40 (28.3) 5 Short Fin 1 Short Fin 1 • • • •

60-190 110-130 1 25 (17.7) 50 (35.4) 6 Short Fin 2 Short Fin 2 • • • •

60-190 110-130 1 30 (21.2) 60 (42.4) 7 Long Fin 1 Long Fin 1 • • • •

60-190 110-130 1 45 (31.8) 80 (56.6) 8 Long Fin 2 Long Fin 2 • • • •

190-370 208-240 2 5 (3.5) 10 (7.1) 1 L-Bracket 1 Short Fin 1 • • • •

190-370 208-240 2 10 (7.1) 20 (14.1) 3 L-Bracket 2 Short Fin 1 • • • •

190-370 208-240 2 15 (10.6) 30 (21.2) 4 L-Bracket 3 Short Fin 2 • • • •

190-370 208-240 2 20 (14.1) 40 (28.3) 5 Short Fin 2 Short Fin 2 • • • •

190-370 208-240 2 25 (17.7) 50 (35.4) 6 Short Fin 3 Short Fin 3 • • • •

190-370 208-240 2 30 (21.2) 60 (42.4) 7 Long Fin 2 Long Fin 2 • • • •

190-370 208-240 2 45 (31.8) 80 (56.6) 8 Long Fin 3 Long Fin 3 • • • •

370-565 360-400 3 5 (3.5) 10 (7.1) 1 L-Bracket 2 Short Fin 1 • • • •

370-565 360-400 3 10 (7.1) 20 (14.1) 3 Short Fin 2 Short Fin 2 • • • •

370-565 360-400 3 15 (10.6) 30 (21.2) 4 Short Fin 3 Short Fin 3 • • • •

370-565 360-400 3 20 (14.1) 40 (28.3) 5 Long Fin 2 Long Fin 2 • • •

370-565 360-400 3 25 (17.7) 50 (35.4) 6 Long Fin 3 Long Fin 3 • • •

370-565 360-400 3 30 (21.2) 60 (42.4) 7 Long Fin 4 Long Fin 4 • • •

565-710 460-500 4 5 (3.5) 10 (7.1) 1 L-Bracket 3 Short Fin 2 • • • •

565-710 460-500 4 10 (7.1) 20 (14.1) 3 Short Fin 3 Short Fin 3 • • • •

565-710 460-500 4 15 (10.6) 30 (21.2) 4 Long Fin 3 Long Fin 3 • • • •

565-710 460-500 4 20 (14.1) 40 (28.3) 5 Long Fin 4 Long Fin 4 • • •
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Category 3: 0 to 40 °C without derating. Derate current 3% per °C over 40 °C. 

Category 4: 0 to 30 °C without derating. Derate current 2.5% per °C over 30 °C. 

Special: Contact Glentek for models with a lower operating temperature limit of -40 °C. 

(3) Model Codes are used on pg. 21 for model numbering 

(4) Models that are UL Registered Components are available as an option for the selected drives. 

(5) Bus power logic (SMB models) not available for input voltages of greater than 370 VDC (Module) or 
360 VAC (Stand Alone and Multi-Axis). 
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2.4 Package Configurations and Dimensions 

Stand Alone 

This package consists of a drive, DC bus power supply, optional regen clamp with dumping resistor, in-
rush current limiting protection at power-on, and one or more cooling fans. This type of package is 
typically used for one or multi-axis applications. Models with regen option code 1A feature a built in 
regen clamp, while models with a code of 1B do not. 

Stand Alone models come in one of two sizes, based upon the input voltage and the output current. 
They are short fin heatsink and long fin heatsink. Refer to section 6.7 Dimensions for more detailed 
dimensions. 

Table 2-4 – Stand Alone Dimensions 

 

Module 

This package consists of a drive module, without a DC bus power supply. This type of package is 
typically used for cost sensitive applications where the customer provides DC bus power supply, forced-
air cooling, and regen clamp. 

Modules come in one of three sizes, based upon the input voltage and the output current. They are L-
bracket heatsink, short fin heatsink, and long fin heatsink. Refer to section 6.7 Dimensions for more 
detailed dimensions. 

  

Heatsink Type
Dimensions, Inches (mm) Weight

Fan
Width Height Depth lbs. (kg)

Short Fin 5.2 (132) 8.2 (208) 10.9 (276) 9.0 (4.1) Yes

Long Fin 6.6 (168) 8.2 (208) 10.9 (276) 9.5 (4.3) Yes

Short Fin Stand Alone       Long Fin Stand Alone
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Table 2-5 – Module Dimensions 

 

Multi-Axis 

This package consists of an open frame base plate chassis with DC bus power supply, optional regen 
clamp with dumping resistor, in-rush current limiting protection at power-on, fuses, and cooling fans. 
Available in a 2, 4, and 5 axis package. Refer to section 6.7 Dimensions for more detailed dimensions. 

Table 2-6 – Multi-Axis Dimensions 

 

9

Heatsink Type
Dimensions, Inches (mm) Weight

Width Height Depth lbs. (kg)

L-Bracket 2.0 (51) 7.6 (193) 8.8 (224) 2.6 (1.2)

Short Fin 2.5 (64) 7.6 (193) 8.8 (224) 4.0 (1.8)

Long Fin 3.8 (95) 7.6 (193) 8.8 (224) 4.5 (2.0)

L-Bracket Module Short Fin Module Long Fin Module

 G
a
m

m
a
 S

e
ri
e
s 

D
im

e
n
si

o
n
s

Axes Heatsink Type
Dimensions, Inches (mm) Weight

Width Height Depth lbs. (kg)

2 L-Bracket 9.8 (248) 8.1 (205) 11.8 (298) 13.0 (5.9)

2 Small Fin 9.8 (248) 8.1 (205) 11.8 (298) 16.0 (7.3)

2 Long Fin 14.9 (378) 8.1 (205) 11.8 (298) 18.5 (8.4)

4 L-Bracket 14.9 (378) 8.1 (205) 11.8 (298) 20.0 (9.1)

4 Small Fin 14.9 (378) 8.1 (205) 11.8 (298) 24.0 (10.9)

5 L-Bracket 18.8 (476) 8.1 (205) 11.8 (298) 23.0 (10.4)

5 Small Fin 18.8 (476) 8.1 (205) 11.8 (298) 30.0 (13.6)

L-Bracket Multi-Axis Short Fin Multi-Axis Long Fin Multi-Axis
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2.5 SMx9G16 Stand Alone Model Numbering 

 

 

Notes: 

(1) Bus power logic (SMB models) not available for input voltages greater than 360 VAC. 

(2) Refer to the Table 2-3 – Electrical Ratings for available combinations of input voltage and output 
current. 

(3) External sine commutation and tachometer may not both be selected. 

On-Board or External Bus Logic (1)

B Bus Power Logic

C 24 VDC External Logic Power, Keep Alive

Input Voltage (2)

- - 2 208-240 VAC 4 460-500 VAC

1 110-130 VAC 3 360-400 VAC - -

Continuous Output Current (2)

1 5 A 5 20 A 8 45 A

3 10 A 6 25 A - -

4 15 A 7 30 A - -

Operation Modes

(Insert a 0 if the option is not included, or a 1 if it is included)
Brushless Mode - Analog & PWM Input, Current, Velocity,

or Position Mode (Pulse Follower)
Brush or Voice Coil Mode - Analog & PWM Input, Current, Velocity,

or Position Mode (Pulse Follower)

External Sine Commutation /  2 Phase Current Mode (3)

Feedback Options

A No feedback devices
B TTL Quadrature Encoder and/or Hall Sensor/CommutationTrack

C Analog Sin/Cos Encoder and/or Hall Sensor/Commutation Track
D Resolver
E Absolute Encoder with or without Analog Sin/Cos Channels

F Tachometer (3)

Z Special

Communication Options
A RS-232 (Standard) D RS-485
C CANopen E Ethernet

Special Features (Available at additional cost)

(Insert a 0 if the option is not included, or a 1 if it is included)

Safe Torque Off (STO)

Encoder Divider

UL Recognized Component

Stand Alone Package Configuration

A
Built In Regen Clamp with dumping resistor

(Standard for drives with a continuous current ≥  20 amps)

B No Built In Regen Clamp

C Custom (Contact Glentek)

Fan Voltage

1 115 VAC 2 230 VAC

SM 9G16 1 1- - - - - -
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2.6 SMx9G16 Module Model Numbering 

 

 

Notes (For Module and Multi-Axis): 

(1) Bus power logic (SMB models) not available for input voltages greater than 370 VDC (Module) or 
360 VAC (Multi-Axis). 

(2) Refer to Table 2-3 – Electrical Ratings for available combinations of input voltage and output 
current. 

(3) External sine commutation and tachometer may not both be selected. 

On-Board or External Bus Logic

B Bus Power Logic

C 24 VDC External Logic Power, Keep Alive

Input Voltage (1)

0 24-60 VDC 2 190-370 VDC 4 565-710 VDC

1 60-190 VDC 3 370-565 VDC - -

Continuous Output Current (1)

1 5 A 5 20 A 8 45 A

3 10 A 6 25 A - -

4 15 A 7 30 A - -

Operation Modes

(Insert a 0 if the option is not included, or a 1 if it is included)
Brushless Mode - Analog & PWM Input, Current, Velocity,

or Position Mode (Pulse Follower)

Brush or Voice Coil Mode - Analog & PWM Input, Current, Velocity,

or Position Mode (Pulse Follower)

External Sine Commutation /  2 Phase Current Mode (2)

Feedback Options

A No feedback devices
B TTL Quadrature Encoder and/or Hall Sensor/CommutationTrack
C Analog Sin/Cos Encoder and/or Hall Sensor/Commutation Track

D Resolver
E Absolute Encoder with or without Analog Sin/Cos Channels

F Tachometer (2)

Z Special

Communication Options

A RS-232 (Standard) D RS-485
C CANopen E Ethernet

Special Features (Available at additional cost)

(Insert a 0 if the option is not included, or a 1 if it is included)

Safe Torque Off (STO)

Encoder Divider

UL Recognized Component

SM 9G16 1- - - -
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2.7 SMx9G16 Multi-Axis Model Numbering 

 

Note: Refer to previous page for exceptions.  

On-Board or External Bus Logic

B Bus Power Logic

C 24 VDC External Logic Power, Keep Alive

Input Voltage (1)

- - 3 360-400 VAC

1 110-130 VAC 4 460-500 VAC

2 208-240 VAC - -

Continuous Output Current (1)

1 5 A 5 20 A 8 45 A

3 10 A 6 25 A - -

4 15 A 7 30 A - -

Operation Modes

(Insert a 0 if the option is not included, or a 1 if it is included)

Brushless Mode - Analog & PWM Input, Current, Velocity,

or Position Mode (Pulse Follower)
Brush or Voice Coil Mode - Analog & PWM Input, Current, Velocity,

or Position Mode (Pulse Follower)

External Sine Commutation /  2 Phase Current Mode (2)

Feedback Options

A No feedback devices
B TTL Quadrature Encoder and/or Hall Sensor/CommutationTrack

C Analog Sin/Cos Encoder and/or Hall Sensor/Commutation Track
D Resolver
E Absolute Encoder with or without Analog Sin/Cos Channels

F Tachometer (2)

Z Special

Communication Options
A RS-232 (Standard) D RS-485
C CANopen E Ethernet

Special Features (Available at additional cost)

(Insert a 0 if the option is not included, or a 1 if it is included)

Safe Torque Off (STO)

Encoder Divider

UL Recognized Component

Mounting Configuration

2 2-Axis Chassis 4 4-Axis Chassis 5 5-Axis Chassis

Multi-Axis Package Configuration

A Built In Regen Clamp with Dumping Resistor (Standard)

B No Built In Regen Clamp

C Custom (Contact Glentek)

Number of Drive Modules Installed

1 1 Drive Module (2-Axis Chassis) 4 4 Drive Modules (4-Axis Chassis)

2 2 Drive Modules (2-Axis Chassis) 5 5 Drive Modules (5-Axis Chassis)

3 3 Drive Modules (4-Axis Chassis) - -

Fan Voltage

1 115 VAC 2 230 VAC

SM 9G16 - - - - - -
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3. Drive Interface and Wiring 
This section describes the drive connections and pin specific functions. Refer to the drive’s installation 
drawings in the Appendix to locate the connectors on the drives. 

Table 3-1 describes each pin of the I/O connector, whether they are programmable or dedicated, input 
or output, optical, differential, MOSFET, encoder, etc. 

The connector pin numbering and assignment shown are per Glentek designation.  It maybe 
different than the pin numbering from the manufacturer of the connector being used. 

3.1 Controller I/O 

The 44-pin I/O connector allows you to connect additional hardware to the drive. The table on the next 
page highlights the function and type of each pin and whether the pin is dedicated for a specific 
purpose or is programmable. Each type of programmable pin has certain functions which can be 
assigned. These functions are listed within this chapter as well. 

For the I/O mating connector, the recommended wire size is 28 AWG, but the crimp pins can 
accommodate wire sizes from 22 to 28 AWG.  

 

 

Figure 3-1 44-Pin I/O connector 
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Table 3-1 – Controller I/O Configuration 

Pin # Pin Name Pin Function Ded./PGM Pin Type Group #’s 
1 Signal 1- Analog  Command Signal 1- Ded. Input     N/A 

2 Signal 1+ Analog Command Signal 1+ Ded. Input      N/A 

3 Signal 2- Analog  Command Signal 2- Ded. Input      N/A 

4 Signal 2+ Analog Command Signal 2+ Ded. Input      N/A 

5 Analog Out 1 Analog Output 1 PGM Output     N/A 

6 MOSFET Out 2 MOSFET Output 2 PGM Output     1,2 

7 Schmitt In 2 Schmitt Trigger Input 2 PGM Input      1,2 

8 Schmitt In 4 Schmitt Trigger Input 4 PGM Input      1,2,3 

9 MOSFET Out 1 MOSFET Output 1 PGM Output    1,2 

10* +5 V +5 Volt Output Ded. Output     N/A 

11 Common Digital Common (Digital) Ded. Common   N/A 

12 Differential In 2- Differential Input 2- PGM Input      1,2,3 

13 Differential In 2+ Differential Input 2+ PGM Input      1,2,3 

14 Enc A Out- Encoder Output A- Ded. Output     3 

15 Enc A Out+ Encoder Output A+ Ded. Output     3 

16 Reserved Reserved Ded. Reserved   N/A 

17 MOSFET Out 3 MOSFET Output 3 PGM Output 1,2 

18 Common Analog Common (Analog) Ded. Common   N/A 

19 Analog Out 2 Analog Output 2 PGM Output     N/A 

20 Motor Temp Motor Temperature Sensor Ded. Input      3 

21 Schmitt In 6 Schmitt Trigger Input 6 PGM Input      1,2,3 

22 Schmitt In 3 Schmitt Trigger Input 3 PGM Input      1,2 

23 Schmitt In 5 Schmitt Trigger Input 5 PGM Input      1,2,3 

24 Schmitt In 1 Schmitt Trigger Input 1 PGM Input      1,2 

25* +5 V +5 Volt Output Ded. Output     N/A 

26 Common Digital Common (Digital) Ded. Common N/A 

27 Differential In 1- Differential Input 1- (digital) PGM Input 1,2,3 

28 Differential In 1+ Differential Input 1+ (digital) PGM Input 1,2,3 

29 Enc B Out- Encoder Output B- Ded. Output 3 

30 Enc B Out+ Encoder Output B+ Ded. Output 3 

31 Relay Out 1 Relay Output 1 PGM Output 1,2 

32 Relay Out 2 Relay Output 2 PGM Output 1,2 

33 Opto In 5 Optical Input 5 PGM Input 1,2,3 

34 Opto In 4 Optical Input 4 PGM Input 1,2,3 

35 Opto In 2 Optical Input 2 PGM Input 1,2,3 

36 Opto In 1 Optical Input 1 PGM Input 1,2,3 

37 Opto In 3 Optical Input 3 PGM Input 1,2,3 

38 Opto In Common Optical Input COM PGM Input     N/A 

39 Opto Out 1 C Optical Output 1 Collector PGM Input      1,2 

40 Opto Out 1 E Optical Output 1 Emitter PGM Input      1,2 

41 Opto Out 2 C Optical Output 2 Collector PGM Input      1,2 

42 Opto Out 2 E Optical Output 2 Emitter PGM Output     1,2 

43 Enc Z Out - Encoder Output Z- Ded. Output     3 

44 Enc Z Out + Encoder Output Z+ Ded. Output     3 

Notes:   

1. Pins 10* and 25* are 5 V default outputs. 5 V as an input is optional.  

2. The “Ded./PGM” column denotes if a pin is “Dedicated” or “Programmable”. 

3. More information on the Group #’s is found on Table 3-11 on page 39.   
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 Programmable Digital Inputs 

3.1.1.1 Optically Isolated Programmable Digital Input 

There are five optically isolated inputs available which share the same opto-common. These inputs are 
electrically isolated from the drive, allowing signals from devices that are not connected to the drive 
common to be received. Most drive functions may be assigned to these inputs.  
 

Table 3-2 – Optically Isolated Input Specs 

Input Voltage 

Opto On 5 V to 24 V 

Opto Off < 1.5 V 

Max Reverse -5 V 

Cut off Frequency 100 KHz 

Input Current Max 7 mA 

 

 

Figure 3-2 Optically Isolated Programmable Digital Input 
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3.1.1.2 Schmitt Trigger Programmable Digital Input  

There are six Schmitt trigger inverter logic inputs. These inputs may be programmed as a group to be 
pulled up to 5V or pulled down to common. Most functions may be assigned to these inputs.  

Table 3-3 – Schmitt Trigger Input Specs 

Input Voltage 
Logic High 2.5 VDC to 24 VDC 

Logic Low < 0.9 V 

Cut off Frequency 2 MHz 

 

 

Figure 3-3 Schmitt Trigger Digital Input 

3.1.1.3 Differential Digital Input 

Differential digital inputs are used to overcome line noise introduced in a system by distance or 
proximity with other signals. If the noise is large enough, it will cause the signal to be interpreted in error 
leading to physical errors and possibly even system failure. If your control system provides differential 
output, these outputs are preferable to a standard signal vs ground comparison. However, if you need 
additional inputs and are not able to provide a differential output these inputs can also be used as a 
single ended input compared to the differential minus 2.5 VDC. 
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Table 3-4 – Differential Digital Input Specs 

Input Voltage 

Logic High Differential > 200 mV 

Logic Low Differential < -200 mV 

Common Range -7 V to 12 V 

Cut off Frequency 5 MHz 

 
 

 

Figure 3-4 Differential Digital Input 
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Figure 3-5 Differential Digital Input Single Ended 
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3.1.1.4 Motor Over Temperature Input 

Pin 20 is dedicated as a motor over temp input.  This pin can be configured as active high or low. When 
this signal is active, the drive displays a lower case “h”, latches the fault, and disables the drive.  

 

Figure 3-6 Motor Over Temperature Input 
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 Programmable Digital Outputs 

3.1.2.1 MOSFET Programmable Output 

There are three general purpose programmable MOSFET outputs. The outputs have a pull-up resistor 
in series with a diode connected to the drive’s internal +5 VDC supply. The diode prevents current flow 
from an externally supplied DC voltage source. Most functions may be assigned to these outputs.  

Table 3-5 – MOSFET Output Specs 

Sink Current (Max) 1.5 A @ 25°C 

Max External Voltage (Pull Up) 24 VDC 

 

Figure 3-7 MOSFET output 

 

Note: When the external pull up is used (see Setup Digital Outputs, p. 104), ensure current is limited to 

1.5 A or less.  
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3.1.2.2 Optically Isolated Programmable Digital Outputs 

There are two independent optical outputs. 

 

Table 3-6 – Optically Isolated Output Specs 

 

 

Figure 3-8 Optically Isolated Programmable Digital Output 
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Output Sink Current (Max) 10 mA 

Output Voltage Saturation .3 V 

Max External Voltage (Pull Up) 24 V 
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3.1.2.3 Relay Output 

A relay output is available on request. Consult a Glentek application engineer for more information.  

 

Table 3-7 – Relay Output Specs 

 
 

 

 

Figure 3-9 Relay Output 
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 Analog Inputs 

There are two differential analog inputs. A 16-bit analog to digital converter digitizes the signal for 
processing by the DSP. If a single-ended input is desired, then Signal (-) should be connected to Signal 
common, and the command input should be connected to Signal (+). This will maintain the proper input 
gain for a +/-10 V input range. If the signal polarity is incorrect, the signal gain may be inverted in the 
software setup using MotionMaestro (change “Signal Gain” to -300 RPM/Volt instead of +300 
RPM/Volt). 

Table 3-8 – Analog Input Specs 

Input Voltage Range * -10 VDC < Signal Total < 10 VDC 

Resolution 16-bit 

Cut off Frequency * 5 KHz 

Input Impedance * 10 KΩ 

 
* Other configurations can be ordered per request 

 
   Note: Signal Total = Signal + – Signal -   

 

Figure 3-10 Differential Analog Input 
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Figure 3-11 Single Ended Analog Input 
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 Analog Outputs 

There are two programmable analog output channels (see Table 3-1). The digital to analog converter 
has 12-bit resolution. The output range is -10 V to +10 V with 12-bit resolution. The analog output can 
be used to monitor drive signals at the servo update frequency. By doing so, the application engineer 
can determine the drive’s true response to commanded signals. The analog output is for reference use 
only and is not intended for control purposes. At power on, its value is undetermined until the power-on 
reset is completed. During some drive functions the output is temporarily disabled. These functions 
include saving and recalling parameters from non-volatile memory. The output is filtered to minimize the 
switching noise from the PWM drive.  

Table 3-9 – Analog Output Specs 

Analog Output Voltage 
(Single Ended) 

-10 V to 10 V 

Resolution (D/A) 12-bit 

Function See Function Table (p. 37) 

 

 

Figure 3-12 Analog Outputs 
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Table 3-10 – Analog Output Function List 

Analog Output Function List 

Test Voltage S Current Measured 

Current Measured T Current Measured 

Velocity Measured R Voltage Command 

Velocity Command S Voltage Command 

Current Command T Voltage Command 

Primary Command Auxiliary Command 

Q Current Command DC Bus Voltage Measured 

D Current Command Commutation Angle 

Q Current Measured Current Limit 

R Current Measured D Voltage Command 
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 Encoder Outputs 

Figure 3-13 shows the encoder output channels on the I/O connector. The drive is capable of dividing a 
TTL encoder count to a lower count (1,2,4,8) as well as creating different output counts from a resolver 
or sin/cos encoder. The 26C31 Differential Line Driver receives input signals directly from a TTL 
encoder, or from simulated encoder signals when a resolver or sin/cos encoder is used. 

 

Figure 3-13 Encoder Outputs 
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 Programmable Digital Input Functions 

Drive functions are assignable to the digital inputs. There are different function types which segregate 
the drive functions into 3 groups: multiple inputs, one input only, and specific inputs. See Section 5.12 
for more information about setting up digital inputs in MotionMaestro. 

Table 3-11 – Programmable Digital Input Functions 

Function 
Group 

Function Name Description 

1: Function 
is assignable 

to multiple 
inputs. 

External Inhibit The drive is disabled, no current is being delivered 
to the motor. 

External Reset Clears all faults, resets the DSP, and initializes 
the drive. 

Positive Limit Stops motor rotation in the positive direction. 

Negative Limit Stops motor rotation in the negative direction. 

Fault Input Disables the drive by a hardware command. 

Stop/Go Control The motor decelerates to a specific speed  

E-Stop The drive commands the motor to zero speed 

Aux Encoder Fault An input which indicates an encoder fault. 

Drive Operation Control Selects mode of operation (current, velocity, 
position).  

2: 
Function is 
assignable 
to only one 
input at a 

time. 

Profile Start Trigger Executes the profile as defined by the Profile 
Address pins (see 5.15 Profile Generator for more 

detail). 

Profile Step Stop Used in conjunction with Digital Input action 
trigger from the profile generator. 

Set Home Sets encoder count to zero. Can be used in 
conjunction with Profile Step Stop to set a home 
position and for absolute position moves in the 

profile generator. 

Profile Address0 Up to 16 profiles may be stored in NVM. This is bit 
0 of the address of the profile. 

Profile Adress1 This is bit 1 of the address of the profile. 

Profile Adress2 This is bit 2 of the address of the profile. 

Profile Adress3 This is bit 3 of the address of the profile. 

3: 
Function is 
assignable 

to only 
specific 
inputs. 

Pulse Direction1- 
Position Mode 

For pulse mode only (see p. 75 for more detail). 
Paired with Pulse Direction2 

Pulse Direction2- 
Position Mode 

For pulse mode only (see p. 75 for more detail). 
Paired with Pulse Direction1 

Up Counting - Position Mode Counting up. Position Mode Only. Paired with 
Down Counting 

Down Counting - Position 
Mode 

Counting down. Position Mode Only. Paired with 
Up Counting 

PWM Direction Command * Selects clockwise or counterclockwise rotation. 
Paired with PWM duty cycle  

PWM Duty Cycle  
Command * 

PWM duty cycle. Paired with PWM Direction 

PWM Sync Pulse Input * Enables individual drives to sync together to share 
frequency. 

Home Pulse * Signals to drive the home position has been 
reached. 

* Available soon  
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 Programmable Digital Output Functions 

The drive functions in these tables can be assigned to the programmable digital outputs. See Section 
5.13 for more information about setting up digital outputs in MotionMaestro. 

Table 3-12 – Programmable Digital Output Functions (Faults) 

Function Description 
Bus Under volt The Input Bus Voltage is below the minimum 

required 

Commutation Init Hall angles do not match encoder counter angle. 
No Halls: Phase finding routine failed 

Internal Fault An Internal Fault has occurred 

EEPROM EEPROM checksum fault – Contact a Glentek 
application engineer 

Hall The drive has detected an invalid Hall state on the 
Hall inputs from the motor  

Motor Over Temp The drive has detected a motor over temp signal on 
the Motor Overtemp Input or on the I/O Connector 

RX Overflow Software overflow 

Position Following Error Position Mode Only – Difference between 
commanded position and actual position is 

excessive 

Over Speed The Motor speed has exceeded the specified 
threshold 

Encoder The drive has detected a fault on one or more of the 
encoder inputs 

Drive Over Temp The drive has exceeded the drive maximum allowed 
temperature 

Bus Over Volt The Input Bus Voltage to drive has exceeded the 
allowed max voltage 

LSECB The drive output current has exceeded the time + 
current constraints programmed into the drive 

HSECB The drive has detected a short circuit on one or 
more of the output terminals 
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Table 3-13 – Programmable Digital Output Functions (Status) 

Status Description 
STO Active STO (Safe Torque Off) input activated 

Drive Fault One or more of the internal drive faults has occurred 

Commutation Init The drive is finding the encoder commutation Tracks/Hall 
signals and calculating the rotor angle 

Software Inhibit The drive is disabled from within MotionMaestro software (see 
Hardware Inhibit below) 

At Zero The motor is at zero rpm 

At Speed The motor is at a specified rpm (configurable see Section 4.3) 

Drive Commutated Commutation Initialization was successful 

Encoder Index Sensed The drive has detected the encoder index signal  

Drive Enabled The drive is not inhibited and no faults are present 

Hardware Inhibit An inhibit signal has been received at one of the I/O terminals 

Current Fold back The fold back function has occurred, motor current has been 
reduced to the configured level 

Balancing The drive is in the process of balancing the motor phase 
currents  

Stopping The drive is decelerating the motor 

External Reset The reset terminal of the I/O has been activated from an 
external source 
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3.2 Brake/STO Connector 

For the brake/STO mating connector, the recommended wire size is 24 AWG, but the mating connector 
can accommodate wire sizes from 16 to 28 AWG. 

 

Figure 3-14 Logic Power/Brake Connector (Standard) 

 

Figure 3-15 Logic Power/Brake/STO Connector (Optional) 
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Table 3-14 – Brake/STO Connector Pin Function 

Pin # Pin Name Pin Function Pin Type 
1 Ext +24 VDC Rtn +24 VDC Return Input 

2 Brake Drive Brake Output 

3 Ext +24 VDC In +24 VDC Input Input 

4 Reserved Reserved Reserved 

5* STO A+ Safe Torque Off Input A+ Input 

6* STO A- Safe Torque Off Input A- Input 

7* STO B+ Safe Torque Off Input B+ Input 

8* STO B- Safe Torque Off Input B- Input 

 Note: Pins 5-8* are optional functions available by special order. 

 Logic Power Inputs 

Powers all logic, brake, and feedback devices. 

Table 3-15 – Logic Power Specs 

 

Input Voltage 
24-48 VDC 

Input Current 600 mA minimum @ 24 VDC 

 



Gamma Series Digital PWM Drive Manual                                          VIEW TABLE OF CONTENTS 
                                                              

44 Glentek: Solutions for Motion Control 
 

 Brake Output 

There is one optically isolated output available for the brake output. It is internally connected to the +24 
VDC input by a flyback diode. Refer to Figure 3-16 for the circuitry. 

 

 

Figure 3-16 Brake/Stop Sequence Internal Circuit 

Table 3-3-16 – Brake Output Specs 

 

Output Current 1.5 A @ 25°C 

Max External Voltage (Pull Up) 24 VDC 
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 STO Inputs 

STO (Safe Torque Off) is an optional safety feature that has a dedicated optically isolated physical 
pathway to the drive output devices allowing these devices to be de-energized to a safe condition 
independent of all drive control software. (Implemented in accordance with IEC61800-5-2). STO A and 
STO B are independently operating inputs. Drives with the STO option must have hot STO A and STO 
B inputs energized in order for the drive to operate (failsafe).  
 

Table 3-17 – STO Inputs 

Input Voltage 
STO (Inactive) 5 V to 24 V 

STO (Active) < 1 V 

Max Reverse -5 V 

Input Current (Max) 10 mA 

  

 

Figure 3-17 STO Input Circuit 
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3.3 Communication Interface 

 Servo Drive Serial Communications Connector 

The following tables are pin directories for the connector that contains circuits involved with 
communication interface content.   
 

Table 3-18 – RJ45 Mating Connector 

Description/Type 8-Pin Mating Connector 
Single RJ-45 EJ018083 

Double RJ-45 EJ018083 

 
 

 

Figure 3-18 RJ45 Mating Connector 

Table 3-19 – RJ45 (RS-232 Communication Designations) 

Pin # 
Pin 

Type 
Pin Name Pin Function 

1 Input RX+ RS-485 Receive+ 

2 Input RX- RS-485 Receive- 

3 Reserved Reserved Reserved 

4 Common Common 
Digital 

Common (Digital) 

5 Output TX 232 RS-232 Transmit 

6 Input RX 232 RS-232 Receive 

7 Output TX+ RS-485 Transmit+ 

8 Output TX- RS-485 Transmit- 
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 RS-232 

The PC interface can be found at the HOST connector. A RS-232 interface is on the outside of the 
drive. This port is the primary means of communication with the drive for setup and control. The port 
utilizes an RJ-45 type connector.   

 

Figure 3-19 RS-232 Chip Information 
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 CANopen Interface 

The CANopen interface can be used via the HOST, COM1, or COM2 connector. Glentek Gamma 
Series Drives employ the CANopen protocol that is based on the CAN Physical Layer as described in 
the CAN in Automation (CiA) standard DS-301 V4.02. This port is the primary means of communication 
with the CANopen network for real-time control. The port utilizes an RJ45 type connector. The rate of 
data transmission (bit rate) depends on the total overall length of the bus and the delays associated 
with the transceivers. Under normal conditions, all the devices in a system transfer at uniform and fixed 
bit-rates. The CANopen BUS must be terminated at both ends so that reflections of signals are avoided. 
A 120 Ω termination resistor is required at the last drive node in the CANopen network. This resistor is 
provided inside the drive for convenience. The drive is terminated by placing a two-pin micro-shunt 
jumper across the termination jumper connector. The following bit rate is capable of being achieved by 
matching the indicated total system bus length: 

Table 3-20 – Serial Speed over Distance 

Bits/second Length (meters) 

1 M 25 (82 ft) 

800 K 50 (164 ft) 

500 K 100 (328 ft) 

250 K 250 (820 ft) 

125 K 500 (1640 ft) 

50 K 1000 (3280 ft) 

20 K 2500 (8200 ft) 

 

Table 3-21 – RJ45 (CANopen) Communication Designations 

Pin # Pin Type Pin Name 
Pin Function 

(Isolated Version) 
Pin Function (Non-

Isolated Version 
1 Input/output CAN_H Dominant High Dominant High 

2 Input/output CAN_L Dominant Low Dominant Low 

3 Common CAN GND Ground Common (Digital) 

4 Reserved Reserved Reserved Reserved 

5  Reserved Reserved Reserved Reserved 

6 Reserved Reserved Reserved Reserved 

7 Common CAN GND Ground Common (Digital) 

8 Reserved Reserved Reserved Reserved 
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Figure 3-20 RJ45 Double Mating Connector 

 

 

Figure 3-21 CANopen Connection Diagram 
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3.4 Motor Feedback Connector and Wiring 

For the motor feedback mating connector, the recommended wire size is 28 AWG, but the crimp pins 
can accommodate wire sizes from 22 to 28 AWG.  

.  

 

Figure 3-22 Motor Feedback Connector 

Table 3-22 – Motor Feedback Designations: TTL Encoder/Hall Communication 

Pin # Pin Name Pin Function 
1 +5 VDC Encoder +5 VDC Power Out 

2 Enc A In- Encoder A Input- 

3 Enc B In- Encoder B Input- 

4 Enc Z In- Encoder Z Input- 

5 W In- / Tach- Hall 3 Input- / Tachometer Signal- 

6 +5 VDC Com Common (Digital) 

7 Enc A In+ Encoder A Input+ 

8 Enc B In+ Encoder B Input+ 

9 Enc Z In+ Encoder Z Input+ 

10 W In+ / Tach+ Hall 3 Input+ / Tachometer Signal+ 

11 Motor Temp Motor Temperature Sensor Input 

12 U In- Hall 1 Input- 

13 U In+ Hall 1 Input+ 

14 V In- Hall 2 Input- 

15 V In+ Hall 2 Input+ 

  * Tachometer requires special order Motor Feedback Specs (TTL Encoder) 
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Table 3-23 – Motor Feedback Specs 

Output Voltage 
Voltage +5 V 

Maximum Current 150 mA 

Input Voltage 

Logic High Differential > 200 mV 

Logic Low Differential < -200 mV 

Common Range -7 V to 12 V 

Cut off Frequency 5 MHz 

 

The drive can supply +5 V of encoder/Hall power. It is accessible at the +5 V pin. The Hall input uses a 
MAX3096 differential line receiver input. Compatible with differential or single-ended commutation 
tracks or Hall sensors.  

Table 3-24 – Digital Hall Sensor Specs 

 
 
 
 
 
 

 
 
 
 
 

 

Figure 3-23 Digital Hall Circuit (Differential) 

Output Voltage 
Voltage +5 V 

Maximum Current 150 mA 

Input Voltage 
(Differential) 

Logic High Differential > 200 mV 

Logic Low Differential < -200 mV 

Common Range -7 V to 12 V 

Input Voltage 
(Single Ended) 

Logic High > 3.0 V 

Logic Low < 2.0 V 

Cut off Frequency 100 KHz 
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Figure 3-24 Digital Hall Circuit (Single Ended) 
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 Tachometer 

Table 3-25 – Tachometer Sensor Specs 

Input Voltage  Max Voltage  +/- 30 V * 

Cut off Frequency 5 KHz 

* Other voltages available on order 

 

Figure 3-25 Tachometer Circuit 
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 Resolver 

Table 3-26 – Motor Feedback Designations: Resolver 

Pin # Pin Name Pin Function 
1 Reserved Reserved 

2 Sin - Sine Signal Input - 

3 Cos - Cosine Signal Input - 

4 Exc_Out - Resolver Reference Output - 

5 Reserved Reserved 

6 Common Digital Common (Digital) 

7 Sin + Sine Signal Input + 

8 Cos + Cosine Signal Input + 

9 Exc_Out + Resolver Reference Output + 

10 Reserved Reserved 

11 Motor Temp Motor Temperature Sensor Input 

12 Reserved Reserved 

13 Reserved Reserved 

14 Reserved Reserved 

15 Reserved Reserved 

 

 

Figure 3-26 Resolver Circuit 
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 Sin/Cos Encoder 

Table 3-27 – Motor Feedback Designations:  
Sin/Cos & Absolute Encoder  

Pin # Pin Name Pin Function 
1 +5 VDC Encoder +5 VDC Power Out 

2 Sin - Sine Signal Input - 

3 Cos - Cosine Signal Input - 

4 Enc Z In - Encoder Z Input - 

5 Reserved Reserved 

6 +5 VDC Com Common (Digital) 

7 Sin + Sine Signal Input + 

8 Cos + Cosine Signal Input + 

9 Enc Z In + Encoder Z Input + 

10 Reserved Reserved 

11 Motor Temp Motor Temperature Sensor Input 

12 Abs SL - Encoder Data - 

13 Abs SL + Encoder Data + 

14 Abs MA - Clock Signal - 

15 Abs MA + Clock Signal + 

 

 

Figure 3-27 Sin/Cos Encoder Circuit  
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3.5 Servo Drive Motor and Power Connectors 

The servo drive motor and power connectors are suitable for field wiring of 24 AWG to 10 AWG 
solid/stranded wire. Select wire gauge based on continuous current requirement. 

Table 3-28 – UL and Non-UL Stand Alone Motor Output Designations – 3 Pin 

Pin # Pin Type Pin Name Pin Function 
1 Output T Motor Phase T / Brush Output B 

2 Output S Motor Phase S 

3 Output R Motor Phase R / Brush Output A 

  

 

Figure 3-28 UL Stand Alone Motor Output Connector 

 

Figure 3-29 Non-UL Stand Alone Motor Output Connector 
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Figure 3-30 UL and Non-UL Stand Alone Motor Output Brushless 

 

Figure 3-31 UL and Non-UL Stand Alone Motor Output Brush Type 

Table 3-29 – UL and Non-UL Stand Alone AC Power Input Designation – 4 Pin 

Pin # Pin Type Pin Name Pin Function 
1 Input L1 Phase 1 Input 

2 Input L2 Phase 2 Input 

3 Input L3 Phase 3 Input 

4 Input PE Ground 
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Figure 3-32 UL Stand Alone AC Power Input Connector 

 

 

Figure 3-33 Non-UL Stand Alone AC Power Input Connector 
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Figure 3-34 UL and Non-UL Stand Alone AC Power Input 

Table 3-30 – UL and Non-UL Module DC Power Input and Motor Output Designation 
– 5 Pin 

Pin # Pin Type Pin Name Pin Function 
1 Input B- DC Bus Return 

2 Input B+ DC Bus+ 

3 Output T Motor Phase T / Brush Output B 

4 Output S Motor Phase S 

5 Output R Motor Phase R / Brush Output A 

 

 

Figure 3-35 UL Module DC Power Input and Motor Output Connector 
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Figure 3-36 Non-UL Module DC Power Input and Motor Output Connector 

 

Figure 3-37 UL and Non-UL Module DC Power Input and Motor Output 
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4. Drive Setup 
Glentek’s Gamma Series Digital PWM Servo Drives are tuned utilizing Glentek’s proprietary motion 
control software, MotionMaestro. Tuning is a process where coefficients of the drive’s internal equations 
are optimized to match the motor and the inertial load of the system it is driving. It is important to 
achieve a high gain, high bandwidth, and critically damped velocity loop. This will result in optimum 
position loop performance. Pressing F1 on any window will open an additional window with more 
information. When any parameters are changed, it is necessary to send these changes to the drive. To 
do this, the drive must first be disabled, and then the values can be sent temporarily to the drive. To 
permanently save these changes, you must save to non-volatile memory after the values are sent to the 
drive (go to Setup -> Save to NVM). 

4.1 Using MotionMaestro to Setup a Brushless Motor 

This guide is intended for users who are looking to quickly setup their Gamma Series Drive for use with 
a rotary brushless motor that uses a quadrature (TTL) encoder with Hall sensors or commutation 
tracks. Other types of motors or feedback devices will follow a similar path, but will be slightly different. 
For more detailed information about the various MotionMaestro parameters and windows, please refer 
to appropriate sections of this manual. 

 

1. Open Communications 
a. Connect the drive to the PC via serial cable and connect the motor feedback cable 

to the drive. 
b. Do not connect the motor power cable at this time, and make sure that the controller 

port has no input. 
c. Turn on power to the drive. 
d. Select Communications -> Open, select your drive, then press OK. 

2. Motor Parameters 
a. Select Setup -> Motor Parameters. 
b. Make sure that the drive is disabled. 
c. Enter values for Motor Resistance, Motor Inductance, and Nominal DC Bus 

according to the motor. 
d. Enter 2000 for Current Loop Bandwidth. 
e. Click Send Values to Drive then close the window. 

3. Motor Safety (Typical Method) 
a. Select Setup -> Motor Safety. 
b. Compare the rated peak current of the motor and the rated peak current of the drive. 

Enter the lesser for Current Limit. 
c. Compare the maximum rpm of the motor and the maximum desired rpm of your 

system. Enter the lesser for Overspeed Threshold. 
d. If you will be operating in position mode, check the box next to Position Following 

Error Limit and enter a value for Position Following Error Limit. 
e. By default, the box next to Low Speed Electronic Circuit Breaker will be checked. 

Compare the continuous current ratings of the motor and the drive. Enter the lesser 
for Trip Current (amps), and enter a time of 2-4 seconds for Trip Time (sec). 

f. Current Fold Back and I2T Protection Prediction are optional motor safety methods. 
g. Click Send Values to Drive, then close the window. 

4. Commutation 
a. Commutation is highly dependent on the feedback devices mounted to the motor. 

The following procedure is for a quadrature (TTL) encoder with Hall sensors or 
commutation tracks and Glentek Standard Alignment. Refer to the Commutation 
section of this manual for more information (p. 94). 

b. Select Setup -> Commutation. 
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c. Select Brushless and Rotary for Motor Type and Configuration. Then check the 
boxes for Quadrature (TTL) and Hall under Feedback Type Selection. 

d. On the Commutation Config tab, select Hall for Initialization Type. Enter the Number 
of Poles for the motor (for more information on this, see p. 132). Enter 0 for Angle 
Offset and 0 for Phase Lead. Select Hall Edge under Correction Method, and enter 
0 for Hall Signal Offset (deg) and 0 for Index Offset. 

e. On the Feedback Config tab, enter the Lines per Revolution for the encoder and 
determine if your setup requires Encoder Reverse (Refer to Encoder Reverse p. 
131).  

f. Click Send Settings To Drive, then close the window. 
5. Drive Mode 

a. Select Setup -> Drive Mode. 
b. On the Current tab, ensure that Enable is checked, and Two Phase Current Mode is 

not. Ensure that Enable is not checked on the Velocity tab and the Position tab. 
c. Enter the Signal Gain for your system under Analog Input Setup. To determine the 

maximum Signal Gain, divide your board's full-scale current (I full scale A under 
Tools -> Model Info) by 10. 

d. Save to Non-Volatile Memory, Setup -> Save to NVM, then close the window. 
6. Connecting Power to the Motor 

a. Select Communications -> Close, then turn off all power to the drive and wait 
approximately 30 seconds. 

b. Ensure that there is no load on the motor. Connect the motor power leads and to the 
servo drive and the ground wire to a grounding point. Then turn on the logic power. 
Then turn on the motor power.  

c. Open communications with your drive. 
d. Ensure that the servo drive has no faults via Status -> Drive Status, then close the 

window. 
7. Current Mode Tuning 

a. Verify that a positive current results in a positive velocity: 
i. Select Tools -> Control Panel. 
ii. Press Options and enter a value of 0.1 for Current Step. Press OK. Press 

Enable Drive. Increment the current by pressing the >> button until the motor 
starts to spin. Both Current (Amps) and Actual Velocity (RPM) should be 
positive. If not check Tach. Reverse. Press Stop. 

b. Determine the Signal Offset: 
i. Open the Control Signals window, Status -> Control Loop Signals, and 

check the Commanded and Measured Current boxes. Open the Drive Mode 
window, Setup -> Drive Mode. 

ii. Enter a 0 amp command for Current (Amps) on the Control Panel window. 
Verify that the Commanded and Measured values match (within a margin of 
error that suits your application). If they do not match, adjust the Signal 
Offset under Analog Input Setup in the Drive Mode window by the difference 
of the commanded and measured values. 

c. Disable the drive and Save to NVM. 

At this point your drive is ready to operate in current mode. Continue if you are using velocity or position 
mode. 

8. Velocity Mode Tuning  
a. Select Setup -> Drive Mode. 
b. Select the Velocity tab, check Enable, then select from Analog Input, 50% PWM, 

and 100% PWM, depending on your system. 
c. Select Setup -> Servo Tuning. 
d. Set the Loop Gain to 10, then enable the drive. If it starts to run away, disable the 

drive and double check the previous steps. Otherwise, increase the Loop Gain to 
100. 
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e. Enter values for Velocity Loop gains. A starting point for general use would be 8 for 
Compensation (Master Gain), 200 for Integral, 32767 for Proportional, 0 for 
Derivative, and 32767 for Tach.  

f. Click Setup Tuning Params and enter 0 for Base Velocity, 20% of the rated motor 
speed (RPM) for Target Velocity, 1 for Step Duration, and 1 for Inter-Step Dwell. 
Then, select Bidirectional and select Continuous. Press OK. 

g. Press Display Oscilloscope, press Start (Continuous), then adjust the gains until you 
see a satisfactory response. (See Section 4.3 for more detailed tuning instructions) 

h. Disable the drive and Save to NVM. 

At this point your drive is ready to operate in velocity mode. Continue if you are using position 
mode. 

9. Position Mode Tuning  
a. Select Setup -> Drive Mode. 
b. Select the Position tab, check Enable, then select Digital Only or Pulse Follower, 

depending on your system. 
c. Select Tools -> Control Panel, then click Set Zero Pos. 
d. Select Setup -> Servo Tuning. 
e. Enter values for Position Loop gains. A starting point for general use would be 64 for 

Proportional Gain, 0 for Integral Gain, and 0 for Derivative Gain. 
f. Click Setup Tuning Params and enter 0 for Base Position, the encoder line count for 

Target Position, 1 for Step Duration, 1 for Inter-Step Dwell, select Bidirectional, and 
select Continuous. Press OK. 

g. Press Display Oscilloscope, press Start (Continuous), then adjust the gains until you 
see a satisfactory response. (See Section 4.4 for more detailed tuning instructions) 

h. Disable drive and Save to NVM. 

Your system may require additional setup beyond the scope of this guide. You can use MotionMaestro 
to setup Analog outputs, Digital I/O, filters, and more. If you need those features, please read the 
appropriate sections. 
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4.2 Current (Torque) Mode 

 

If you wish to run your drive in current (torque) mode, complete the following steps. 

Select Setup -> Drive Mode and click the tab for Current. Ensure that the drive is disabled. 

Ensure that Enable is checked but Two Phase Current Mode is not.  

Also ensure that there is no X in between the brackets next to the Velocity tab and the Position tab. If 
there is, click the appropriate tab and uncheck the Enable box. 

 Signal Gain 

In current (torque) mode, the drive receives a +/- 10 VDC analog input signal from the control. The drive 
takes this signal and multiplies it by the Signal Gain parameter to determine the amount of current to 
output to the motor. Enter the Signal Gain for your system under Analog Input Setup. To determine the 
maximum Signal Gain, divide your board's full-scale current (I full scale A under Tools -> Model Info) by 
10 VDC.  

 Tach. Reverse 

The Tach. Reverse option is used to ensure that a positive current command results in a positive 
velocity. 

Open the Control Panel window by selecting Tools -> Control Panel. The control panel will be used to 
issue a current command to the drive and to view the velocity of the motor. 

Click the Options button to view and edit the command limits and step increments. For most motors, a 
value of 0.1 for Current Step will be sufficient. Verify that the Current Min and Current Max values span 
a large enough range to see movement in your motor. Click OK. 
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Type 0 into the Current (Amps) field and press enter to ensure that the motor will not move when 
enabled. Enable the drive, then press the >> button to positively increment the current command. Press 
the button until you see the motor move. Both the Current (Amps) and Actual Velocity (RPM) values 
should be positive. If the Actual Velocity (RPM) is negative, check the Tach. Reverse box. 

 

When complete, click Stop and Disable Drive. Save to NVM. 

 Signal Offset 

When setting up your drive and motor, it is possible that there is a slight bias, positive or negative, in 
the analog input command signal. The Signal Offset parameter counteracts that bias.  

To determine the Signal Offset, Open the Control Signals window, Status -> Control Loop Signals, and 
check the Commanded and Measured boxes in the Current section. Open the Control Panel window, 
Setup -> Control Panel, as well. 

 

Enter a 0 amp command for Current (Amps) on the Control Panel window and enable your drive. Verify 
that the Commanded and Measured values match (within a margin of error that suits your application). 
If they do not match, adjust the Signal Offset under Analog Input Setup in the Drive Mode window by 
the difference of the Commanded and Measured Current values divided by the Signal Gain. 
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It is also possible to determine the amount of Signal Offset by clicking the up and down arrows to the 
right of Signal Offset in the Drive Mode window while viewing the Commanded and Measured Currents. 
Adjust the Signal Offset until the Commanded and Measured Currents match. 

When complete, click Stop and Disable Drive. Save to NVM. 

 Dead Band 

Analog input commands will often contain some degree of noise. Therefore, an analog input command 
of 0 VDC will not be exactly 0 VDC. The drive will read any discrepancy and output a current to the 
drive. The Dead Band parameter (in the Current tab of the Drive Mode window) is used to prevent that. 
The drive will treat any input command less than the Dead Band voltage as a 0 VDC command.  

E.g. Set the Dead Band to 10 mV, and any input that is between -10 mVDC and +10 mVDC will be 
treated as 0 VDC. 
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 Current Mode Brake Operation 

One option for a control system is to use a brake to hold an axis while the drive is disabled. Pin 2 on the 
Logic Power/Brake/STO connector is used for brake output. By including the brake output on the Logic 
Power connector instead of the Controller I/O connector, wiring is simplified when the brake wires are in 
the motor power cable. Refer to Section 3.2 for connector details. 

Select Setup -> Drive Mode, go to the Current tab and check the Enable braking option. In current 
mode, when the drive receives a disable command, the drive is disabled and the brake is activated 
immediately and simultaneously. Refer to Section 4.3.3 for information about the velocity mode brake 
operation. 
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4.3 Velocity (RPM) Mode Tuning 

For this section, refer to the Velocity Control Loop Diagram (p. 141). Before starting this section, be 
sure you have completed the current mode tuning for the drive as described in the previous section. 

 GVS (Gain Velocity Scale) Setting 

1. Ensure that the drive is disabled. Click on 
Setup -> Drive Mode. Verify that only the 
current mode is active (the velocity and 
position modes are not enabled). 

2. Click on Tools -> Control Panel. Click on 
Enable drive and enter a small positive 
current value (enough to rotate the motor) 
in the Current (Amps) field.  Verify that the 
Actual Velocity (RPM) field displays 
positive velocity value. If the Actual 
Velocity (RPM) reading is negative for 
positive current command or vise versa, 
check or uncheck the Tach. Reverse 
selection box so that the sign of Current 
(Amps) and Actual Velocity (RPM) 
readings match. 

3. Click on Setup -> Save to NVM. Click on Yes to save. 

4. Click on Setup -> Drive Mode. Enable the velocity mode. 

5. Click on Setup -> Servo Tuning, to open the Servo Tuning window. 

6. Click on Calculate Gain Velocity Scale to open the Calculate GVS window. Enter the 
motor maximum velocity in the Max Scaled Velocity field. 

7. Note: MotionMaestro will adjust the Max 
Scaled Velocity value to the exact velocity 
associated to the calculated GVS value. If 
the adjusted value is less than the required 
system operating speed, re-enter a larger 
Max Scaled Velocity value. 

8. Click on Send Values to Drive to update the drive values, and then click on Close to close 
the window. 

 Velocity Loop PID Setting 

1. At the Servo Tuning window, set the Loop Gain field value to 100%. 

2. Use the following velocity loop coefficient values for initial tuning: 

• Compensation (Master Gain): 1 

• Integral: 0 
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• Proportional: 32767 

• Derivative: 0 

• Tach: 32767 

3. Click on Setup Tuning Params, to open the 
Tuning Function Generator window to setup an 
excitation signal needed during velocity tuning: 

• Enter 0 RPM for Base Velocity (RPM).  

• Enter 500 (keep it to about 20% of motor 
rated) for Target Velocity (RPM). 

• Enter 1 sec for Step Duration (secs). 

• Enter 1 sec for Inter-Step Dwell (secs). 

• In Step Direction section, select Bidirectional. 

• In Test Mode section, select Continuous. 

• Click OK to close the window. 

4. Click on Tools -> Oscilloscope to open the oscilloscope to display the system velocity 
response. Select the Velocity Measured trace to be displayed. 

Note: The Time range (horizontal axis) and Y-range (vertical axis) may need to be 
adjusted to properly display the Velocity Measured waveform (refer to Section 5.16 for 
more information about MotionMaestro’s oscilloscope). 

5. Go back to the Servo Tuning window, and enable the drive. 

6. Arrange the Oscilloscope window and the Servo Tuning window so that both can be seen 
side by side. Click on Start (Continuous) in the Function Generator section. Click Yes to 
start the step response. 

7. Slowly increase the Compensation (Master Gain) field value until the oscilloscope 
waveform shows a critically damped response. This should be achieved without the 
system becoming unstable. The compensation can be increased or decreased by the up 
and down arrow keys on the keyboard when the cursor is in the Compensation edit box. 

8. The following illustrations provide a reference for the waveforms on the oscilloscope. Note 
that a critically damped waveform is an ideal response for most applications. 

 
 

Figure 4-1 Oscilloscope Waveforms 

9. Tuning suggestions: 

• In most cases, increasing the compensation value should tune the drive to the 
application. Try to achieve a compensation value of six or better for high gain loop. 
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• Integral gain may be increased to achieve stiffness at zero speed. However, do not 
add too much, as the system may become unstable. Try to keep the maximum 
integral gain to less than 1000. 

• In most cases, derivative gain is not needed. However, in systems with high inertia, 
you may want to increase derivative gain toward 2,000, and in systems with low 
inertia, you may want to decrease derivative gain toward 1,000 to achieve a 
critically damped response. 

10. When the response is achieved, click on Stop in Function Generator section to stop the 
motor. Click on Setup -> Save to NVM. Click on Yes to save. 

 

The drive is now optimally tuned to run in Velocity Mode. 

 Velocity Mode Brake Operation 

One option for a control system is to use a brake to hold an axis while the drive is disabled. Pin 2 on the 
Logic Power/Brake/STO connector is used for brake output. By including the brake output on the Logic 
Power connector, instead of the Controller I/O connector, wiring is simplified when the brake wires are 
in the motor power cable. Refer to Section 3.2 for connector details. 

Select Setup -> Drive Mode -> Velocity and check the Enable braking option. In velocity mode as 
compared to current mode there are additional parameters that need to be specified. These parameters 
define the Brake/Stop sequence (see the next page for details). 
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Brake/Stop Sequence 

The following sequence starts when the drive receives a disable command and Enable braking is 
checked. 

The motor starts to decelerate at the rate specified by Brake Deceleration. At the same time, a counter 
for Max Deceleration Time starts. A nonzero Max Deceleration Time allows the drive to slow the motor 
before activating the brake. 

If either the motor velocity reaches the Zero Speed Window (Figure 4-2) OR the Max Deceleration Time 
is reached (Figure 4-3), the brake is activated and the PWM Disable Delay Time counter starts. 

Once the PWM Disable Delay Time is reached, the drive is disabled. This delay ensures that the brake 
has time to engage before disabling the drive. 

The Brake Control FET Switch On box determines the type of signal sent to the brake when it is 
activated. The majority of brakes will activate if no power is being supplied. If that is how your brake 
works, leave the Brake Control FET Switch On box unchecked. If the brake requires power to activate, 
check the box. 
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Figure 4-2 Brake/Stop Sequence If Zero Speed Window is Reached 

 
 

Figure 4-3 Brake/Stop Sequence If Maximum Deceleration Time is Reached 
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4.4 Position Mode 

 Pulse Follower Position Mode Tuning 

The user must first tune the velocity loop before tuning the position loop. See Velocity Tuning (p. 68). 
Be sure to save velocity loop coefficients to NVM. 

The position loop must be tuned for the drive and motor before 
they can be used optimally, regardless of whether the 
command signal inputs are Pulse and Direction, CW and CCW 
Pulse, or Encoder Quadrature A/B types. 

When tuning, the step function can come from external 
command signals (through the Controller I/O connector), or 
MotionMaestro generated step function signal. Use an external 
position command if possible to tune the position loop and skip 
steps 5 and 6 below because the built-in Function Generator 
feature in current version of MotionMaestro does not have 
position trajectory generator. Refer to Configure Pulse and 
Direction Follower Mode (p. 75) for setting up the command 
signal inputs. The following procedure use MotionMaestro step 
function. 

1. Click on Setup -> Trajectory Generator. Disable the acceleration and deceleration limits by 
checking the Acceleration Disabled and Deceleration Disabled selection boxes. Enter the 
maximum speed of the motor in the Velocity Limit field. 

2. Click on Setup -> Drive Mode, then the Position tab, 
enable Pulse Follower mode, and select Pulse and 
Direction inputs option. 

3. Click on Tools -> Control Panel. Initialize the 
position counter to zero by clicking on Set Zero Pos 
before attempting to tune the drive in position mode.  

Note: Failure to clear the counter may result in the motor running away 
when first pulsing the motor. 

4. Click on Setup -> Servo Tuning, to open the tuning 
window where different gain values of the Position 
Loop section can be changed. Start by setting 
Proportional Gain to 64, Integral Gain and Derivative 
Gain to 0 in the Position Loop section. 

5. Next, setup an excitation signal needed for position mode 
tuning. Click on Setup Tuning Params, to set the following): 

• Enter 0 for Base Position. 

• Enter a value of encoder edge counts (after quadrature, 
this should result in a < 45º move) for Target Position. 

• Enter 1 for Step Duration and for Inter-Step Dwell. 

• Select Bidirectional in the Step Direction section. 

• Select Continuous in the Test Mode section. 

• Click OK to close the Tuning Function Generator 
window. 

6. In the Servo Tuning window, click on Display Oscilloscope to open the oscilloscope to display 
the system position response. Select the Position Measured trace to be displayed. 
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Note: The Time range (horizontal axis) and Y-range (vertical axis) may need to be adjusted to properly display the Position 
Measured waveform. 

7. Arrange the Oscilloscope window and the Servo Tuning window so that both can be seen side 
by side. Enable the drive and click on Start (Continuous) in the Function Generator section. 
Click OK to start the step response. 

8. While the motor pulses back and forth, increase the Proportional Gain to as high a value as 
possible without causing any oscillation. Next, slowly increase Integral Gain as much as 
possible to achieve a quick response. Normally there is no need to add any Derivative Gain to 
the system. However, if the system must have some derivative gains, slowly increase the value 
in the Derivative Gain field to help calm down the oscillation. Observe the response through the 
oscilloscope. The feedback encoder quadrature edges are counted into a 32-bit position 
feedback counter and this counter is compared with a scaled input command 32-bit counter. 
The position difference is then amplified by a proportional gain and used as an error velocity 
command. This command is used as an input to the velocity loop; see Command Input Control 
Diagram on p. 140. 

9. When the response is achieved, click on Stop in Function Generator section to stop the motor. 
Click on Setup -> Save to NVM. Click on Yes to save. 

The drive is now optimally tuned to run in Pulse Follower Position Mode. 
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  Configure Pulse and Direction Follower Mode 

The velocity and position mode tuning procedures must be completed prior to the implementation of this 
section. 

When operating in Pulse (Step) and Direction Follower Mode, the first input is a pulse train that 
establishes the distance and velocity of the motor and the second input is a direction signal (Hi/LO) that 
establishes the direction of the motor. 

Gamma Series Drives can accept pulse and direction inputs through three types of inputs, single ended 
Schmitt trigger inputs, opto-isolated inputs, or differential digital inputs. It is highly recommended that 
the user select and use differential digital inputs because they have good immunity to common mode 
noise.  If single ended 24 V signal is provided, use Schmitt trigger inputs as Pulse and Direction 
Follower command inputs. Opto-isolated inputs are not recommended for high-speed applications due 
to their slow response rate. Refer to Programmable Digital Inputs on p. 26 for more detail. 

 Setup Programmable Digital Inputs. 

1. Click on Setup -> Digital Inputs. 
In the Function column, click the 
down arrow that corresponds to 
pins 27, 28 and select Pulse 
Direction 1 – Position Mode. Pins 
27 and 28 are the pulse inputs. 

2. In the Function column, click the 
down arrow that corresponds to 
pins 12, 13 and select Pulse 
Direction 2 – Position Mode.  
Pins 12 and 13 are the direction 
inputs. 

3. Click on Send To Drive, to 
update the the drive values. 

4. Click on Setup -> Send to NVM. Click on Yes to save. 

Note: Refer to Control I/O Interface for wiring diagram. 

One of the applications for Pulse and Direction Follower Mode is in replacing an existing stepper motor 
system. Many stepper motor controllers provide this pulse type and allow upgrading a stepper motor 
system to a servo motor system without the need to change controllers. 

It is important to note that to scale an encoder feedback to the typical stepper scale of 1 pulse = 1.8° of 
rotation, the encoder count must be evenly divisible by 200. 

An example of pulse system scaling is described as follows:  

a. Feedback Encoder = 5,000 lines per revolution 

b. Desired motor rotation per input pulse = 1.8º 

1 rev (360º) of feedback encoder = 5,000 * 4 = 20,000 counts 

1.8º / 360º * 20,000 = 100 counts 

Therefore, each input pulse to the drive must increment the motor encoder by 100 quadrature counts. 
To achieve this, in the Drive Mode window Position tab, set Gear In [PGI] to 1 and Gear Out [PGO] to 
100 such that 1 pulse in = 100 pulses out. 
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 Setup Position Mode. 

1. Click on Setup -> Drive Mode. Disable the drive. 

2. In the Position tab click Pulse Follower and Pulse 
and Direction. 

3. Note: Ensure that the drive is disabled before 
proceeding to the next step and changing the PGI 
and PGO values or clicking on the Reverse check 
box as it may cause undesired motor behaviors. 

4.  Enter a value for Gear In [PGI], and a value for 
Gear Out [PGO Out], depending on your system. 
The parameters are updated on the fly. That is, any 
changes will take effect immediately after a value is 
entered. 

5. Check or uncheck the Reverse box to reverse the 
motor direction. 

6. Click on Setup -> Save to NVM. Click on Yes to save. 

 Setup Control Signals. 

1. Click on Setup -> Control Signal. In the 
Position section check the Commanded, 
Measured, and Error boxes. The 
following error can also be monitored 
using the MotionMaestro Oscilloscope 
window. If the error is less than 100 
counts the motor will Always follow 
within 1.8°. For more info, refer to the 
MotionMaestro guide at 
“www.glentek.com”. 

The drive is now set up to accept pulse and direction follower command inputs. 
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 Configure Encoder Quadrature A/B (Encoder Follower) Mode 

When operating in Encoder Follower Mode, the outputs of an incremental encoder or an encoder pot 
determine distance and direction. This is useful for slaving one motor to another by connecting the 
master motor’s encoder output to the slave motor’s drive. 

An additional example of encoder follower scaling is described as follows: 

1. Input command encoder (master) = 2,000 lines per revolution 

2. Feedback following encoder (slave) = 5,000 lines per revolution 

3. Desired following ratio = 1 revolution to 1 revolution 

Set PGI = 2 and PGO = 5 

For every 2 pulses of the input command encoder (master), the input command position counter will be 
incremented by 5 counts. 

To further explain the above scaling example, an additional description is provided as follows: 

Let us pick the example where we have a shaft somewhere in a system that has a 2000 line encoder 
mounted to it and we want to remotely slave another shaft to this encoder. On this remote shaft, we 
mount a servo motor with a 5000 line encoder. Then, we connect the 2000 line encoder to the inputs of 
the remote servo drive in the pulse follower mode and set PGI = 2 and PGO = 5. This sets up the ratio 
for every two counts of the 2000 line encoder the 32-bit input command position counter (see Position 
Mode Control Diagram on p. 139) is incremented by 5 counts. Now the remote servo will follow on a 1 
to 1 ratio. That is, the remote motor with 5000 line encoder will rotate one revolution when the 2000 line 
encoder motor rotates one revolution. When used as an encoder follower, the count (lines) per 
revolution of the encoder is preferred to have either both binary or both decimal. 

 Programmable Digital Inputs. 

1. In this mode of operation (Encoder Follower), the drive can only accept command signals 
through the differential inputs. 

2. Click on Setup -> Digital Inputs. 
In the Function column, click the 
down arrow that corresponds to 
pins 27, 28 and select Pulse 
Direction 1 – Position Mode. Pins 
27 and 28 are the pulse inputs. 

3. In the Function column, click the 
down arrow that corresponds to 
pins 12, 13 and select Pulse 
Direction 2 – Position Mode.  
Pins 12 and 13 are the direction 
inputs. 

4. Click on Send To Drive, to 
update the the drive values. 

5. Click on Setup -> Save to NVM. 
Click on Yes to save. 

6. Note: Refer to Control I/O Interface for wiring diagram. 
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 Setup Position Mode. 

1. Click on Setup -> Drive Mode.  

2. In the Position tab, select Pulse Follower and 
Encoder Quadrature A/B. 

Note: Ensure that the drive is disabled before changing any PGI and PGO 
values, or click on the Reverse check box as it may cause undesired motor 

behaviors. 

3. Enter a value for Gear In [PGI], and a value for 
Gear Out [PGO Out], depending on your system. 
The parameters are updated on the fly. That is, any  
changes will take effect immediately after a value is 
entered. 

4. Check or uncheck the Reverse box to reverse the 
motor direction.  

5. Click on Setup -> Send to NVM. Click on yes to 
save. 

The drive is now set up to accept encoder quadrature A/B command inputs. 
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 Configure CW and CCW Pulse Follower Mode 

When operating in CW (clockwise) and CCW (counter-clockwise) Mode, two input pulse trains are sent 
to the drive, one for CW rotation and one for CCW rotation. 

The Electronic Gearing box is used to set the ratio between pulses into the drive (PGI) from the 
controller and the pulses into the drive from the encoder (PGO) (quadrature count). 

 

If PGI = 1 and PGO = 1, one input pulse = one encoder pulse. 

If PGI = 1 and PGO = 2, one input pulse = two encoder pulses. 

If PGI = 2 and PGO = 1, two input pulses = one encoder pulse. 

 

 Programmable Digital Inputs. 

1. Click on Setup -> Digital Inputs. Assign Pulse Direction 1 and Pulse Direction 2 to the 
desired input pins. Any of the three digital input types may be used (Schmitt, opto, or 
differential). 

 Setup Drive Mode. 

1. Click on Setup -> Drive Mode.  

2. In the Position tab, select Pulse Follower, and CW 
and CCW Pulse. 

Note: Ensure that the drive is disabled before changing the PGI and PGO values, 
or clicking on the Reverse check box as it may cause undesired motor 

behaviors. 

3. Enter a value for Gear In [PGI] and a value for Gear 
Out [PGO Out], depending on your system. The 
parameters are updated on the fly. That is, any 
changes will take effect immediately after a value is 
entered. 

4. Check or uncheck the Reverse box to reverse the 
motor direction.  

5. Click on Setup -> Save to NVM. Click on Yes to 
save. 

The drive is now set up to accept CW and CCW pulse follower command inputs.  
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4.5  Two Phase Current Mode Tuning 

The following procedure details the steps that allow the user to configure the drive to operate in 
two phase current mode with the most optimized settings. After each step, send the values to the 
drive and click on Setup -> Save to NVM to save the values to NVM. 
 

 Preliminary Setup 

1. With the drive’s power off, connect the command signal inputs (Signal 1 +/-, Signal 2 +/-) and the 
logic common from the controller to the drive. Leave the motor power leads disconnected from the 
drive. 

2. Set the system controller command signals to 0 V (at the controller) for both the Signal 1 (Phase 
R) and the Signal 2 (Phase S) inputs to the drive. 

3. Apply power to the drive and open communications to the drive with MotionMaestro. 

4. Click on Setup -> Setup Digital Inputs and Setup -> Setup Digital Outputs to configure the 
digital I/O’s as required by the system. 

 Setup Motor 

1. Click on Setup -> Motor Parameters, to enter the Motor Resistance and Motor Inductance values 
of the motor, and the bus voltage for the system.  For the Current Loop Bandwidth (Hz), use a 
value of 2500 as a starting point (values can range up to 4000 maximum). If the Motor Inductance 
is less than 1 mH, check the Fine Tuning check box to expand the setup options. Refer to the 
Fine Tuning section for further details (p. 83). 

2. Click on Setup -> Motor Safety, to set the Current Limit (amps), LSECB Trip Current (amps), 
LSECB Trip Tim e (sec), Foldback Trip Current (amps), and Foldback Rate (amps/sec) to the 
desired operational settings. 
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 Configure Command Signal Inputs 

1. Click on Tools -> Oscilloscope. Click on Settings and select Primary Command and Auxiliary 
Command traces to be displayed.  Adjust the vertical scale so that the offsets can be observed 
clearly on the screen. 

2. Click on Setup -> Drive Mode. Select Two Phase Current Mode. 

3. Set Signal Gain values for Analog Input Setup (Signal 1 command) and Aux. Analog Input Setup 
(Signal 2 command) to the desired Amp/Volt parameters based on the system requirement. Set 
the Dead Band value to 0 (this can be set to desired values after command signal input offsets 
are balanced). 

4. Verify that the Primary Command and Auxiliary Command traces are sweeping across the 
oscilloscope about the 0 value on the vertical axis. Adjust the Signal Offset values until the 
observed offset is zero for both signals. 

 

 

 Drive Running 

1. Remove the drive’s power. Connect the motor phase R, S, and T leads to the drive’s R, S, and T 
terminals respectively. 

2. Power on the drive. Check, then clear all faults by referring to the Drive Status window. 

3. From the system controller, enable the drive, and command a small signal to the inputs of the 
drive. Use the MotionMaestro Oscilloscope to verify that the commanded input is as expected. 
Ensure not to command signals that cause greater current than the motor can handle. 

4. Set the controller command signals to 0 V. 

 
The drive is now optimally tuned to run in Two Phase Current Mode. 
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4.6 Tachometer Feedback Dedicated Drive 

This section is only for users who have purchased a dedicated drive to run a brushed motor with an 
analog DC tachometer. Remember to save all changes (Setup -> Save to NVM). This section assumes 
you are already familiar with sending values to the drive and opening communications. 

1. The drive is preconfigured at the factory for a brushed motor. 

2. In the Setup dropdown configure the Motor Parameters and the Motor Safety sections based 

on the motor data sheet for your motor. 

3. Continue to Setup -> Commutation and select the Feedback Config. tab. The Tachometer 

Data box should be preconfigured for a 7 V/kRPM tachometer. This is a very common 

tachometer. Change this setting if you are using a tachometer with a different voltage constant. 

See the Tachometer Data section of this manual for more information on the tachometer data 

setup (p. 102). 

4. Turn off the power to the drive and disconnect the motor from the load for a safe start up. 

Connect the motor wires, tachometer wires, and signal input wires. Turn on the power to the 

drive. Go to the Tools -> Control Panel and push the Enable/Disable Drive button to enable 

the drive.  The drive is configured from the factory in current (torque) mode. Before changing to 

velocity mode give a small positive current command in the Control Panel command bar and 

observe the velocity polarity. If the velocity polarity is negative, check the Tach. Reverse box. 

Repeat the positive current command and confirm that the velocity is now positive.  

5. In Setup -> Drive Mode select the Velocity tab, check the Enable box and enter a signal gain 

value in the Signal Gain box that scales your analog input signal to your desired velocity (volts 

of tachometer feedback).  Enable the drive and observe the motor shaft, which will most likely 

be rotating slowly. Use the Signal Offset to balance the signal and stop any rotation of the 

motor shaft. 

6. Apply an input signal and observe the motor as it responds by accelerating to the commanded 

speed. 

7. Go to the Fine Tuning section (p. 83) of this manual to tune the velocity loop for the desired 

velocity loop response (damped response). 



Gamma Series Digital PWM Drive Manual                                              VIEW TABLE OF CONTENTS 
 

208 Standard Street, El Segundo, California 90245, (310) 322-3026 83 
 

4.7 Fine Tuning (Manual Tuning) 

Current loop bandwidth values can be set manually if the user prefers. This is recommended if the 
motor inductance is less than 1 mH or more than 20 mH. Running Bode plots to optimize the response 
is recommended. Alternatively, you can apply a step command and observe the response on the 
MotionMaestro oscilloscope for a critically damped response (see Figure 4-1). 

In Setup -> Filters select the Filter One tab, select NONE in the drop down box, push the Generate 
Working Conditions button, then push the Send to Drive button. Repeat for the Filter Two tab and the 
Filter Three tab, setting both to NONE. 

In Setup -> Motor Parameters check the Fine Tuning box and the Manual Tuning box. Set the 
Proportional Gain (GIP) to a small value (32,767 is the maximum) and increase the value until the 
motor makes an audible sound. Reduce the GIP value to 80% of that value, or further if the audible 
sound persists.  

Adjust the Master Gain (GIM) (32,767 is the maximum) and observe results. The Overall Gain = 
GIP/32767 * GIM. Keep the GIP as high as possible, observe your results (Bode plot or oscilloscope), 
and maximize the overall gain. 

Integral Gain (GII) is typically 10% or less of the GIP value. More than 10% usually causes motor 
instability. 
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5. MotionMaestro© 

5.1 Important Information Before Starting 

When using MotionMaestro, the changes you make are only made to the current memory of the drive. If 
power is lost or the drive is reset, all settings will revert to the stored memory. To make the changes 
permanent and load during the next power cycle, you must use the Setup -> Save to NVM command. 
This will save your changes into the permanent non-volatile memory (NVM) storage of the drive. 

 

5.2 Installing MotionMaestro 

MotionMaestro requires Windows XP, Windows Vista, or Windows 7/8/10 operating system running on 
a PC with at least one serial port. It is suggested that you have no less than 30 megabytes of 
application program disk space remaining on the hard drive prior to installation. The MotionMaestro 
install USB Stick is setup to utilize Install Shield to simplify installation. When installation is complete, 
you will find a MotionMaestro shortcut on the Windows Start\Programs menu and on the desktop. 

The MotionMaestro installation program is named Setup.exe. It is found in the MotionMaestro directory 
of the distribution USB Memory Stick. The installation will create a Glentek folder in the Program Files 
folder.  A MotionMaestro X.X folder is created where X.X matches the version number. You can have 
multiple versions of MotionMaestro installed if you wish. Each will be placed into its own directory. 

Start the Setup.exe and follow the prompts accepting the defaults unless you have otherwise received 
instructions. 
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5.3 Conventions used in this manual 

The following conventions will be used in this section to describe commands, mouse movements, and 
program menus: 

Main Application Window: 

This is the main window or view of the application. It contains the menus and the main toolbar. 
MotionMaestro’s functions depend on this window being open. If this window is closed, the application 
will close and will need to be opened again to function. The application window can be closed either 
with the File menu or by clicking the X in the top right corner of the window. 

Application Sub-Windows: 

Specific sets of functionalities are presented to the user in windows. A window displays like the main 
application window, but can be moved around to the user’s desired layout and workflow.  A window can 
be closed by clicking on the little boxed X in the upper right corner of the window. This will close only 
the individual window instead of the main application window. 

Notifications: 

Notifications are how MotionMaestro directly interacts with the user. This is where questions or statuses 
are specifically shown and require interaction from the user prior to allowing the user to continue. 
Notifications are often referred to as blocking because they prevent further actions by the user until the 
notifications are either closed or resolved. A notification will either require a choice between two or 
more options or it will simply request confirmation. 

Menu Selections: 

This manual describes choices made through the menu system contained in the top bar of the 
application window. These will be highlighted by a bold font which has been underlined and italicized. It 
will begin with the top-level menu, followed by a dash and greater than sign (->), followed by the menu 
selection.  If additional selections are needed, they will follow the same menu selection model with a 
dash and greater than sign (->). 

Example: File -> Exit 

Buttons: 

Buttons are the method through which a user directs MotionMaestro to do something. When a button is 
clicked, MotionMaestro will perform the action which is on the button label. In this manual, references to 
buttons will be italicized and underlines.  

Example: Send Values to Drive 

Parameters 

Parameters are fields where the user can enter values. Parameters are represented in italics.  

Example: Motor Resistance  
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Communication 
Status 

Alert Log 

5.4 MotionMaestro Overview  

When any parameters are changed, the drive must be disabled before sending these changes to the 
drive. Then, saving to NVM is a crucial step after values are sent to the drive to ensure the drive has 
the new parameters.  

 Main Menu and Toolbar  

The main search bar give you access to all the menus. The toolbar displays icons that can be used for 
quick access.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
                                                
 
 

  

Terminal Window 

Oscilloscope 

Drive Status 

Control Panel 

Control Loop 
Signals 

Setup Tutorial 
Tool Bar Main Menu 
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Table 5-1 – MotionMaestro Menu Options 

Main Menu Selection Description 
File Editor Create new files or manage files. 

Exit Close MotionMaestro. 

Tools Setup Wizard View a tutorial on how to connect and operate the 
drive. 

Model Info View the drive parameters (Intended for in-house 
only). 

Terminal Window Directly communicate with a drive. 

Oscilloscope  Plot and record data in real time. 

Control Panel Command current, velocity, or position to a drive. 

Backup Drive Save original file. 

Reports Create a text file that contains the settings and 
parameters used to configure a drive. 

Alert Log View all reported alerts. 

Watch Registers Watch Registers allows you to monitor the value any 
terminal command response 

Profile Generator This feature allows you to create a drive command 
step list which may be executed independently by a 

start pin 

Drive Assignments Multi-Drive capabilities setup and name assignment 

Communications Open Establish connection from the drive to the PC. 

Close  Disconnect the drive from the PC. 

Demo Allow MotionMaestro to act like a drive is connected 
to the PC. 

Setup Motor Parameters View and change the current motor parameters. 

Motor Safety View and change of the parameters that define a 
motor’s safety characteristics. 

Commutation View and change the parameters that define a 
motor’s commutation characteristics. 

Drive Mode Choose the mode of operation for the drive. 

Setup Digital Inputs Configure the functions for the drive’s digital inputs 

Setup Digital Outputs Configure the functions for the drive’s digital outputs 

Setup Analog Outputs Configure the functions for the drive’s analog outputs 

Trajectory Generator Limit the change of velocity or current command. 

Filters Use filters to help reduce the noise of the motor. 

Servo Tuning Use tools and features to tune the motor. 

Save to NVM Save the settings to non-volatile memory. 

Status Control Loop Signals View certain commanded and measured quantities. 

Drive Status View the drive’s status and faults. 

Last Drive Fault Status View the last fault the drive encountered. 

Motor and Other Status  

Digital Inputs Status  
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Main Menu Selection Description 
View Toolbar Choose to display the toolbar or remove the toolbar 

from the main window. 

Status Bar Choose to display the status bar (alert log) or remove 
the status bar from the main window. 

Window Layout Save or restore the window layout to a file. 

Close All Setup 
Windows 

Close all setup windows. 

Close All Editor 
Windows 

Close all editor windows. 

Windows View which windows are currently open. 

Help MotionMaestro Help Open MotionMaestro Help.  

Search  Search the MotionMaestro help menus using a 
keyword or phrase. 

Contents  View the table of contents for MotionMaestro. 

Index View an alphabetical list of MotionMaestro’s help 
pages. 

About MotionMaestro View the software version of MotionMaestro. 
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5.5 Communications 

Before you can make changes to or view the configuration of your Gamma Series Drive, 
communications must first be established between MotionMaestro and the drive.  This is done through 
a serial (RS-232/RS-485) connection. The following steps describe how to establish these 
communications once the drive is connected to the computer and the drive is powered on. 

1. Open MotionMaestro by clicking on its shortcut icon.   

2. If using RS-485, you must tell MotionMaestro the addresses of any additional drives and name each 
drive using the Tools -> Drive Assignments dialog. 

 

3. Click on Communications -> Open to open the Communication Interface window.  

4. Select the communication type that is being used. Select the appropriate port device, based on how 
the servo drive is connected to the PC. Click OK to proceed. 
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5. A notification will let the user know which type of drive is connected. After verifying the correct 
drive(s) is/are shown click OK. 

6. If the drive is properly connected, the Comm Status bar at the bottom right of MotionMaestro’s main 
window will turn green. 

7. In the top left-hand corner of every drive window, there is a Reload icon and a dropdown 

displaying the currently selected drive. You can choose to select a different drive 
from the dropdown or open an additional window for a different drive. You can have as many open 
windows and you have drives connected. 
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5.6 Motor Parameters 

Every motor configuration can be different. Therefore, the values entered into the Working column must 
match the motor parameters.   

 Click on Setup -> Motor Parameters to open the Setup Motor Parameters window.  

 The Motor Parameters window appears as shown. To 
update the parameters, the drive must be disabled. Enter 
values for the individual parameters into the unshaded 
boxes of the Working column. Parameter descriptions are 
found below in the table below. Note that a good starting 
point for the Current Loop Bandwidth is 1500Hz. 

 Click on Send Values to Drive to send the values in the 
Working column to the drive (and thus appear in the Drive 
column). 

 Finally, Save to NVM. This ensures changes are saved. 
Click on Setup -> Save to NVM. Click on Yes to save. 

Table 5-2 – Motor Parameter Field Information 

Parameter Description 
Motor Resistance Phase-to-phase resistance of the motor is typically the 

resistance on the manufacturer’s motor plate.  

Motor Inductance Phase-to-phase inductance of the motor is typically the 
inductance on the manufacturer’s motor plate.  

Nominal DC Bus  The bus voltage supplied to the drive at B+. For AC rectified 
line voltage, the following applies. 

120 VAC = 160 VDC 
230 VAC = 325 VDC 

Current Loop 
Bandwidth 

Enter the desired bandwidth (1500 Hz is a suggested starting 
value).  

Range: 1-4000 Hz. 

Proportional Current 
Gain 

  The current loop proportional gain (calculated gain is 
expressed as a percentage) is from 0 to 100 percent. 

Integral Current Gain   The current loop integral gain (calculated gain is expressed is 
a percentage) is from 0 to 100 percent. 

Master Gain This allows for the adjustment of the servo loop response and 
accuracy. The master gain applies to both proportional and 

integral gain. 

Fine Tuning This allows the user to adjust the proportional, integral, and 
master gains (see Fine Tuning, on p. 83). 

Enable/Disable Drive Enables or disables the drive. 

Send Values to Drive Press this button to send the working parameters to the drive. 
The motor must be disabled before this can be performed. 
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5.7 Motor Safety 

Found at Setup -> Motor Safety 
 
The Motor Safety window gives you access to parameters that set safety limits. These limits will 
protect the motor and drive from conditions when the current remains at an extreme amount for an 
excessive period. The table on the next page lists the parameters and information you should enter 
into the fields. 
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Table 5-3 – Motor Safety 

Parameter Description 
Current Limit Maximum peak current that the drive can output. 

Range: 0 to I Max (in Amps) see the Model Info window. 

Position 
Following Error 

Limit 

Maximum number of encoder line count errors allowed before the drive 
faults (Only available in position mode). 

Low Speed 
Electronic Circuit 

Breaker 

Protects the motor and drive when the current remains at a limit for an 
excessive period (Fault latches). 

Trip Current When the current is above this level the low speed filter timer 
advances. When the current is below this level the filter timer 

is reduced at twice the rate that it had advanced. 

Trip Time If the low speed filter timer exceeds this value, a low speed 
fault occurs. The drive must be reset. 

Current Fold 
Back 

Protects the motor and drive when the current remains at a limit for an 
excessive period of time (Fault does not latch). 

Trip Current The current fold back threshold. Typically set below the 
continuous current rating of the drive. To disable, set at or 
above the current limit, or uncheck the Current Fold Back 

box. 

Rate Rate at which current is reduced to below threshold when 
current is determined to be above the threshold. 

I2T Protection 
Prediction 

Prevents the drive and motor from overheating. 

Motor 
Information 

The fields are Thermal time constant (in seconds), Max rms 
Cont Current (Amps in RMS) and Max rms Peak Current 

(Amps in RMS). All this data should be obtainable from the 
motor datasheet. 

Operating 
Condition 

Input the maximum desired time (in MAX Time), calculating 
the Allowed Current. Or input the desired operating peak 

current (in MAX Current), calculating the time allowed at the 
Allowed Current. 

Prediction 
Condition 

Assume motor and drive starting from 0 initial current (or at 
25° C temperature). Compute both the motor and drive 
maximum allowed current and maximum allowed time. 
Whichever is smaller will be the actual allowed value. 
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5.8  Commutation 

The commutation window allows you to configure feedback devices and how the drive commutates the 
motor.  To open this window use Setup -> Commutation. These two pieces of information are related 
because drive commutation is handled differently based on the feedback types available to your 
system. 

 

This window is designed to only display relevant information based on the motor type and feedback.  As 
you make changes to the Motor Type and Feedback Type Selection, the bottom section of the window 
with the tabbed interface will change and adapt to the selections.  This way, options which cannot be 
used are not shown. 

The top left corner of the window displays different motor types. The three most common motor types 
are Brushless, Brush, and Induction.  Two-Phase motors are treated within the drive as Brushless 
motors with two-phase commutation and require additional circuitry inside the drive.  Other motor types 
can be setup, but they should be discussed with your Glentek representative first. 



Gamma Series Digital PWM Drive Manual                                              VIEW TABLE OF CONTENTS 
 

208 Standard Street, El Segundo, California 90245, (310) 322-3026 95 
 

The motor type will most often be selected for you at the factory.  If you received a drive which was not 
preconfigured for you, it will likely show up configured as a brushless motor.  You can change the Motor 
Type, if needed, by clicking the appropriate radio button. 

Once the Motor Type is selected, you should then identify whether the drive is rotary or linear.  The 
Position display represents the position information from the drive based on the feedback sensors and 
other internal calculations.  If this is the first time you are setting up the drive, the Position information 
may be inaccurate. 

The top right section of the window displays different motor feedback types.  A common factory 
configuration is to have only the Hall box checked.  Checking or unchecking additional boxes will 
change the options available in both the Commutation Config tab and the Feedback Config tab. 

The only Commutation Config section available for motor types other than Brushless is the Initialization 
Method section, which will automatically default to the correct commutation method for those motor 
types (i.e. Brush for brushed motors). 

The setup of the Commutation window continues in the next sections with a description of the 
Commutation Config tab (5.9) and a description of the Feedback Config tab (5.11). 
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5.9 Commutation Config Tab 

There are seven groups to configure within the Commutation Config tab. Not all seven are visible at 
once, only those which pertain to your current settings for Motor Type and Feedback Type Selection. 
These groups are Initialization Method, Brushless Configuration, Phase Lead, Correction Method, 
Smart Commutation, Simulated Hall, and Auto-Phase.  These sections are outlined below along with 
the conditions which will enable them. 

 Initialization Method (Visible for all motor and feedback types) 

To properly commutate a brushless motor, the servo drive must 
know the absolute position of the rotor with respect to the motor 
windings in the stator. Since incremental shaft encoders only supply 
“relative” rotor position, the servo drive must perform a power-on, 
phase-finding scheme to determine the absolute position of the shaft. This is known as commutation 
initialization. Once the absolute position is determined, the position from the encoder can be used to 
maintain the absolute position.  The SMx9G16 drives have three power-on commutation initialization 
methods available for finding the absolute position of the rotor. The Smart-Comm method requires the 
rotor to move; Hall commutation does not require motion; and Resolver also does not require motion. 
The Hall method does require the addition of Hall sensors or commutation tracks on the motor. 
Commutation tracks are simulated Hall sensors built into the shaft encoder.  The Initialization Method 
section contains a dropdown for choosing the commutation initialization method appropriate for your 
configuration.  The current method the drive is using will be pre-populated here in the dropdown along 
with a Drive field next to it representing the value currently set in the drive’s memory. You should not 
need to change this field unless your configuration is different than what was provided by the factory.   

Currently available methods: 

Table 5-4 – Commutation Initialization Methods 

Motor Type Initialization Methods 
Brushless motor with true Hall sensors or 

encoder with commutation tracks 
Hall 

Brushless motor with a resolver Resolver 

Brushless motor with a TTL or  
Sin/Cos encoder only 

Smart-Comm 

Brushless motor with an absolute encoder Absolute Encoder 

Two-phase drive Two-Phase 

Brush motor Brush* 

Induction motor Induction* 

*Note: The brush and induction motor types do not require commutation but are included as part of the 
Initialization Methods configuration on the drive to specify these motor types. 
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 Selection of a Commutation Initialization Method 

Glentek recommends using either Hall or Resolver motor commutation. If you have specific needs 
which preclude the use of these initialization methods, contacting your Glentek representative is a great 
option to discuss additional methods.  

Selecting a commutation initialization method starts by determining whether motion can be tolerated 
upon power up of the motor. If motion is not acceptable, then the motor must be equipped with 
Hall/Resolver sensors or commutation tracks, so Hall/Resolver initialization can be used. Additionally, if 
a large external torque exists which will either resist rotor motion (such as a brake or excessive friction), 
or cause the rotor to rotate (such as gravity), then Hall/Resolver initialization should be used.  

If your requirements are such that Hall or Resolver modes are not available, you may be able to use 
Smart-Comm. This mode is based upon finding equilibrium between the applied motor current and the 
rotor position.  External torque will alter this equilibrium position.  However, if a large enough current is 
applied during initialization, it is possible this external torque can be overcome and an acceptable 
commutation angle can be achieved. 

If Smart-Comm is selected, the amount of current to the motor during initialization must be set. Note 
that both the Initial Current and Final Current values need to be set for commutation initialization to 
occur. The default values can be used as a starting point.  

Hall initialization is available when the Hall feedback type is checked. With this method, you should also 
configure the Number of Poles and the Phase Lead and Correction Method. 

The Resolver method may require different firmware loaded onto your drive. Specific details for 
configuring for a resolver are found in the Resolver section below. 

 Brushless Configuration 

This section allows you to select the number of poles for your motor or what the Pole Pitch is for a 
linear motor. You get this information from the manufacturer’s specification for the motor.  What you 
enter here is used in various calculations including calculations for the Hall feedback type. For more 
information see p. 132. 

 

 

 Phase Lead 

The Phase Lead section settings are used to help reduce undesirable frequency response in the drive 
system. Glentek’s advanced algorithms provide automatic phase lead calculation and eliminate the 
need to manually specify the phase lead. These advanced algorithms ensure that the system is 
operating at the highest possible speed with maximum efficiency. 
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 Correction Method 

The options contained in this section vary based on the feedback types you have selected. Here are the 
available options: None, Hall Edge, Index-Auto, and Index-Manual.  There are two fields which need to 
be entered based on your selected option: Hall Signal Offset (in degrees) and Index Offset (in degrees). 
The parameter related to your selected correction needs to be filled out to apply. 

 

 

 Smart Commutation 

Smart-Comm commutation is a method that does not rely on encoder commutation tracks or hall 
sensors for motor commutation. It is important to note that the Smart-Comm algorithm always returns 
the motor shaft to its initial starting position after moving the motor shaft a few encoder counts to 
determine the correct commutation angle. The following gain variables listed below can be used to 
additionally tune the algorithm if it is desired. 

Note: For the Smart-Comm commutation method, the commutation tracks are not needed (only an 
incremental encoder is needed) as shown in the Current Loop Control Diagram Gamma Series on p. 
142. 

If you are planning to use Smart-Comm, be sure to contact your Glentek representative first, and 
he/she can have the following variables preset at the factory before shipment. However, the default 
value in the drive will work for most cases. 

Proportional Gain: This value should initially be set to a low value. The default value is 1024 and this 
should be a low enough value to start off with in most situations. Depending on the shaft size or the 
inertia of the motor, the beginning Proportional Gain may need to be set lower than the default value. 
The higher the Proportional Gain value, the less movement the shaft will have during commutation 
initialization. The max value for this value is 32767. 

Integral Gain: This value can be initially set to 0. If a high Proportional Gain can be achieved, there will 
be very little movement during commutation initialization, and Integral Gain may not be necessary. 
However, any value of Integral Gain will pull the motor back to its original position. The higher the 
Integral Gain the faster this will happen. This value should be relatively low and the max value should 
be no more than 100. 

Derivative Gain: This value can initially be zero, but after the Proportional Gain is set, then the 
Derivative Gain can be set as high as possible, typically 1/2 of Proportional Gain. 

Initial Current: This value can always be 0. The only reason to use the Intial Current would be to 
reduce the total initialization time by giving the current a head start. This is especially true if the Final 
Current is a large number.  

Final Current: This value must be greater than the Initial Current. The Final Current should be enough 
to make the motor shaft move, or enough to make the load move. Typically, the Final Current is set at 
the motor’s rated stall current. 

Ramping Time: This value is the amount of time that it will take to change the Initial Current to the 
Final Current. This value is in seconds. 
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Timer Ticks: This value is the amount of time that the commutation initialization will take. This value 
must be greater than the Ramping Time. This value is in seconds. 

 

 

 Simulated Hall 

Drives create simulated Hall signals from feedback devices. These signals can be connected to digital 
output pins on the I/O, and used to manually align resolvers and encoders to the motor BEMF. 

Before using the simulated Hall signals for manual alignment, be sure to uncheck the Simulated Hall 
checkbox. This ensures no offset angles in the commutation setup area of MotionMaestro are 
incorporated into the simulated Hall signals. For more information on feedback device alignment see 
the appendix on that subject. 

 

 

 Auto-Phase 

The procedure for using Auto-Phase is in the Appendix. 
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5.10 Drive Mode 

(Found at Setup -> Drive Mode) 

The drive can be set to operate in current (2-phase), velocity, or position mode. Current mode is always 
enabled. If the drive is selected to operate in 2-phase mode, it can only operate in this setting. You'll 
notice when you first bring this up on a new drive it will have the current mode automatically selected. It 
cannot be deselected. In addition, the Current tab header label has an [X] next to it to show that the 
current mode is enabled. You can also see the velocity and position modes are not enabled since they 
do not have an X in the brackets next to their tab labels. 
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5.11 Feedback Config Tab 

This tab is used to configure the specific items related to the feedback type(s) you selected. Some 
feedback types, like Hall, do not require any additional configuration. The sections visible in this window 
will only be the ones necessary for you to configure. Unnecessary sections will be hidden from view. 

 Encoder Data 

This group is shown for the Quadrature and Sin/Cos encoder types. The Lines per Revolution is found 
on the datasheet for your encoder. The Encoder Output Divider (optional) and EZ Out features are only 
enabled if you have this specific option on your drive. If you need to enable Encoder Fault or Encoder 
Reverse, the checkboxes for these options are found here.  The Additional Calculations button opens 
another window which contains information needed by Glentek customer support to help diagnose 
problems. 

 

 

 Sin/Cos Interpolation 

Resolver or Sin/Cos encoder feedback may be interpolated. The maximum interpolation is 12 bits. If no 
interpolation is desired, set the value to 1 bit. 
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 Analog Motor Feedback Calibration 

This box is factory set when the drive is preconfigured for a Resolver or Sin/Cos encoder. If it is 
necessary to set this in the field, consult a Glentek application engineer. 

 

 

 Tachometer Data 

The Tach Scale (Volts/kRPM) should be set to match the value of the tachometer on your motor 
(7V/KRPM is a very typical value). The Tach Gain is typically set to 100% but may be reduced if 
desired.  A zero value will disconnect the tachometer feedback. The Tach Offset (mV) is preset at 
the factory for drive internal analog offsets on the tachometer input but may be adjusted to balance 
very low motor speeds at zero commanded velocity. 
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5.12 Setup Digital Inputs 

(Found at Setup -> Setup Digital Inputs) 

This window allows you to specify the functions associated with the programmable digital inputs. As 
shown below, the drive is equipped with six Schmitt inputs, five optical inputs and two differential inputs. 
The 44-pin connector pin number is shown for each input, and the related settings for each of the inputs 
is also shown. The current working (Wrk) values and the current drive (Drv) values are shown as 
separate columns. Working columns are where you can make changes to the values and the drive 
columns show what is currently saved into the drive memory. 

The Function (Wrk) dropdown shows a list of functions available for assignment to the associated drive 
pin. These functions are described in Table 3-11. Input functions fall into three primary groups: 
functions which can be assigned to one or more input pins, functions which can only be assigned to one 
pin at a time, and functions which can only be assigned to specific input pins. Depending on the row 
you are on, the dropdown list will change based on what is currently available for that pin. 

The Active column represents the input value of the pin to satisfy the conditions of the function. For 
example, if you want the Gamma drive to perform the External Reset function when pin number 24 
(Schmitt In1) goes high, you would set the Active (Wrk) column dropdown to High. 

The window will also notify you of default settings by changing the color of the value to yellow. For 
example, you can pick External Inhibit for Schmitt In2 and move to the next line without changing the 
active dropdown. The Active (Wrk) column for Schmitt In2 will then turn yellow to remind you that you 
have not yet selected a setting for Active. The highlight is cleared when you open the dropdown and 
select an option. The Schmidt Input Pull-up checkbox changes all Schmitt inputs to use an internal pull-
up resistor to make the normal input value High. You can then change the value by pulling down the 
input to ground.  

Like most settings in MotionMaestro, the drive does not change until you click the Send to Drive button. 
You can have setting which are shown in yellow and still Send to Drive. After you have tested your 
settings and are ready to make the changes permanent, use the Setup -> Save to NVRam menu 
option to save the settings to permanent memory on the drive. 

Each digital input shows its pin location. These inputs can be assigned to different functions. In the 
Function (Wrk) column, select a function and assign it to an input. Select Unassigned, followed by the 
function you want. In the Active (Wrk) column, select High or Low (this represents the state of the pin 
when the function is active). Once all Function and Active columns are assigned, select Send to Drive 
and then Setup -> Save to NVRam.  
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5.13 Setup Digital Outputs 

(Found at Setup -> Setup Digital Outputs) 

 

This window allows you to specify the functions associated with the programmable digital outputs. For 
the Gamma Series Drives, you may have different output options on your drive, but shown here are two 
optical outputs, two MOSFET outputs, and a relay output. The din connector pin numbers for each 
output, and the related settings for each of the outputs are also shown. The current working (Wrk) 
values and the current drive (Drv) values are also shown. Working columns are where you make 
changes to the values and the drive columns show what is currently saved into the drive memory. 

 

This dropdown tree shows four categories of functions which can be assigned to the drive pins.  These 
functions are described in Table 3-12.  Within MotionMaestro, the functions are found on the Drive 
Status window (Status -> Drive Status) and a few additional places. The functions are broken down 
into categories represented in the tree with a + next to the category name.   
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Each category can be expanded by clicking the + sign. In the Faults category, the faults you see are a 
list of the faults that relate to the Drive Status window (Status -> Drive Status…) and in Table 5-3. 

 

The Active column represents the output value of the function when the conditions are met.  For 
example, if a Bus Overvolt Fault occurs, the pin would be set to the value listed in the Active dropdown.  
If I wanted an output pin to be turned ON, then I would select High or ON. 

 

The window will also notify you of default settings by changing the color of the value to yellow. For 
example, you can pick Fault: Bus Under Voltage for Optical Out1 and move to the next line without 
changing the active dropdown. The Active column for Optical Out1 turns yellow to highlight you haven't 
selected a setting for Active. Active does not highlight if you select a setting from the dropdown prior to 
changing the line. 

 

 

Like most settings in MotionMaestro: The drive does not change until you click the Send to Drive 
button. After you have tested your settings and are ready to make the changes permanent use the 
Setup -> Save to NVM menu option to save the settings to permanent memory on the drive. 
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5.14 Filters 

Different filters can be chosen to fit any application. They can be edited and displayed at the same time, 
but they need to be opened one at a time. Filters are not always needed, but they help reduce noise 
caused by the motor.  

 

1. Open the Filter window by clicking Setup -> Filters. 

2. Go to the First Filter tab and select the desired filter type (i.e. HP1, LP1, etc.) from the drop down 
menu in the Working Parameters section. Note that a short description of the filter type will appear 
to the right of the drop down menu and various field(s) will appear in this section. 

3. Enter the appropriate parameters into the fields in the Working Parameters section. 

4. Click Generate Working Coefficients and MotionMaestro will automatically generate appropriate 
coefficients in the Working Coefficients section. 

5. Click Send Data to Drive to implement any changes in the drive. 

6. Select Setup -> Save to NVM to save any changes. 

7. Repeat the above steps with the Second Filter and the Third Filter if you need more filters. Note that 
a filter can be disabled if the None filter type is selected (and Send Data to Drive is clicked). 

Note: The right section contains Drive Coefficients and Drive Parameters. This section is used if the 
type or parameters of the drive are not known. Step 8 elaborates on this process.  

Click Generate Drive Parameters. The parameters being used and the estimated filter type of the drive 
are retrieved. Click Setup -> Save to NVM.  
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Table 5-5 – Filter Parameters 

Parameter  Description  
Working Parameters  Allows the filter type to be selected.  

Working Coefficients  Displays the filter coefficients that are 
currently being worked on.  

Drive Coefficients  Displays the filter coefficients that are 
currently stored in the drive.  

Drive Parameters  Upon clicking Generate Drive Parameters, 
estimates of the filter type and parameters of 

the drive will be done by MotionMaestro.  

Filter Presets  Allows filters to be saved as a set.  
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5.15 Profile Generator 

The Profile Generator features allow you to create up to sixteen sequences of 16 steps which are saved 
to the non-volatile memory (NVM) of the drive. Profiles can be selected by using physical selector pins 
and an execution pin to start a profile, removing the need for a separate controller in many instances. 
These sequences are called motion control profiles. 

Refer to 3.1.6 Programmable Digital Input Functions for the pinout when using the profile generator.  

Each step within a profile is a single command to the drive to do something. It consists of a control, a 
trigger and an action. The control is the command to the drive to do something, the trigger is the value 
the drive is watching before advancing to the next action, and the action may be to continue to the next 
step or stop. 

The Profile Generator setup is found under Tools -> Profile Generator. This screen is used to setup 
and test the profile generator function included in the Glentek drive. This functionality allows you to set 
up to 16 steps to be executed in order. Each step consists of a control type and control value, an action 
trigger and what to do next action. Each drive can hold sixteen different profiles which can be selected 
using four pins on the I/O connector. This section will describe how this functionality is intended to be 
used. 

 

When you first bring up this screen it will give you a single step on the left. As long as the drive is not 
currently executing a profile, the currently active profile for the drive on the right. If your drive is 
currently executing a profile, you will be prompted to disable the drive so the profile can be loaded. Your 
drive may be preloaded with profiles set by the factory based on your use case.  

The left-hand side of this screen represents your work area where you make changes, set values, and 
configure actions. Here you can add steps, remove individually selected steps, remove all steps, copy a 
profile from the drive, or load your working profile to the current drive profile. 

The right-hand side of the screen represents the profile you have selected on the drive with a dropdown 
showing the other fifteen profile numbers. Buttons allow you to save the profile you changed to NVM, 
backup all your profiles to your PC, and restore a backup from your PC. There are also buttons to test 
the profile and enable/disable the drive. 

There are four Control Types or Modes: Current, Torque, Velocity, and Position. Each of these types 
has a different unit for the value. The Velocity and Position mode will use the Acceleration and 
Deceleration (in the Setup ->Trajectory Generator screen) as part of the ramp to RPM. 
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Table 5-6 Control Type/Mode 

We will be setting up an example to demonstrate the Profile Generator. This example will get you 
started in your understanding of how it works and how the different options correlate. You should adjust 
any values shown here to your specific drive, motor type, in-line gearing etc. It is assumed your drive 
and motor are configured, tuned, properly limited and working properly prior to beginning this process. 

The first step determines the initial state of your motor once the Profile Start Trigger (See 3.1.6 
Programmable Digital Input Functions for pin information) is pulsed. We are going to use the Torque 
option for our example step 01. The drop down at the top for Torque Units determines whether 0.5 is 
Lb-in or Nm. We will use Nm as our type. Select the Torque option from the dropdown in the Control 
Type column. You can then enter a value into the Control Value column to set the amount of torque to 
be applied by the motor. Our initial value will be “0.5”. The Control Value should display something 
close to 0.5 Nm. MotionMaestro automatically calculates the closest approximation for your drive 
configuration. 

Setting a Control Type of Torque and a Control Value of 0.5 Nm means that the drive will attempt to 
turn the motor at a constant torque of 0.5 Nm when you start this profile. If you were to select Velocity 
or Position the drive will start to move the motor at the Control Value considering the complete drive 
setup, including acceleration and deceleration values. 

The Action Trigger defines the type of trigger which should take place prior to the action being 
executed. First, we will talk about the actions before we talk about the triggers. There are four possible 
actions: 

Table 5-7 – Actions 

Stop-Disable 
This disables the drive. Executing a new profile will reenable the 

drive prior to executing the profile 

Stop-0 Current This sends a current command of zero to the motor. 

Stop-0 Vel (Velocity) This sets the Velocity of the motor to zero. 

Stop-Hold Pos This holds the motor at the current position count. 

Next Step Begin the next step of the profile. 

 

You will always be using the Next Step Action for every step in your profile except the last step. The 
stop action should match the type of stop you want to achieve with your design.  

 

Current 
In current mode, the drive outputs the current specified in the control 

value field. 

Torque 

Torque is measured in either in Lb-in or Nm, depending on the Torque 
units specified. In torque mode, the drive will work to maintain this 

amount of torque until the trigger value is met. The Torque Constant is 
a given value based on the motor specifications and any additional 

gearing or optimizations in-line. 

Velocity 
Velocity is in RPM or mm/s, the drive will work to maintain this velocity 

until the trigger value is met. 

Position 

In Position mode, set the desired position as the trigger value. The 
action trigger can be set to either absolute or incremental position 
values. When the step is executed, the motor will accelerate and 
decelerate at the rates set by the Trajectory Generator (Setup -> 

Trajectory Generator). The control value is the maximum velocity 
allowed for the step. In position mode, only the Position (Absolute and 

Incremental) action types are available. 
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IMPORTANT: TO CHANGE THE PROFILE TO A NEW PROFILE ON THE DRIVE, YOU MUST WAIT 

FOR THE CURRENT PROFILE TO FINISH EXECUTING, OR ABORT THE PROFILE 
TO LOAD THE PROFILE SELECTED EITHER IN MOTIONMAESTRO OR THE ONE SELECTED BY 

THE FOUR PROFILE ADDRESS SELECTOR PINS. 
 

Possible Action Triggers and their Values are described in the table below: 

Table 5-8 – Action Triggers 

Time 
The step control type will be enabled to run for a specific amount of 

time in seconds before moving to the next step or stopping if this is the 
last step. 

Torque 
Torque uses torque sensing based on the current/motor information. 

The Torque Constant field in the header of the screen.  

Analog Input (ex. 
Torque Sense V) 

Analog Input – This trigger uses the signal passed through the analog 
+/- pins (See 3.1.3 Analog Inputs) to determine when the trigger 
matches the trigger value. An example would be using a torque 

sensor. The voltage scale is set for you by the factory and is 
application specific. This option is special order. 

Position (abs) 
Absolute Position is the exact encoder count needed to match the 

Trigger Value.  

Position (inc) 
Incremental Position is how many encoder counts are needed from the 

current position to trigger the next action. 

Digital Input 

This monitors a designated pin on the controller connector. Active on 
this pin evaluates to True (i.e. Trigger). To use this function, configure 
the pin to use the Profile Step Stop function. An example would be to 

use a limit switch as a trigger. 

 

For our example’s first step we will choose Time, set the Trigger Value to 5 seconds, and choose Next 
Step for the Action.  This will cause the motor to spin at the specific torque level for five seconds and 
then continue to step 02. When you select Next Step as the action, step number 02 is automatically 
created on the next line. 

 
WARNING - KEEP IN MIND YOUR SPECIFIC APPLICATION AND THE SETUP OF YOUR MOTOR, 
IF YOUR MOTOR IS CONNECTED TO AN AXIS AND YOU RUN THIS PROFILE AS SUGGESTED 

HERE IT MAY CAUSE A CRASH AND DAMAGE EQUIPMENT AND POSSIBLY THE MOTOR. 
 

For our next step we are going to do a Velocity of -100 RPM for the control type and Position (abs) of 
5000 for the control value with the Action as Next Step. For our third step we are going to do a Velocity 
of 50 RPM and a Position (inc) of 10,000. With the Action of Stop-0 Vel(ocity). You should have a 
screen which looks very close to this screenshot: 

 



Gamma Series Digital PWM Drive Manual                                              VIEW TABLE OF CONTENTS 
 

208 Standard Street, El Segundo, California 90245, (310) 322-3026 111 
 

 
 

The second and third step will turn the motor until the encoder moves through 5000 counts (from the 
current encoder count) in the negative direction at -100 RPM and then move in the positive direction 
through 10,000 encoder counts at 50 RPM. 

To test our profile, make sure the drive is not currently executing a profile by looking at the Execute 
Profile/Abort Profile button. The button should state Execute Profile. If it appears as Abort Profile, click 
that button to abort. We can then click the Send to Drive button to copy our work to the drive RAM. If we 
were now to click the Execute Profile button and the answer Yes our drive would perform the steps we 
have specified. If our drive performs the steps as desired, we should then click the Save Profiles To 
NVM button to save the current settings to permanent storage on the drive. If save to NVM is not 
pressed the values will be lost if the drive is reset or power is removed. 

Table 5-9 – Truth Table for Profile Address Selector (PAS) Pins 

 Profile Address Selector Pins 

Profile # PAS3 PAS2 PAS1 PAS0 

0 0 0 0 0 

1 0 0 0 1 

2 0 0 1 0 

3 0 0 1 1 

4 0 1 0 0 

5 0 1 0 1 

6 0 1 1 0 

7 0 1 1 1 

8 1 0 0 0 

9 1 0 0 1 

10 1 0 1 0 

11 1 0 1 1 

12 1 1 0 0 

13 1 1 0 1 

14 1 1 1 0 

15 1 1 1 1 

 
Up to 16 different profiles can be saved to the NVM of your drive. When the drive is not connected 
to MotionMaestro, the profile that will be executed will be determined by the state of the profile 
selector pins and the table above. 0 = Non-active. 1 = Active. The actual logic level will be 
determined by how the pin is configured (active high or active low). See 3.1.6 Programmable 
Digital Input Functions for pin information. 
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5.16 Oscilloscope 

 
 
The MotionMaestro Oscilloscope window is a full-featured, real-time data plotter and recorder that 
provides the following capabilities: 
 

• Real-time data plotting 

• Real-time data recording 

• Non-linear playback control during recording 

• Pre-record function, which saves up to 5 seconds of data prior to start of recording. 

• Playback of previously recorded data. 

• Capture plot image to file or clipboard 

• Auto scaling and manual scaling of plot window. 

• Real-time auto-scaling 

• Export recorded data to CSV 

• Programmable record start/stop triggers. 

• Scaling and offset plotted data. 

• Plot up to 12 data sources 

• Select preset data sources or create customized one 

• Select from sweep or XY plotting mode 

• Customizable plot appearance, including: 
o Time/X & Y axis labels 
o Plot area grid 
o Optional plot key 
o Trace and plot background color 
o Time format  
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 Adding Scope Channels 

Scope channels are setup in the Channels tab of the oscilloscope Settings window using the 
following procedure: 
 

1. Select the desired channel entry in the Channel list. 
2. In the Channel Source section, select a drive from the Drive list.  This will automatically 

populate the fields in the rest of the Channel Source section in update the selected Channel 
List item.  By default, the Custom register is selected.   

3. If you wish to setup a custom channel, select a Type and then fill in the Command String 
and Description fields for the desired channel.  You may also select from one of the pre-
defined registers available to the currently selected drive. 

4. Fill in the Min update ms, Scale, and Offset fields as desired.  Then choose a trace color 
and width.  

5. Repeat steps 1-4 until all desire channels are added (maximum of 12 are available). 
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 Oscilloscope Channels Settings  

 
 
This window sets up the channels that are to be displayed in the oscilloscope plot area and 
optionally recorded. 
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 Channel List 

 

 
 
The Channel list shows the current channels that have been setup for display in the scope plot 
area. There are 12 channels available to be setup, each taking a row in the list. 
 
Each row in the list has the following components: 
 
 

 
 
Enable Checkbox Check this box to display this channel for data collection and 

scope display.  If unchecked, this channel will not appear in 
the Show Traces list. 
 

Drive Name The name of the drive associated with the channel. 
 

Channel Description The description of the channel.  Taken from the Description 
field in the Channel Source section for the channel. 
 

Channel Trace Color Shows the color used for the trace for this channel when 
displayed in the scope’s plot area.  A trace color is 
automatically assigned when a channel is first created, but 
can be changed by clicking on the Set Color button in the 
Trace Attributes section. 
 

Unassigned Channels 

All 12 channels are displayed in the list whether assigned or not.  If a channel is not assigned, the row 
reads “<Unassigned>”.  A currently assigned channel can be unassigned by clicking on the Unassign 
Channel button at the bottom right sided of the window 
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 Channel Source Section 

 

 
 
This section displays the settings for the currently selected channel, allowing the user to make 
changes. 
 
Select Axis Select the axis for which the Channel Source fields refer.  In 

Sweep mode (see Oscilloscope Settings General) only the Y 
option is available. 
 

Drive Select the drive associated with this command from a list of 
currently connected drives.  Drives in the list are grayed-out 
and non-selectable when 4 channels are using that drive (4 is 
the maximum number of scope traces permitted for a single 
drive). 
 

Register Select from a list of registers available to the currently 
selected drive.  Registers already used in channels 
definitions for the selected drive are grayed-out and non-
selectable.   
 

Type Specifies the type of data in the selected source and 
essentially translates into how the data is scaled after 
collected. 
 
Each register has a pre-assigned type that cannot be 
changed, so this setting is normally grayed-out and non-
settable, unless the Custom register is selected in the 
Register setting. 
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6. Reference Information 
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6.1 On Board Status Display 

The onboard Status Display is an eight segment LED display. The following table describes the 
meaning of each code. 

Table 6-1 – Status Display Codes 

Display Fault Description 

1 EEPROM Fault 

8 External Reset 

b Bus Overvoltage 

C Clamp 

C. STO Active 

E Encoder Fault 

F Foldback 

X Heatsink Overtemp 

h Motor Overtemp 

L LS/ESB 

0 Normal Operation 

5 HS/ECB 

v Under Voltage 

U Position Follow Error 

 
Hall Fault 

 
Commutation Fault 

A Over Speed 

8. Processor in Reset 

Single Outer Segment Drive Enabled, Hall 
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6.2 Matching Brushless Motor Phase Leads to Motor 
Feedback 

 
 
For your brushless motor to run properly with your drive, the motor BEMF waveforms must be properly 
aligned with the Hall or commutation track signals. The proper alignment is shown in the figure below, 
as measured when rotating the motor shaft clockwise when viewing the face of the motor. 
 
 

 

Figure 6-1 Commutation Track Signals and Phase-to-Phase BEMF 

If you are using a standard wound Glentek motor, alignment is performed at the factory. GMB and 
GMBF series motors use a Hall Signal Offset of 0 degrees. GMBM series motors use a Hall Signal 
Offset of -30 degrees. 

If you are using a third-party motor, verify motor phasing and alignment before use. 

 

 

 

 

-180 0 180

T to R (gnd) R to S (gnd)

S to T (gnd) U track

V track W track
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 Verify Motor Phasing and Alignment 

 
1. The following equipment is required to verify motor phasing and alignment: 

• A 2 channel oscilloscope (four channel is best). 

• A 3-phase Y-connected resistive load as illustrated below. 

 
• A computer with MotionMaestro installed. 

• An RS232 cable. 
 

2. Disconnect any power to the drive, then connect the drive to the computer via the RS232 cable. 
Connect the motor feedback cable to the drive. Leave the motor power leads disconnected from 
the drive. 
 

3. Connect the 3-phase Y-connected resistor load to the motor power leads. Do not connect the 
resistor leads to the drive. 

 

 
 

4. Connect the oscilloscope’s channel 1 scope probe to pin 9, and channel 1 scope common to pin 11 
(Common) of the drive’s controller I/O connector. Set the channel 1 vertical scale to around 2 V per 
division. 
 

5. Connect the channel 2 scope probe to the phase T motor lead. Connect the channel 2 scope 
common to the phase R motor lead. Set the channel 2 vertical scale to around 2 V per division. 
Set the horizontal scale to around 100 ms per division. Scaling may need to be changed in order 
to best see the waveform. 

 

6. Power on the drive and open MotionMaestro. Click on Communications -> Open, to establish 
communications with the drive. 
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7. Select Setup -> Commutation. 

• Select the appropriate Motor Type and Configuration and Feedback Type. 

• On the Commutation Config tab, under Initialization Method, select Hall. Enter the 
Number of Poles for your motor (not pole pairs). Set all values under Phase Lead to 0. 
For Correction Method, select none. Check the box for Simulated Hall with Correction 
Offset. 

• For Hall Signal Offset, set the value to 0 if the Hall signals are aligned with the phase-to-
phase BEMF waveform. If they are aligned to the phase-to-neutral BEMF waveform, the 
value will either be -30 or +30. The value has to be determined experimentally. If you are 
using a resolver or absolute encoder for feedback, use the manufacturer supplied value. 

• If you are using an encoder, on the Feedback Config tab, enter the value for Lines per 
Revolution. 

• Click Send Settings to Drive and Setup -> Save to NVM. 

 

8. Select Setup -> Setup Digital Outputs. Assign the function of pin 9 (MOSFET Out1) to 
Simulated Hall: Hall U and Active High. Click Send to Drive. 
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9. Rotate the motor by hand in the clockwise direction when viewing the motor face, and verify the 
trace on channel 1 (Hall U signal) follows a rectangular wave pattern. Verify that the trace on 
channel 2 (T to R BEMF signal) is aligned with the trace from channel 1 (Hall U signal) according 
to Figure 6-1. The Hall signal’s transitions should align with the phase-to-phase BEMF zero 
crossings. 

 

10. Repeat step 8, but change the function of pin 9 to Hall V. Move the channel 2 scope probe to the 
phase R motor lead and move the channel 2 scope common to the phase S motor lead. Verify 
that the signals are aligned, as done in step 9. 

 

11. Repeat step 8, but change the function of pin 9 to Hall W. Move the channel 2 scope probe to the 
phase S motor lead and move the channel 2 scope common to the phase T motor lead. Verify 
that the signals are aligned, as done in step 9. 

 

If all of the Hall signals are aligned with the appropriate phase-to-phase BEMF waveform, the 
motor is properly commutated and phased. If they are not aligned, proceed to the next step. 
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 Adjusting Alignment 

 

If the motor BEMF waveforms and the Hall or commutation track signals are not aligned as in 
Figure D-1, there are two possible scenarios.  
 

1. If the motor BEMF waveforms and the Hall or commutation tracks signal’s zero crossings 
do not coincide then the Hall or commutation track signals require mechanical alignment or 
a digital offset. This is due to the feedback device being installed out of alignment with the 
phases of the motor. 

 
2. If the zero crossings do coincide, but the phases do not match Figure 6-1 (e.g. T-R (gnd) 

should cross zero at the same time as the U track), then the motor phases need to be 
determined experimentally. For this situation, proceed to section 6.3.3 Manual Phasing 
Procedure. This is due to mislabeling of the motor leads, or if the motor lead phasing is 
unknown. 

 
Adjusting the alignment can be performed two different ways, mechanically or digitally. Mechanical 
adjustment is the preferred method, because it allows the same backup file to be used across 
identical systems. However, it requires access to the motor and to the Hall sensors or encoder on 
the motor. If this is not possible, an offset can be added digitally with MotionMaestro. 

 

For complete instructions about aligning the feedback device with the motor BEMF waveforms, 
please contact Glentek. In brief, the procedure is as follows. 
 

1. Remove the rear end cap of the motor. 
2. Connect a Y-connected resistive load to the motor leads. 
3. Connect oscilloscope probes to the motor leads and to the Hall or commutation track 

signals as in the previous section 
4. Spin the motor by hand and adjust the Hall sensors or encoder until the oscilloscope 

signals match Figure 6-1. 

 

Digital alignment is accomplished with MotionMaestro. Use the same oscilloscope setup as in 
section 6.2.1 and perform steps 1-7. However, for Hall Signal Offset, enter a value based on the 
signals from the oscilloscope. Estimate a value for the offset based on the distance between zero 
crossings of the motor BEMF waveform and the  Hall or commutation tracks signals. Click Send 
Settings to Drive. Spin the motor by hand and evaluate the new signals. If the signals are still not 
aligned, repeat this process until the zero crossings match. 
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 Manual Phasing Procedure 

If you have already attempted to verify the motor phasing according to section 6.3.1, you may proceed 
to step 9. The setup described in steps 1-8 are identical. 

 

1. The following equipment is required to determine the phases of a brushless motor: 

• A 2 channel oscilloscope (four channel is best). 

• A 3-phase Y-connected resistive load as illustrated below. 

 
• A computer with MotionMaestro installed. 

• An RS232 cable. 
 

2. Disconnect any power to the drive, then connect the drive to the computer via the RS232 cable. 
Connect the motor feedback cable to the drive. Leave the motor power leads disconnected from 
the drive. 
 

3. Connect the 3-phase Y-connected resistor load to the motor power leads. Do not connect the 
resistor leads to the drive. 

 

 
 

4. Connect the oscilloscope’s channel 1 scope probe to pin 9, and channel 1 scope common to pin 11 
(Common) of the drive’s controller I/O connector. Set the channel 1 vertical scale to around 2 V per 
division. 
 

5. Connect the channel 2 scope probe to the phase T motor lead. Connect the channel 2 scope 
common to the phase R motor lead. Set the channel 2 vertical scale to around 2 V per division. 
Set the horizontal scale to around 100 ms per division. Scaling may need to be changed in order 
to best see the waveform. 

 

6. Power on the drive and open MotionMaestro. Click on Communications -> Open, to establish 
communications with the drive. 
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7. Select Setup -> Commutation. 

• Select the appropriate Motor Type and Configuration and Feedback Type. 

• On the Commutation Config tab, under Initialization Method, select Hall. Enter the 
Number of Poles for your motor (not pole pairs). Set all values under Phase Lead to 0. 
For Correction Method, select none. Check the box for Simulated Hall with Correction 
Offset. 

• For Hall Signal Offset, set the value to 0 if the Hall signals are aligned with the phase-to-
phase BEMF waveform. If they are aligned to the phase-to-neutral BEMF waveform, the 
value will either be -30 or +30. The value has to be determined experimentally. If you are 
using a resolver or absolute encoder for feedback, use the manufacturer supplied value. 

• If you are using an encoder, on the Feedback Config tab, enter the value for Lines per 
Revolution. 

• Click Send Settings to Drive and Setup -> Save to NVM. 

 

8. Select Setup -> Setup Digital Outputs. Assign the function of pin 9 (MOSFET Out1) to 
Simulated Hall: Hall U and Active High. Click Send to Drive. 
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9. Find the phases T and R motor leads.  
 
Rotate the motor by hand and verify the trace on channel 1 (Hall U signal) follows a rectangular 
wave pattern. Move the channel 2 scope probe and scope common to any two of the motor three 
leads to determine which BEMF waveform is in phase with the Hall U signal. Once the matching 
waveforms are determined, label the motor lead with the scope probe attached as Phase T, and the 
motor lead with scope common attached as Phase R. 
 
This method of matching motor leads to the drive requires that the motor’s Hall sensors transitions 
are aligned with the motor phase to phase BEMF zero crossings. If the Hall sensors are aligned with 
the motor’s phase to neutral BEMF, then the commutation offset angle must be set to +30 or -30 
degrees (you have to try both) before comparing the simulated Hall signal to the BEMF waveforms.  
If the motor does not have Hall sensors feedback (such as when using absolute encoder, or 
resolver), the drive is able to generate simulated Hall signals derived from absolute encoder or 
resolver feedback information. 
 
If no combination of any of the motor phase leads are aligned with the Hall U signal (such as when 
using absolute encoder or resolver that has arbitrary offset angle), trial-and-error values have to be 
entered for the Hall Signal Offset in the Correction Method section of the Commutation Settings 
dialog until a matching between the Hall U signal with respect to phases T and R motor leads BEMF 
is found. 
 
Once the phase T and R motor leads are determined, the remaining motor lead is phase S motor 
lead. All the motor phase leads are identified at this point, however, it is recommended to double 
check all the motor phase leads alignment with other Hall signals as well for complete assurance as 
in steps 7 (Find the phases R and S motor leads) and 8 (Find the phases S and T motor leads). 
Verify that the three phase R, S, and T motor leads result in waveforms that are in phase with the 
corresponding Simulated Hall signals on the drive when rotating the motor in the same direction for 
all three cases.  
 

10. Repeat step 8, but change the function of pin 9 to Hall V. Move the channel 2 scope probe to the 
phase R motor lead and move the channel 2 scope common to the phase S motor lead. Verify 
that the signals are aligned, as done in step 9. 

 

11. Repeat step 8, but change the function of pin 9 to Hall W. Move the channel 2 scope probe to the 
phase S motor lead and move the channel 2 scope common to the phase T motor lead. Verify 
that the signals are aligned, as done in step 9. 

 
12. Once, the motor phase leads are identified, it will be necessary to run the motor. Begin by 

resetting any current limits, foldback thresholds to the desired operational settings. Reset the 
Control Panel options to appropriately safe values. Set the Analog Input Signal Gain back to the 
desired operational value. Click on Setup -> Send to NVM. Click on yes to save. 
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13. Remove the drive’s power. Remove the scope probes. Remove the 3-phase Y-connected resistor 

load from the motor power leads. Connect the motor phase R, S, and T leads to the drive’s R, S, 
and T terminals respectively. 

 

14. Power on the drive. Check then clear all faults by referring to the Drive Status dialog. 

 

15. Click on Setup -> Drive Mode, and ensure the only mode enabled is Current. If Velocity, or 
Position are enabled, disable them. Enable the drive. From the Control Panel dialog, issue a 
Current (amps) command of 0.5 to 2 amps, or enough so the motor begins to rotate. If the motor 
runs and the shaft rotates, skip the next step. If the motor shaft locks upon applying current, click 
on STOP, to stop commanding current to the motor and proceed to the next step. 

 

16. Click to apply a check mark (remove if checked previously) to the Encoder Reverse box in 
Feedback Config tab of Commutation Settings dialog. Click on Send Settings to Drive, to update 
the drive values. Click on Setup -> Send to NVM. Click on yes to save. Repeat step 15. 

 

17. While the motor is rotating, verify that the polarity of the velocity in the Actual Velocity (RPM) 
matches the polarity of the commanded current in the Current (Amps). If NOT, mark (or unmarked 
if were marked previously) the Tach Reverse checkbox on the Control Panel and verify that the 
polarity now matches. Command the opposite polarity current to the motor, -.5 to -2.0 amps and 
verify that the motor reverses direction and runs at approximately the same speed. The signs of 
the current command and actual velocity should still match. 

 

18. Verify that for the same magnitude current command in both directions, the Actual Velocity 
readings in both directions are very close to each other. 

 

19. Click on STOP, to stop commanding current to the motor. Click on Setup -> Send to NVM. Click 
on yes to save. 

 

The motor should now be properly commutated and phased. 
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 Auto Phasing Procedure 

This procedure should only be used at the initial startup of a system. Once completed, the settings can 
be saved as a backup, and these settings can then be restored in future systems. Future systems must 
be identical and wired exactly the same.  

 

1. Power on the drive. Click on Setup -> Drive Mode, to set the drive in Current mode only (the 
Velocity and Position modes are not enabled). 

 

2. Click on Setup -> Commutation. Select the appropriate motor type, the feedback type, and enter 
the correct information in Commutation Config and Feedback Config tabs (namely the Number of 
Poles and Lines per Revolution). 

 

 

 

3. Turn off power to the drive. Connect the motor power and feedback cables to the drive. 

 

Note: Ensure that motor shaft is free to spin, and is not tied to any mechanical linkage. 

 

4. Power on the drive. Clear all faults, and enable the drive. From the Commutation Settings dialog, 
click on Auto Phasing, to bring up the Commutation Auto-Phasing dialog. 
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5. In the Auto-phase Mode section, select Step if the motor is linear or rotary type (with limited range 
of motion or travel distance). Alternately, if the motor has unlimited range of motion (during auto-
phasing process), it is recommended to select Continuous auto-phase mode because it helps null 
out any uneven inertial load on the motor shaft and produce a higher accuracy phase alignment. 

 

6. Set Final Current field to approximately to one third (1/3) of the motor’s rated current. Click on 
Send Settings to Drive, to update the drive values. If Continuous is selected, set Final Speed field 
to approximately one third (1/3) of the motor’s rated speed. Set the Speed Ramp Time to about 
three seconds to allow the motor adequate time to come up to the final velocity smoothly.  For 
larger inertia system, it may require longer Speed Ramp Time value. Click on Send Settings to 
Drive, to update the drive values. 

 

7. Enable the drive. Click on Execute Auto-phase, to start auto-phasing process. 

 

  Note: During the auto-phasing process, the motor will have slight movement if Step is selected, 
and would spin up to and stay at Final Speed for an extended period of time if Continuous mode is 
selected. The Status box in the Commutation Auto-Phasing dialog will be flashing during execution 
time, then return to green when finished. The duration lasts up to 60 seconds. 

  
8. Click on Status -> Drive Status, to display the operation status of the drive. If Commutation is 

green (No Fault), then go to step 11. If it is red (Fault), then proceed to the next step. 
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9. Verify that the motor phase wires are connected properly, number of poles (this is not pole pairs), 
and line per revolution (not the quadrature count) are set correctly. If all were correct, increase 
Final Current value to 60% of motor rated current. Click on Send Settings to Drive. Click on Tools 
-> Control Panel. Click on Fault Reset in the Control Panel dialog to clear all faults. 

 

10. Repeat from Step 7. 

 

11. In the Control Panel dialog, slowly increase (positive) the current until the motor starts to spin. 
Verify that motor shaft is rotating in the desired direction. If the motor is rotating in the desired 
direction, go to step 15. If the motor is running in opposite direction, the parameter “FHR” needs 
to be modified in the Terminal dialog of MotionMaestro. 

 

12. Click on DISABLE DRIVE, to disable the drive. At the Terminal window, type “FHR” and press the 
Enter key to query for the value. 

 
13. If the “FHR” value is “0”, then type “FHR-1” and press the Enter key to change the “FHR” value 

from 0 to –1. If the “FHR” value is “–1”, then type “FHR0” and press the Enter key to change 
the “FHR” value to 0. Click on Setup -> Send to NVM. Click on yes to save. 
 

 
 

14. Enable the drive. Repeat from Step 11. 
 

15. Click on STOP. The command will go to zero (0), and the motor will stop. 
 

16. Click on DISABLE DRIVE, to disable the drive. 
 

17. Click on Setup -> Send to NVM. Click on yes to save. 

 

The system is now aligned. You can create a Backup File, and then restore to identical 
systems. Systems must be identical and connected exactly the same. 
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6.3 Determining Encoder Specs and  
Number of Motor Poles 

 Encoder Resolution 

From the MotionMaestro Status menu, open the Control Loop Signals window. Check the box that 
allows you to monitor “Measured” “position” of the encoder. Then mark a start position on the motor 
shaft. Turn the shaft 360° clockwise and monitor the encoder position in the Control Loop Signals 
window. Note the change in encoder counts. Take the change in encoder counts per 1 revolution (360°) 
and divide by four (4). This is the Lines of Resolution that you will enter in the Commutation window. 
(Note: For better accuracy, you may rotate 10 turns and divide by 40 instead of dividing by 4.)   

Common encoder line counts include but are not limited to 250. 256. 500, 512, 1000, 1024, 2000. 2048, 
2500, 4096, 5000, 8192, and 10,000 lines/revolution. 

 

 Encoder Reverse 

Disable the drive. Go to Status -> Motor and Other Status and Status -> Control Loop Signals. 
Check the box for Position, Measured on the Control Loop Signals window. Spin the motor shaft by 
hand while looking at the Hall U, Hall V, and Hall W status lamps. Spin the motor shaft in the direction 
which produces the sequence of Hall U, U&V, V, V&W, W, W&U, and U. The number in the Position, 
Measured field should increment positively when the motor shaft spins in this direction. If it increments 
negatively, select Setup -> Commutation, then select the Feedback Config tab. Then check the 
Encoder Reverse box. Press Send Settings To drive and Save to NVM. 

 Encoder Outputs 

The following illustrates the encoder signals for a standard Glentek motor that is correctly commutated. 

Figure 6-1 Glentek Standard Commutated Encoder Signals 

 

 

 
A+ Encoder channel 
 
B+ Encoder channel 
 
Z+ Encoder mark 
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 Number of Poles (Note: Requires Hall sensors) 

Enable the drive. Mark a start position on the motor shaft. From the MotionMaestro© Status menu, 
select the Drive Status window. Monitoring the Hall U, Hall V, and Hall W display in the Drive Status 
window. Note the lit Hall segment(s) before rotating the motor shaft. Now turn the shaft 360° either 
clockwise or counterclockwise. While rotating the shaft, count the number of times the Hall segments 
display goes through a full rotation (e.g. if you start with only Hall U lit, a full rotation would involve the 
Hall segment cycles through Hall U, U&V, V, V&W, W, W&U, and U). Take the number of full Hall 
cycles and multiply it by two. This is the Number of Poles that you will enter in the Commutation 
window. 
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6.4 Replacement for Alpha Series Drives 

(Coming Soon) 
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6.5 Drive Terms and Technology 

This appendix contains information that describes and explains the terms and concepts referred to in 
this manual. The information contained here is generic to drives and motion control technology in 
general. The TERMS section is a glossary that defines the terms used when discussing drives. The 
TECHNOLOGY section describes methods or concepts that involve the usage of multiple terms. 

 Terms 

Analog Current Command Mode 

Analog current mode, also called torque mode or current mode, indicates that the drive is being 
commanded by an analog signal and that the drive’s control loop is controlling current. This command 
mode is used when one needs to control torque. The analog signal, in volts, is a scaled representation 
of desired current as measure at the output. For instance -10 Volts to 10 Volts at the analog input 
becomes -15 Amps to 15 Amps at the drives output. The scaling is different for different drives. 

Analog Velocity Command Mode 

Analog velocity mode indicates that the drive is being commanded by an analog signal and that the 
drive’s control loop is controlling velocity. This command mode is used when one needs to control the 
speed of some device. The analog signal, in volts, is a scaled representation of desired velocity as 
measured at the output. For instance -10 Volts to 10 Volts at the analog input becomes -3000 rpm to 
3000 rpm at the device being moved. The scaling is can often be configured by the application 
engineer. 

Command Mode 

A term used to refer to the method by which a command is given to the drive. The drive uses this 
command in its control loop as a target to be achieved. The command mode usually includes how the 
drive is to interpret the command. That is, whether the command is to represent current, velocity, or 
position.  There are many forms and methods by which commands are submitted to the drive. 
Traditionally the command was given as an analog voltage input to the drive. Today there is analog, 
digital, serial communications, or some combination of these. 

Commutation 

Commutation is the term used to describe the method by which current is applied to the windings of a 
motor such that the applied current moves the motor in a desired direction, or to a desired position,                           
with the minimum current. Brushes are the method of commutation in a brush motor. In a three phase 
brushless motor, sinusoidal commutation is the usual method of commutation. See Sinusoidal 
Commutation.   

Commutation Initialization Method 

In order to properly commutate a brushless motor, the drive must know the absolute position of the 
rotor with respect to the motor windings in the stator. Since incremental shaft encoders only supply 
“relative” rotor position, the drive must perform a power-on, phase-finding scheme to determine the 
absolute position of the shaft. This is known as commutation initialization. Once the absolute position is 
determined, the position from the encoder can be used to maintain the absolute position.  The 
SMB/SMC 9G16 drives have two power-on commutation initialization methods available for finding the 
absolute position of the rotor. The Smart-Comm method requires the rotor to move; the second 
scheme, Hall, does not require motion. The Hall method does require the addition of Hall sensors or 
commutation tracks. Commutation tracks are simulated Hall sensors built into the shaft encoder.   
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Hall Commutation Initialization 

Hall commutation initialization is a method that relies on sensors to give an approximation of the initial 
commutation angle of a motor. Hall initialization uses Hall sensors or commutation tracks (simulated 
Hall sensors built into the shaft encoder) to determine the rotor angle. In a brushless motor, three Hall 
sensors are used to detect rotor position. The three Hall sensors employed are commonly named U, V 
and W; S1, S2 and S3; or A, B and C. The l sensors are digital (on/off) devices and therefore the 
combination of the three can result in eight different states. The sensors are aligned with the motor in a 
way that causes the output of the sensors to transition through six of the eight possible states as the 
motor is rotated through 360 electrical degrees. Each Hall state corresponds to 60 electrical degrees. 
Only one sensor changes states at any given transition. 

At power up, the drive reads the state of the Hall sensors and from this state can determine within ±30 
electrical degrees where the motor shaft is located. This is close enough to start commutating the 
motor, so the drive uses this approximation as the actual rotor position. Once motion is commanded 
(position, velocity, or torque), the drive starts commutating with this value and watches for a transition of 
the Halls state. Upon this transition, the drive knows the exact location of the rotor shaft and updates 
the commutation angle based on this known location. 

The hall method does not move the rotor shaft at power up. Instead, it uses a non-optimal commutation 
angle at start-up and corrects to the optimal commutation angle upon the first Hall state transition once 
motion is commanded. 

Phase Lead 

Glentek’s advanced algorithms provide automatic phase lead and eliminate the need to manually 
specify phase lead. These advanced algorithms ensure that the system is operating at the highest 
possible speed and with maximum efficiency.  

Sinusoidal Commutation 

In sinusoidal commutation a sinusoidal current is applied to each phase of the motor to cause the motor 
to rotate. In a three phase motor, the relationship of the currents applied in the three phases for a 
positive rotation of the rotor is:   

IR(θe) = I * sin(θe), 

IS(θe) = I * sin(θe - 120°), 

IT(θe) = I * sin(θe - 240°);  

where: 

IR, IS, and IT are the currents applied to phase R, S, and T respectively,  

I is the amplitude of the commanded current,  

θe is the “electrical angle” of the applied currents. 

The relationship between the electrical angle, θe, and the mechanical angle (the angle of the rotor), θm, 
is: 

θm = θe x 2/N, 

Note: N is the number of poles in the motor. 

For example, a 4-pole motor (two north poles and two south poles) will rotate 180 mechanical degrees 
as the currents applied are varied through 360 electrical degrees. 
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 Technology 

Selection of a Commutation Initialization Method 

The first step in selecting a commutation initialization method is to determine whether motion can be 
tolerated upon power up. If motion is not acceptable, then the motor must be equipped with Hall 
sensors or commutation tracks, and Hall initialization should be used. If motion is acceptable at power 
up, then the second item, which will prevent Smart-Comm initialization from working properly, is the 
presence of large external torque applied on the motor rotor. If large external torque exist which either 
resist rotor motion (such as a brake or excessive friction), or cause the rotor to rotate (such as a 
gravity), then Smart-Comm can result in a non-optimal commutation angle. This occurs because these 
modes both rely upon finding equilibrium between the applied motor current and the rotor position; an 
external torque will alter this equilibrium position. If a large enough current is applied during 
initialization, this external torque can be overcome and an acceptable commutation angle can be 
achieved. 

If Smart-Comm is selected, the amount of current to the motor during initialization must be set. The 
values such as the initial current and the final current need to be set for commutation initialization to 
occur. The default value can be used as a basis. After following the process outlined in the 
MotionMaestro chapter these values can be tuned to the application necessary. 

FOC (Field Oriented Control) 

This is a math-intensive technique for controlling brushless DC and AC induction motors that consists of                     
controlling the stator currents represented by a vector. This control is based on projections, which 
transform a three-phase time and speed dependent system into a two co-ordinate (d and q co-
ordinates) time invariant system. This makes the control accurate in every working operation (steady 
state and transient) and independent of the limited bandwidth mathematical model. This reduces motor 
size, cost and power consumption. 

SVPWM (Space Vector Pulse Width Modulation) 

This is an algorithm for the control of pulse width modulation (PWM). It is used for the creation of 
alternating current (AC) waveforms, most commonly to drive 3 phase AC powered motors at varying 
speeds from DC using multiple class-D drives. The SVPWM generates minimum harmonic distortion of 
the currents in the winding of 3-phase AC motor. SVPWM also provides a more efficient use of the 
supply voltage in comparison with sinusoidal modulation methods. 

Smart-Comm 

Smart-Comm commutation is a method that does not rely on encoder commutation tracks or hall 
sensors for motor commutation. It is important to note that the Smart-Comm algorithm always returns 
the motor shaft to its initial starting position after moving the motor shaft a few encoder counts to 
determine the correct commutation angle. The following gain variables listed below can be used to 
additionally tune the algorithm if it is desired. 

Note: For the Smart-Comm commutation method, the commutation tracks are not needed (only 
incremental encoder is needed) as shown in the Current Loop Control Diagram Gamma Series. 

If you are planning to use Smart-Comm, be sure to contact your Glentek sales agent first, and he/she 
can have these following variables preset at the factory before shipment. However, the default value in 
the drive will work for most cases. 

Proportional Gain: This value should initially be set to a low value. The default value is 1024 and this 
should be a low enough value to start off with in most situations. Depending on the shaft size or the 
inertia of the motor, the beginning Proportional Gain may need to be set lower than the default value. 
The higher the Proportional Gain value is set to, the less movement the shaft will have during 
commutation initialization. The max value for this value is 32767. 
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Integral Gain: This value can be initially set to 0. If a high Proportional Gain can be achieved, there will 
be very little movement during commutation initialization, and the Integral Gain may not be necessary. 
However, any value of Integral Gain will pull the motor back to its original position. The higher the 
Integral Gain, the faster this will happen. This value should be relatively low and the max value should 
be no more than 100. 

Derivative Gain: This value can be initially zero but after the Proportional Gain is set, the          
Derivative Gain can be set as high as possible, typically 1/2 of the Proportional Gain. 

Initial Current: This value can always be 0. The only reason to use it would be to reduce the total 
initialization time by giving the current a head start. This is especially true if the Final Current is a large 
number.  

Final Current: This value must be greater than the Initial Current. The Final Current should be       
enough to make the motor shaft move or enough current to make the load move. Typically, the Final 
Current is set at the motor’s rated stall current. 

Ramping Time: This value is the amount of time that it will take to change the Initial Current to the Final 
Current. This value is in seconds. 

Timer Ticks: This value is the amount of time that the commutation initialization will take. This value 
must be greater than the Ramping Time. This value is in seconds. 
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6.6 Control Block Diagrams 

  



Gamma Series Digital PWM Drive Manual                                              VIEW TABLE OF CONTENTS 
 

208 Standard Street, El Segundo, California 90245, (310) 322-3026 139 
 

 Position Mode Control Diagram 
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6.7 Dimensions 



Gamma Series Digital PWM Drive Manual                                          VIEW TABLE OF CONTENTS 
                                                              

144 Glentek: Solutions for Motion Control 
 

 (Non-UL) SMB/SMC9G16-1A/1B Standalone Short Fin 

AIR

FLOW

AIR

FLOW

LOGIC POWERSTATUS

DISPLAY

MOTOR

FEEDBACK

ST R

MOTOR OUTPUT/ BRAKE

CONTROLLER

  I/O

PE L3 L1L2

3Ø

1Ø

AC

INPUT

CAUTION, RISK OF

ELECTRIC SHOCK

REGEN

DIGITAL SERVO DRIVE

GAMMA SERIES

HOST RESET

PE

/ CAN

FAN

INPUT

L2F L1F

HOST

/ CAN

STO

FAN

COM_REG

REGEN RESISTOR

EXT_REGINT_REG

SMB/SMC9G16

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

9G16-1A/1B STANDALONE: SHORT FIN HEATSINK (NON-UL)

DRAWING # 9G16-100Z-002-2 SCALE: .75:1 DRAWN BY: D.C.R. DATE: 19JUN20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    =± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

Mating Connectors

Description Glentek P/N Manufacturer P/N Provided

Controller I/O, 44 Pin,solder

Controller I/O, 44 Pin, crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M44

EJH23S25

N/A

N/A

FCI P/N: 10090769-P444ALF

FCI P/N: 8655MH2501BLF

TE P/N: 1658672-1

TE P/N 1658670-2

No

No

No

No

Mtr Feedback, 15 Pin,solder

Mtr Feedback, 15 Pin,crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M15

EJH23S09

N/A

N/A

FCI P/N: 10090769-P154ALF

FCI P/N: 8655MH0901BLF

TE P/N: 748364-1

TE P/N 1658670-2

Motor Output, 3 Pin

Module Logic Power, 4 Pin

Host, RJ45

AC Input, 4 Pin

EJ531F03

EJ521E04

EJ018083

EJ531F04

Phoenix P/N: 1777736

Phoenix P/N: 1827729

Molex P/N: 87522-8012

Phoenix P/N: 1777749

No

Yes

Yes

Yes

No

No

No

No

Reset, 2 Pin

Host, RS232

EJ381F02

EJ381F04

Molex P/N: 22-01-3027

Molex P/N: 22-01-3047

Yes

Yes

Crimp Pin EH042260 Molex P/N: 08-55-0102 2759 Yes

Fan Input, 2 Pin EJ741V02 Phoenix P/N: 1792757 Yes

4.   EXTERNAL REGEN IS OPTIONAL.

NOTES:

1.  THIS CONNECTOR COMES AS SINGLE ROW FOR

      STANDARD "HOST" FEATURE & DOUBLE ROW FOR

      ADDITIONAL "CAN" FEATURE. ALL SIDE CONNECTORS

      ARE PROVIDED FOR "CAN" FEATURE ONLY.

2.  THIS CONNECTOR COMES AS SINGLE ROW FOR

       STANDARD "LOGIC POWER / BRAKE" FEATURE &

       DOUBLE ROW FOR ADDITIONAL "STO" FEATURE.

3. THESE CONNECTORS ARE SUITABLE FOR FIELD WIRING

    OF 24AWG TO 10AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.

3.

3.
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 (UL) SMB/SMC9G16-1A/1B Standalone Short Fin 

AIR

FLOW

AIR

FLOW

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

LOGIC POWERSTATUS

DISPLAY

MOTOR

FEEDBACK

ST R

/ BRAKE

CONTROLLER

  I/O

PE L3 L1L2

AC

INPUT

CAUTION, RISK OF

ELECTRIC SHOCK

REGEN

DIGITAL SERVO DRIVE

GAMMA SERIES

HOST RESET

PE

INPUT

L2F L1F

FAN

COM_REG

REGEN RESISTOR

EXT_REGINT_REG

SMB/SMC 9G16

3Ø
1Ø

MOTOR

OUTPUT

9G16-1A/1B STANDALONE: SHORT FIN HEATSINK (UL)

DRAWING # 9G16-100Z-012-1 SCALE: .75:1 DRAWN BY: D.C.R. DATE: 19JUN20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    =± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

Mating Connectors

Description Glentek P/N Manufacturer P/N Provided

Controller I/O, 44 Pin,solder

Controller I/O, 44 Pin, crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M44

EJH23S25

N/A

N/A

FCI P/N: 10090769-P444ALF

FCI P/N: 8655MH2501BLF

TE P/N: 1658672-1

TE P/N 1658670-2

No

No

No

No

Mtr Feedback, 15 Pin,solder

Mtr Feedback, 15 Pin,crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M15

EJH23S09

N/A

N/A

FCI P/N: 10090769-P154ALF

FCI P/N: 8655MH0901BLF

TE P/N: 748364-1

TE P/N 1658670-2

Host, RJ45 EJ018083 Molex P/N: 87522-8012 No

No

No

No

No

Reset, 2 Pin

Host, RS232

EJ381F02

EJ381F04

Molex P/N: 22-01-3027

Molex P/N: 22-01-3047

Yes

Yes

Crimp Pin EH042260 Molex P/N: 08-55-0102 2759 Yes

Fan Input, 2 Pin EJ741V02 Phoenix P/N: 1792757 Yes

4.   EXTERNAL REGEN IS OPTIONAL.

NOTES:

1.  THIS CONNECTOR COMES AS SINGLE ROW FOR

      STANDARD "HOST" FEATURE & DOUBLE ROW FOR

      ADDITIONAL "CAN" FEATURE. ALL SIDE CONNECTORS

      ARE PROVIDED FOR "CAN" FEATURE ONLY.

2.  THIS CONNECTOR COMES AS SINGLE ROW FOR

       STANDARD "LOGIC POWER / BRAKE" FEATURE &

       DOUBLE ROW FOR ADDITIONAL "STO" FEATURE.

3. THESE CONNECTORS ARE SUITABLE FOR FIELD WIRING

    OF 24AWG TO 8AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.
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 (Non-UL) SMB/SMC9G16 Standalone Long Fin 

AIR

FLOW

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

LOGIC POWERSTATUS
DISPLAY

MOTOR
FEEDBACK

ST R
MOTOR OUTPUT/ BRAKE

CONTROLLER
  I/O

PE L3 L1L2

3Ø

1Ø

AC

INPUT

CAUTION, RISK OF

ELECTRIC SHOCK

REGEN

DIGITAL SERVO DRIVE

GAMMA SERIES

HOST RESET

PE

/ CAN

FAN
INPUT

L2F L1F

HOST
/ CAN

STO

FAN

COM_REG

REGEN RESISTOR

EXT_REGINT_REG

SMB/SMC9G16

9G16-1A/1B STANDALONE: LONG FIN HEATSINK (NON-UL)

DRAWING # 9G16-100Z-006-2 SCALE: .625:1 DRAWN BY: D.C.R. DATE: 19JUN20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    =± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

Mating Connectors

Description Glentek P/N Manufacturer P/N Provided

Controller I/O, 44 Pin,solder

Controller I/O, 44 Pin, crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M44

EJH23S25

N/A

N/A

FCI P/N: 10090769-P444ALF

FCI P/N: 8655MH2501BLF

TE P/N: 1658672-1

TE P/N 1658670-2

No

No

No

No

Mtr Feedback, 15 Pin,solder

Mtr Feedback, 15 Pin,crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M15

EJH23S09

N/A

N/A

FCI P/N: 10090769-P154ALF

FCI P/N: 8655MH0901BLF

TE P/N: 748364-1

TE P/N 1658670-2

Motor Output, 3 Pin

Module Logic Power, 4 Pin

Host, RJ45

AC Input, 4 Pin

EJ531F03

EJ521E04

EJ018083

EJ531F04

Phoenix P/N: 1777736

Phoenix P/N: 1827729

Molex P/N: 87522-8012

Phoenix P/N: 1777749

No

Yes

Yes

Yes

No

No

No

No

Reset, 2 Pin

Host, RS232

EJ381F02

EJ381F04

Molex P/N: 22-01-3027

Molex P/N: 22-01-3047

Yes

Yes

Crimp Pin EH042260 Molex P/N: 08-55-0102 2759 Yes

Fan Input, 2 Pin EJ741V02 Phoenix P/N: 1792757 Yes

4.   EXTERNAL REGEN IS OPTIONAL.

NOTES:

1.  THIS CONNECTOR COMES AS SINGLE ROW FOR

      STANDARD "HOST" FEATURE & DOUBLE ROW FOR

      ADDITIONAL "CAN" FEATURE. ALL SIDE CONNECTORS

      ARE PROVIDED FOR "CAN" FEATURE ONLY.

2.  THIS CONNECTOR COMES AS SINGLE ROW FOR

       STANDARD "LOGIC POWER / BRAKE" FEATURE &

       DOUBLE ROW FOR ADDITIONAL "STO" FEATURE.

3. THESE CONNECTORS ARE SUITABLE FOR FIELD WIRING

    OF 24AWG TO 10AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.

3.

3.
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 (UL) SMB/SMC9G16 Standalone Long Fin 

AIR

FLOW

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

LOGIC POWERSTATUS
DISPLAY

MOTOR
FEEDBACK

ST R
/ BRAKE

CONTROLLER
  I/O

PE L3 L1L2

AC

INPUT

CAUTION, RISK OF

ELECTRIC SHOCK

REGEN

DIGITAL SERVO DRIVE

GAMMA SERIES

HOST RESET

PE

INPUT

L2F L1F

FAN

COM_REG

REGEN RESISTOR

EXT_REGINT_REG

SMB/SMC 9G16

3Ø
1Ø

MOTOR

OUTPUT

9G16-1A/1B STANDALONE: LONG FIN HEATSINK (UL)

DRAWING # 9G16-100Z-016-1 SCALE: .625:1 DRAWN BY: D.C.R. DATE: 19JUN20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    =± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

Mating Connectors

Description Glentek P/N Manufacturer P/N Provided

Controller I/O, 44 Pin,solder

Controller I/O, 44 Pin, crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M44

EJH23S25

N/A

N/A

FCI P/N: 10090769-P444ALF

FCI P/N: 8655MH2501BLF

TE P/N: 1658672-1

TE P/N 1658670-2

No

No

No

No

Mtr Feedback, 15 Pin,solder

Mtr Feedback, 15 Pin,crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M15

EJH23S09

N/A

N/A

FCI P/N: 10090769-P154ALF

FCI P/N: 8655MH0901BLF

TE P/N: 748364-1

TE P/N 1658670-2

Host, RJ45 EJ018083 Molex P/N: 87522-8012 No

No

No

No

No

Reset, 2 Pin

Host, RS232

EJ381F02

EJ381F04

Molex P/N: 22-01-3027

Molex P/N: 22-01-3047

Yes

Yes

Crimp Pin EH042260 Molex P/N: 08-55-0102 2759 Yes

Fan Input, 2 Pin EJ741V02 Phoenix P/N: 1792757 Yes

4.   EXTERNAL REGEN IS OPTIONAL.

NOTES:

1.  THIS CONNECTOR COMES AS SINGLE ROW FOR

      STANDARD "HOST" FEATURE & DOUBLE ROW FOR

      ADDITIONAL "CAN" FEATURE. ALL SIDE CONNECTORS

      ARE PROVIDED FOR "CAN" FEATURE ONLY.

2.  THIS CONNECTOR COMES AS SINGLE ROW FOR

       STANDARD "LOGIC POWER / BRAKE" FEATURE &

       DOUBLE ROW FOR ADDITIONAL "STO" FEATURE.

3. THESE CONNECTORS ARE SUITABLE FOR FIELD WIRING

    OF 24AWG TO 8AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.
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 (Non-UL) SMB/SMC9G16-1 Module L-Bracket 

  

MOTOR

S

BUS

TB +B - RMOTOR FEEDBACKCONTROLLER I/O

PE

LOGIC PWRHOSTSTATUS

DISPLAY / CAN

RESET

/ BRAKE

STO

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

9G16 MODULE: L-BRACKET HEATSINK (NON-UL)

DRAWING # 9G16-100Z-000-2

Mating Connectors

Description Glentek P/N Manufacturer P/N Provided

Controller I/O, 44 Pin,solder

Controller I/O, 44 Pin, crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M44

EJH23S25

N/A

N/A

FCI P/N: 10090769-P444ALF

FCI P/N: 8655MH2501BLF

TE P/N: 1658672-1

TE P/N 1658670-2

No

No

No

No

Mtr Feedback, 15 Pin,solder

Mtr Feedback, 15 Pin,crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M15

EJH23S09

N/A

N/A

FCI P/N: 10090769-P154ALF

FCI P/N: 8655MH0901BLF

TE P/N: 748364-1

TE P/N 1658670-2

Motor, 3 Pin

Module Logic Power, 4 Pin

Host, RJ45

Power, 2 Pin

EJ531F03

EJ521E04

EJ018083

EJ531F02

Phoenix P/N: 1777736

Phoenix P/N: 1827729

Molex P/N: 87522-8012

Phoenix P/N: 1777723

No

Yes

Yes

Yes

No

No

No

No

NOTES:

1.  THIS CONNECTOR COMES AS SINGLE ROW FOR

      STANDARD "HOST" FEATURE & DOUBLE ROW FOR

      ADDITIONAL "CAN" FEATURE. ALL SIDE CONNECTORS

      ARE PROVIDED FOR "CAN" FEATURE ONLY.

SCALE: .875:1 DRAWN BY: D.C.R. DATE: 19MAY20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    =± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

Reset, 2 Pin

Host, RS232

EJ381F02

EJ381F04

Molex P/N: 22-01-3027

Molex P/N: 22-01-3047

Yes

Yes

Crimp Pin EH042260 Molex P/N: 08-55-0102 2759 Yes

3.

2.  THIS CONNECTOR COMES AS SINGLE ROW FOR

       STANDARD "LOGIC POWER / BRAKE" FEATURE &

       DOUBLE ROW FOR ADDITIONAL "STO" FEATURE.

3. THESE CONNECTORS ARE SUITABLE FOR FIELD WIRING

    OF 24AWG TO 10AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.

3.
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 (UL) SMB/SMC9G16-1 Module L-Bracket MOTOR

S

BUS

TB +B - RMOTOR FEEDBACKCONTROLLER I/O

PE

LOGIC PWRHOSTSTATUS

DISPLAY / CAN

RESET

/ BRAKE

STO

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

9G16 MODULE: L-BRACKET HEATSINK (UL)

DRAWING # 9G16-100Z-010-1

Mating Connectors

Description Glentek P/N Manufacturer P/N Provided

Controller I/O, 44 Pin,solder

Controller I/O, 44 Pin, crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M44

EJH23S25

N/A

N/A

FCI P/N: 10090769-P444ALF

FCI P/N: 8655MH2501BLF

TE P/N: 1658672-1

TE P/N 1658670-2

No

No

No

No

Mtr Feedback, 15 Pin,solder

Mtr Feedback, 15 Pin,crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M15

EJH23S09

N/A

N/A

FCI P/N: 10090769-P154ALF

FCI P/N: 8655MH0901BLF

TE P/N: 748364-1

TE P/N 1658670-2

Module Logic Power, 4 Pin

Host, RJ45

EJ521E04

EJ018083

Phoenix P/N: 1827729

Molex P/N: 87522-8012 No

Yes

No

No

No

No

SCALE: .875:1 DRAWN BY: D.C.R. DATE: 19MAY20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    =± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

Reset, 2 Pin

Host, RS232

EJ381F02

EJ381F04

Molex P/N: 22-01-3027

Molex P/N: 22-01-3047

Yes

Yes

Crimp Pin EH042260 Molex P/N: 08-55-0102 2759 Yes

NOTES:

1.  THIS CONNECTOR COMES AS SINGLE ROW FOR

      STANDARD "HOST" FEATURE & DOUBLE ROW FOR

      ADDITIONAL "CAN" FEATURE. ALL SIDE CONNECTORS

      ARE PROVIDED FOR "CAN" FEATURE ONLY.

2.  THIS CONNECTOR COMES AS SINGLE ROW FOR

       STANDARD "LOGIC POWER / BRAKE" FEATURE &

       DOUBLE ROW FOR ADDITIONAL "STO" FEATURE.

3. THESE CONNECTORS ARE SUITABLE FOR FIELD WIRING

    OF 24AWG TO 8AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.
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  (Non-UL) SMB/SMC9G16-1 Module Short Fin 

MOTOR

S

BUS

TB +B - RMOTOR FEEDBACKCONTROLLER I/O

PE

LOGIC PWR

/ BRAKE

HOSTSTATUS

DISPLAY / CAN

RESET

STO

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

9G16 MODULE: SHORT FIN HEATSINK (NON-UL)

DRAWING # 9G16-100Z-001-2 SCALE: .875:1 DRAWN BY: D.C.R. DATE: 19JUN20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    =± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

Mating Connectors

Description Glentek P/N Manufacturer P/N Provided

Controller I/O, 44 Pin,solder

Controller I/O, 44 Pin, crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M44

EJH23S25

N/A

N/A

FCI P/N: 10090769-P444ALF

FCI P/N: 8655MH2501BLF

TE P/N: 1658672-1

TE P/N 1658670-2

No

No

No

No

Mtr Feedback, 15 Pin,solder

Mtr Feedback, 15 Pin,crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M15

EJH23S09

N/A

N/A

FCI P/N: 10090769-P154ALF

FCI P/N: 8655MH0901BLF

TE P/N: 748364-1

TE P/N 1658670-2

Motor, 3 Pin

Module Logic Power, 4 Pin

Host, RJ45

Power, 2 Pin

EJ531F03

EJ521E04

EJ018083

EJ531F02

Phoenix P/N: 1777736

Phoenix P/N: 1827729

Molex P/N: 87522-8012

Phoenix P/N: 1777723

No

Yes

Yes

Yes

No

No

No

No

Reset, 2 Pin

Host, RS232

EJ381F02

EJ381F04

Molex P/N: 22-01-3027

Molex P/N: 22-01-3047

Yes

Yes

Crimp Pin EH042260 Molex P/N: 08-55-0102 2759 Yes

NOTES:

1.  THIS CONNECTOR COMES AS SINGLE ROW FOR

      STANDARD "HOST" FEATURE & DOUBLE ROW FOR

      ADDITIONAL "CAN" FEATURE. ALL SIDE CONNECTORS

      ARE PROVIDED FOR "CAN" FEATURE ONLY.

2.  THIS CONNECTOR COMES AS SINGLE ROW FOR

       STANDARD "LOGIC POWER / BRAKE" FEATURE &

       DOUBLE ROW FOR ADDITIONAL "STO" FEATURE.

3. THESE CONNECTORS ARE SUITABLE FOR FIELD WIRING

    OF 24AWG TO 10AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.

3.

3.
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 (UL) SMB/SMC9G16-1 Module Short Fin MOTOR

S

BUS

TB +B - RMOTOR FEEDBACKCONTROLLER I/O

PE

LOGIC PWR

/ BRAKE

HOSTSTATUS

DISPLAY / CAN

RESET

STO

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

9G16 MODULE: SHORT FIN HEATSINK (UL)

DRAWING # 9G16-100Z-011-1 SCALE: .875:1 DRAWN BY: D.C.R. DATE: 19JUN20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    =± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

Mating Connectors

Description Glentek P/N Manufacturer P/N Provided

Controller I/O, 44 Pin,solder

Controller I/O, 44 Pin, crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M44

EJH23S25

N/A

N/A

FCI P/N: 10090769-P444ALF

FCI P/N: 8655MH2501BLF

TE P/N: 1658672-1

TE P/N 1658670-2

No

No

No

No

Mtr Feedback, 15 Pin,solder

Mtr Feedback, 15 Pin,crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M15

EJH23S09

N/A

N/A

FCI P/N: 10090769-P154ALF

FCI P/N: 8655MH0901BLF

TE P/N: 748364-1

TE P/N 1658670-2

Module Logic Power, 4 Pin

Host, RJ45

EJ521E04

EJ018083

Phoenix P/N: 1827729

Molex P/N: 87522-8012 No

Yes

No

No

No

No

Reset, 2 Pin

Host, RS232

EJ381F02

EJ381F04

Molex P/N: 22-01-3027

Molex P/N: 22-01-3047

Yes

Yes

Crimp Pin EH042260 Molex P/N: 08-55-0102 2759 Yes

NOTES:

1.  THIS CONNECTOR COMES AS SINGLE ROW FOR

      STANDARD "HOST" FEATURE & DOUBLE ROW FOR

      ADDITIONAL "CAN" FEATURE. ALL SIDE CONNECTORS

      ARE PROVIDED FOR "CAN" FEATURE ONLY.

2.  THIS CONNECTOR COMES AS SINGLE ROW FOR

       STANDARD "LOGIC POWER / BRAKE" FEATURE &

       DOUBLE ROW FOR ADDITIONAL "STO" FEATURE.

3. THESE CONNECTORS ARE SUITABLE FOR FIELD WIRING

    OF 24AWG TO 8AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.
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 (Non-UL) SMB/SMC9G16-1 Module Long Fin

MOTOR

S

BUS

TB +B - RMOTOR FEEDBACKCONTROLLER I/O

PE

LOGIC PWR

/ BRAKE

HOSTSTATUS

DISPLAY / CAN

RESET

STO

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

9G16 MODULE: LONG FIN HEATSINK (NON-UL)

DRAWING # 9G16-100Z-007-2 SCALE: .875:1 DRAWN BY: D.C.R. DATE: 19MAY20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    =± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

Mating Connectors

Description Glentek P/N Manufacturer P/N Provided

Controller I/O, 44 Pin,solder

Controller I/O, 44 Pin, crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M44

EJH23S25

N/A

N/A

FCI P/N: 10090769-P444ALF

FCI P/N: 8655MH2501BLF

TE P/N: 1658672-1

TE P/N 1658670-2

No

No

No

No

Mtr Feedback, 15 Pin,solder

Mtr Feedback, 15 Pin,crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M15

EJH23S09

N/A

N/A

FCI P/N: 10090769-P154ALF

FCI P/N: 8655MH0901BLF

TE P/N: 748364-1

TE P/N 1658670-2

Motor, 3 Pin

Module Logic Power, 4 Pin

Host, RJ45

Power, 2 Pin

EJ531F03

EJ521E04

EJ018083

EJ531F02

Phoenix P/N: 1777736

Phoenix P/N: 1827729

Molex P/N: 87522-8012

Phoenix P/N: 1777723

No

Yes

Yes

Yes

No

No

No

No

Reset, 2 Pin

Host, RS232

EJ381F02

EJ381F04

Molex P/N: 22-01-3027

Molex P/N: 22-01-3047

Yes

Yes

Crimp Pin EH042260 Molex P/N: 08-55-0102 2759 Yes

NOTES:

1.  THIS CONNECTOR COMES AS SINGLE ROW FOR

      STANDARD "HOST" FEATURE & DOUBLE ROW FOR

      ADDITIONAL "CAN" FEATURE. ALL SIDE CONNECTORS

      ARE PROVIDED FOR "CAN" FEATURE ONLY.

2.  THIS CONNECTOR COMES AS SINGLE ROW FOR

       STANDARD "LOGIC POWER / BRAKE" FEATURE &

       DOUBLE ROW FOR ADDITIONAL "STO" FEATURE.

3. THESE CONNECTORS ARE SUITABLE FOR FIELD WIRING

    OF 24AWG TO 10AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.

3.

3.
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 (UL) SMB/SMC9G16-1 Module Long Fin 

MOTOR

S

BUS

TB +B - RMOTOR FEEDBACKCONTROLLER I/O

PE

LOGIC PWR

/ BRAKE

HOSTSTATUS

DISPLAY / CAN

RESET

STO

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

HOST (RS232)

ADDRESS LOW

ADDRESS HIGH

TERMINATION (RS485, CAN)

BAUD RATE

9G16 MODULE: LONG FIN HEATSINK (UL)

DRAWING # 9G16-100Z-017-1 SCALE: .875:1 DRAWN BY: D.C.R. DATE: 19MAY20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    =± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

Mating Connectors

Description Glentek P/N Manufacturer P/N Provided

Controller I/O, 44 Pin,solder

Controller I/O, 44 Pin, crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M44

EJH23S25

N/A

N/A

FCI P/N: 10090769-P444ALF

FCI P/N: 8655MH2501BLF

TE P/N: 1658672-1

TE P/N 1658670-2

No

No

No

No

Mtr Feedback, 15 Pin,solder

Mtr Feedback, 15 Pin,crimp

Backshell (solder or crimp)

Crimp Pin

EJH23M15

EJH23S09

N/A

N/A

FCI P/N: 10090769-P154ALF

FCI P/N: 8655MH0901BLF

TE P/N: 748364-1

TE P/N 1658670-2

Module Logic Power, 4 Pin

Host, RJ45

EJ521E04

EJ018083

Phoenix P/N: 1827729

Molex P/N: 87522-8012 No

Yes

No

No

No

No

Reset, 2 Pin

Host, RS232

EJ381F02

EJ381F04

Molex P/N: 22-01-3027

Molex P/N: 22-01-3047

Yes

Yes

Crimp Pin EH042260 Molex P/N: 08-55-0102 2759 Yes

NOTES:

1.  THIS CONNECTOR COMES AS SINGLE ROW FOR

      STANDARD "HOST" FEATURE & DOUBLE ROW FOR

      ADDITIONAL "CAN" FEATURE. ALL SIDE CONNECTORS

      ARE PROVIDED FOR "CAN" FEATURE ONLY.

2.  THIS CONNECTOR COMES AS SINGLE ROW FOR

       STANDARD "LOGIC POWER / BRAKE" FEATURE &

       DOUBLE ROW FOR ADDITIONAL "STO" FEATURE.

3. THESE CONNECTORS ARE SUITABLE FOR FIELD WIRING

    OF 24AWG TO 8AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.
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 (Non-UL) SMB/SMC9G16 2-Axis Package: L-Bracket or Short Fin Modules 
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9G16 2-AXIS PACKAGE: L-BRACKET OR SHORT FIN MODULES (NON-UL)

DRAWING # 9G16-100Z-005-3 SCALE: .75:1 DRAWN BY: M.T. DATE: 26OCT20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    = ± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

NOTES:

1. THIS CONNECTOR USES #6 (2 PLACES) SCREWS

     FOR 120/220VAC.

2.  THIS CONNECTOR IS SUITABLE FOR FIELD WIRING

     OF 16AWG TO 4AWG SOLID/STRANDED WIRE.

     SELECT WIRE GAUGE BASED ON CONTINUOUS

     CURRENT REQUIREMENT.

3.  EXTERNAL REGEN IS OPTIONAL.
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  (UL) SMB/SMC9G16 2-Axis Package: L-Bracket or Short Fin Modules 
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9G16 2-AXIS PACKAGE: L-BRACKET OR SHORT FIN MODULES (UL)

DRAWING # 9G16-100Z-020-1 SCALE: .75:1 DRAWN BY: M.T. DATE: 26OCT20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    = ± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

NOTES:

1. THIS CONNECTOR USES #6 (2 PLACES) SCREWS

     FOR 120/220VAC.

2.  THIS CONNECTOR IS SUITABLE FOR FIELD WIRING

     OF 16AWG TO 4AWG SOLID/STRANDED WIRE.

     SELECT WIRE GAUGE BASED ON CONTINUOUS

     CURRENT REQUIREMENT.

3.  EXTERNAL REGEN IS OPTIONAL.
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 (Non-UL) SMB/SMC9G16 2-Axis Package: Long Fin Fin Modules 
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9G16 2-AXIS PACKAGE: LONG FIN MODULES (NON-UL)

DRAWING # 9G16-100Z-008-2 SCALE: .75:1 DRAWN BY: M.T. DATE: 26OCT20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    = ± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

NOTES:

1. THIS CONNECTOR USES #6 (2 PLACES) SCREWS

     FOR 120/220VAC.

2.  THIS CONNECTOR IS SUITABLE FOR FIELD WIRING

     OF 16AWG TO 4AWG SOLID/STRANDED WIRE.

     SELECT WIRE GAUGE BASED ON CONTINUOUS

     CURRENT REQUIREMENT.

3.  EXTERNAL REGEN IS OPTIONAL.
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 (UL) SMB/SMC9G16 2-Axis Package: Long Fin Modules 
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9G16 2-AXIS PACKAGE: LONG FIN MODULES (UL)

DRAWING # 9G16-100Z-021-1 SCALE: .75:1 DRAWN BY: M.T. DATE: 26OCT20
UNLESS OTHERWISE SPECIFIED

DIMENSIONS ARE IN INCHES

TOLERANCES

AS FOLLOWS:

DECIMAL:   .XX    = ± 0.01

                    .XXX  =± 0.005

ANGULAR    <      =± 0.5°

NOTES:

1. THIS CONNECTOR USES #6 (2 PLACES) SCREWS

       FOR 120/220VAC.

2.  THIS CONNECTOR IS SUITABLE FOR FIELD WIRING

    OF 16AWG TO 4AWG SOLID/STRANDED WIRE.

    SELECT WIRE GAUGE BASED ON CONTINUOUS

    CURRENT REQUIREMENT.

3.  EXTERNAL REGEN IS OPTIONAL.
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  (Non-UL) SMB/SMC9G16 4-Axis Package: L-Bracket or Short Fin Modules 
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  (UL) SMB/SMC9G16 4-Axis Package: L-Bracket or Short Fin Modules 
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  (Non-UL) SMB/SMC9G16 5-Axis Package: L-Bracket or Short Fin Modules 
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  (UL) SMB/SMC9G16 5-Axis Package: L-Bracket or Short Fin Modules 
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6.8 Factory Repair, Maintenance and Warranty 

 Factory Repair 

Should it become necessary to return a servo drive to Glentek for repair, please follow the procedure 
described below. 

Reassemble the unit, if necessary, making certain that all the hardware is in place. 

Tag the unit with the following information: 

a. Serial number and model number. 

b. Company name, phone number, and name of representative returning the unit. 

c. A brief notation explaining the malfunction. 

d. Date the unit is being returned. 

Repackage the unit with the same care and fashion in which it was received. Label the container with 
the appropriate stickers (e.g. FRAGILE: HANDLE WITH CARE). 

Contact a Glentek representative, confirm that the unit is being returned to the factory and obtain an 
RMA (Return Material Authorization) number. The RMA number must accompany the unit upon return 
to Glentek. Do not ship unit with RMA number. Show RMA number on outside of package. 

Return the unit by the best means possible. The method of freight chosen will directly affect the 
timeliness of its return. 

Glentek may offer a 24-48 hour expedited repair service in the unlikely event that your system is down 
and you do not have a replacement. 

 Maintenance 

There are no field-serviceable or replaceable parts or components in the SMX9G16 drives. Should the 
drive require a service, please contact Glentek about repairs. 
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 Warranty 

Any product, or part thereof, manufactured by Glentek, Inc., which, under normal operating conditions 
in the plant of the original purchaser thereof, proves defective in material or workmanship within 1 year 
from the date of shipment by us, as determined by an inspection by us, will be repaired or replaced, at 
our discretion, free of charge, FOB our factory, El Segundo, California, U.S.A., provided that you 
promptly send to us notice of the defect and establish that the product has been properly installed, 
maintained, and operated within the limits of rated and normal usage, and that no factory sealed 
adjustments have been tampered with. Glentek’s liability is limited to repair or replacement of defective 
parts. 

Repaired items will carry a 180-day limited warranty, limited to the area of the repair. It does not cover 
the product as a whole. 

Under no circumstances shall Glentek, Inc. or any of our affiliates have any liability whatsoever for 
claims or damages arising out of the loss of use of any product or part sold to you. Nor shall we have 
any liability to yourself or anyone for any indirect or consequential damages such as injuries to person 
and property caused directly or indirectly by the product or part sold to you, and you agree in accepting 
our product or part to save us harmless from any and all such claims or damages that may be initiated 
against us by third parties. 
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6.9 UL Registered Component 

 Standards 

Glentek Gamma series drives can be ordered that are UL Registered Components according to the 
following standards: 

 

CNR – Evaluated to the Canadian Standard for Adjustable Speed Drives C22.2. No. 274-17, 2nd 
Edition. 

USR – Evaluated to the Standard for Safety for Adjustable Speed Electrical Power Drive Systems - 
Part 5-1: Safety Requirements - Electrical, Thermal and Energy, UL 61800-5-1, 1st Edition. 

These components have been judged on the basis of the required spacings in the Standard for 
Adjustable Speed Electrical Power Drive Systems, Pollution Degree 2 applications, which would 
cover the component itself, if submitted for unrestricted Listing. 

For use only in (or with) complete equipment, where the acceptability of the combination is 
determined by UL LLC. 

 

 File Number 

E519416 

 Conditions of Acceptability 

• The device shall be mounted in the intended manner in an enclosure having adequate 
strength and thickness with acceptable spacings being provided. 

• The spacings for the exposed live-metal parts to the enclosure wall shall be in accordance 
with the requirements for the end-use equipment. 

• These devices are intended for use within a controlled environment (Pollution Degree 2). 

• The drives are suitable for factory wiring only, the suitability of the connections shall be 
considered in the end-product. 

• The Safe Torque Off (STO) feature has not been evaluated as part of the certification, 
suitability of this feature shall be determined in the end-product. 

• The bus capacitors discharge to a voltage level below 50 VDC within 1 minute. 

• Motor overtemperature sensing is required. The drives are provided with means to accept and 
act upon a signal from a thermal sensor mounted in or on the motor. 

• Branch Circuit Protection shall be provided as follows: 

 

Multi-Axis/ 
Stand Alone 

Max Load Rating, RMS Maximum BCP, Fuse Type, Ratings 

110-240VAC 10A Class K5, 250VAC, 40A, 50kA 

110-240VAC 32A Class K5, 250VAC, 125A, 50kA 

360-500VAC 11A Class K5, 600VAC, 40A, 50kA 
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• Stand alone series was tested with fans and units provided without a fan have to be installed 
with the same fan construction and installation as in figures 11-14. Fans are made available 
by the Applicant with installation instructions for proper mounting.  

• Drive modules and Rectifier Assemblies were tested together, as multiaxis systems. Drive 
modules and Rectifier Assemblies that are shipped separately are intended to be installed as 
a system in the final application. Drive modules and Rectifier Assemblies are to be installed as 
per figures 1-10 and Ill. 1, in reference to the heat sinks and fans as described in these figures 
and illustration. Fans and heat sinks are made available by the Applicant with installation 
instructions for proper mounting. 
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6.10 European Union EMC Directives 

 Electromagnetic Compatibility Guidelines For Machine Design 

This section provides background information about Electromagnetic Interference (EMI) and machine 
design guidelines for Electromagnetic Compatibility (EMC).   

Perhaps no other subject related to the installation of industrial electronic equipment is so 
misunderstood as electrical noise. The subject is complex and theory could easily fill a book.                               
This section provides guidelines that can minimize noise problems.   

The majority of installations do not exhibit noise problems. However, these filtering and shielding 
guidelines are provided as counter measures. The grounding guidelines provided below are simply 
good grounding practices. They should be followed in all installations.   

Electrical noise has two characteristics: generation or emission of electromagnetic interference (EMI) 
and response or immunity to EMI. The degree to which a device does not emit EMI, and is immune to 
EMI is called the device’s Electromagnetic Compatibility (EMC).   

Equipment which is to be brought into the European Union legally requires a specific level of EMC.  
Since this applies when the equipment is brought into use, it is of considerable importance that a drive 
system, as a component of a machine, be correctly installed.   

The EMI Source-Victim Model (Figure 6-3) shows the commonly used EMI model. The model consists 
of an EMI source, a coupling mechanism and an EMI victim. Devices, such as servo drives and 
computers, which contain switching power supplies and microprocessors, are EMI sources. The 
mechanisms for the coupling of energy between the source and victim are conduction and radiation. 
Victim equipment can be any electromagnetic device that is adversely affected by the EMI coupled to it.   

Figure 6-2 EMI Source-Victim Model 

Immunity to EMI is primarily determined by equipment design, but how you wire and ground the device 
is also critical to achieving EMI immunity. Therefore, it is important to select equipment that has been 
designed and tested for industrial environments. The EMI standards for industrial equipment include the 
EN61000-4-X series (IEC 1000-4-X and IEC8O1-X), EN55011 (CISPR11), ANSI C62 and C63 and 
MIL-STD-461. Also, in industrial environments, you should use encoders with differential driver outputs 
rather than single ended outputs, and digital inputs/outputs with electrical isolation, such as those 
provided with optocouplers.   

The EMI model provides only three options for eliminating the EMC problem: 

• Reduce the EMI at the source 

• Increase the victim’s immunity to EMI (harden the victim)  

• Reduce or eliminate the coupling mechanism  

   

CONDUCTED EMI 

       EMI 
 SOURCE 

      EMI 
   VICTIM 

EMI 
VICTIM 

RADIATED 
EMI 
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In the case of servo drives, reducing the EMI source requires slowing power semiconductor switching 
speeds. However, this adversely affects drive performance with respect to heat dissipation and 
speed/torque regulation. Hardening the victim equipment may not be possible, or practical. The final 
and often the most realistic solution is to reduce the coupling mechanism between the source and 
victim. Filtering, shielding, and grounding can achieve this.   

 Filtering 

As mentioned above, high frequency energy can be coupled between circuits via radiation or 
conduction. The AC power wiring is one of the most important paths for both types of coupling 
mechanisms. The AC line can conduct noise into the drive from other devices, or it can conduct noise 
directly from the drive into other devices. It can also act as an antenna and transmit or receive radiated 
noise between the drive and other devices.   

One method to improve the EMC characteristics of a drive is to use an isolation AC power transformer 
on the drive’s input power. This minimizes inrush currents on power-up and provides electrical isolation. 
In addition, it provides common mode filtering, although the effect is limited in frequency by the inter-
winding capacitance. Use of a Faraday shield between the windings can increase the common mode 
rejection bandwidth, (shield terminated to ground) or provide differential mode shielding (shield 
terminated to the winding). In some cases, an AC line filter will not be required unless other sensitive 
circuits are powered off the same AC branch circuit.   

Note: “Common mode” noise is present on all conductors that are referenced to ground. “Differential 
mode” noise is present on one conductor referenced to another conductor.   

The use of properly matched AC line filters to reduce the conducted EMI emitting from the drive is 
essential in most cases. This allows nearby equipment to operate undisturbed. The basic operating 
principle is to minimize the high frequency power transfer through the filter. An effective filter achieves 
this by using capacitors and inductors to mismatch the source impedance (AC line) and the load 
impedance (drive) at high frequencies.   

For drives brought for use in Europe, use of the correct filter is essential to meet emission 
requirements. Detailed information on filters is included in this manual and transformers should be used 
where specified in this manual.   

 AC Line Filter Selection 

Selection of the proper filter is only the first step in reducing conducted emissions. Correct filter 
installation is crucial both to achieving EMIL attenuation and to ensuring safety. All of the following 
guidelines should be met for effective filter use.   

The filter should be mounted to a grounded conductive surface. 

The filter must be mounted close to the drive-input terminals, particularly with higher frequency     
missions (5-30 MHz). If the distance exceeds 600mm (2 feet), a strap should be used to connect the 
drive and filter, rather than a wire.   

The wires connecting the AC source to the filter should be shielded from, or at least separated from the 
wires (or strap) that connects the drive to the filter. If the connections are not segregated from each 
other, then the EMI on the drive side of the filter can couple over to the source side of the filter, thereby 
reducing, or eliminating the filter effectiveness. The coupling mechanism can be radiation or stray 
capacitance between the wires. The best method of achieving this is to mount the filter where the AC 
power enters the enclosure. AC Line Filter Installation shows a good installation and a poor installation.   

When multiple power cables enter an unfiltered line can contaminate a filtered line external to the 
enclosure. Therefore, all lines must be filtered to be effective. The situation is similar to a leaky boat. All 
the holes must be plugged to prevent sinking. 
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If the filter is mounted excessively far from the drive, it may be necessary to mount it to a grounded 
conductive surface, such as the enclosure, to establish a high frequency (HF) connection to that 
surface. To achieve the HF ground, direct contact between the mounting surface and the filter must be 
achieved. This may require removal of paint or other insulating material from the cabinet or panel.   

The only reasonable filtering at the drive output terminals is the use of inductance. Capacitors would 
slow the output switching and deteriorate the drive performance. A common mode choke can be used 
to reduce the HF voltage at the drive output. This will reduce emission coupling through the drive back 
to the AC line. However, the motor cable still carries a large HF voltage and current. Therefore, it is very 
important to segregate the motor cable from the AC power cable. More information on cable shielding 
and segregation is contained in the section on shielding.   

AC line filters for single-phase applications 

1A-15A  input current, 120-250 VAC use: Schaffner FN2070-16 or equivalent. 

15A-25A  input current, 120-250 VAC use: Schaffner FN2070-25 or equivalent. 

25A-36A  input current, 120-250 VAC use: Schaffner FN2070-36 or equivalent. 

AC line filters for 3-phase applications 

1A-15A  input current, 120-250 VAC use: Schaffner FN258-16 or equivalent. 

15A-25A  input current, 120-250 VAC use: Schaffner FN258-30 or equivalent. 

25A-36A  input current, 120-250 VAC use: Schaffner FN258-42 or equivalent. 

36A-50A  input current, 120-250 VAC use: Schaffner FN258-55 or equivalent. 

50A-75A  input current, 120-250 VAC use: Schaffner FN258-75 or equivalent. 

75A-100A  input current, 120-250 VAC use: Schaffner FN258-100 or equivalent. 
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 Grounding 

High frequency (HF) grounding is different from safety grounding. A long wire is sufficient for a safety 
ground, but is completely ineffective as a HF ground due to the wire inductance. As a rule of thumb, a 
wire has an inductance of 8 nH/in regardless of diameter. At low frequencies, it acts as constant 
impedance, at intermediate frequencies as an inductor, and at high frequencies as an antenna. The use 
of ground straps is a better alternative to wires. However, the length to width ratio must be 5:1, or better 
yet 3:1, to remain a good high frequency connection.   

The ground system’s primary purpose is to function as a return current path. It is commonly thought of 
as an equipotential circuit reference point, but different locations in a ground system may be at different 
potentials. This is due to the return current flowing through the ground systems finite impedance. In a 
sense, ground systems are the sewer systems of electronics and as such are sometimes neglected.   

The primary objective of a high frequency ground system is to provide a well-defined path for HF 
currents and to minimize the loop area of the HF current paths. It is also important to separate HF 
grounds from sensitive circuit grounds. Single Point Ground Types (Figure 6-4) shows single point 
grounds for both series (daisy chain) and parallel (separate) connections. A single point, parallel 
connected ground system is recommended.   

 

 

 

 

 

 

 

Figure 6-3 Single Point Ground Types 

A ground bus bar or plane should be used as the “single point” where circuits are grounded. This will 
minimize common (ground) impedance noise coupling. The ground bus bar (GBB) should be connected 
to the AC ground, and if necessary, to the enclosure. All circuits or subsystems should be connected to 
the GBB by separate connections. These connections should be as short as possible and straps should 
be used when possible. The motor ground conductor must return to the ground terminal on the drive, 
not the GBB.   
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Figure 3-Single Point Ground Types 
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 Shielding and Segregation 

The EMI radiating from the drive enclosure drops off very quickly over distance. Mounting the drive in 
an enclosure, such as an industrial cabinet, further reduces the radiated emissions. The cabinet should 
have a high frequency ground and the size of the openings should be minimized. In addition, the drive 
is considered an “open” device that does not provide the proper IP rating for the environment in which it 
is installed. For this reason, the enclosure must provide the necessary degree of protection. An IP 
rating or Nema rating (which is similar to IP) specifies the degree of protection that an enclosure 
provides.   

The primary propagation route for EMI emissions from a drive is through cabling. The cables conduct 
the EMI to other devices and can also radiate the EMI. For this reason, cable segregation and shielding 
are important factors in reducing emissions. Cable shielding can also increase the level of immunity for 
a drive.  

For example:   

• Shield termination at both ends is extremely important. The common misconception that shields 
should be terminated at only one end originates from audio applications with frequencies <20 KHz. 
RF applications must be terminated with the shield at both ends, and possibly at intermediate points 
for exceptionally long cables.   

• When shielded cables are not terminated at the cable connection and pass through the wall of a 
cabinet, the shield must be bonded to the cabinet wall to prevent noise acquired inside the cabinet 
from radiating outside the cabinet, and vice versa.   

• When shielded cables are terminated to connectors, the shield must be able to provide complete 
360° coverage and terminate through the connector backshell. The shield must not be grounded 
inside the connector through a drain wire. Grounding the shield inside the connector couples the 
noise on the shield to the signal conductors sharing the connector and virtually guarantees failure to 
meet European EMC requirements.   

• The shield must be continuous. Each intermediate connector must continue the shield connection 
through the backshell.   

• All cables, both power and signal should use twisted wire pairing.   

The shield termination described above provides a coaxial type of configuration, which provides 
magnetic shielding, and the shield provides a return path for HF currents that are capacitively coupled 
from the motor windings to the frame. If power frequency circulating currents are an issue, a 250 VAC 
capacitor should be used at one of the connections to block 50/60 Hz current while passing HF 
currents. Use of a properly shielded motor cable is essential to meet European EMC requirements.   

The following suggestions are recommended for all installations.   

Motor cables must have a continuous shield and be terminated at both ends. The shield must connect 
to the ground bus bar or drive chassis at the drive end, and the motor frame at the motor end. Use of a 
properly shielded motor cable is essential to meet European EMC requirements.  

Signal cables (encoder, serial, and analog) should be routed away from the motor cable and power 
wiring. Separate steel conduit can be used to provide shielding between the signal and power wiring. 
Do not route signal and power wiring through common junctions or raceways.   

Signal cables from other circuits should not pass within 300 mm (1 ft.) of the drive. 

The length or parallel runs between other circuit cables and the motor or power cable should be 
minimized. A rule of thumb is 300 mm (1 ft.) of separation for each 10 m (30 ft.) of parallel run.  The 300 
mm (1 ft.) separation can be reduced if the parallel run is less than 1 m (3 ft.).   
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Cable intersections should always occur at right angles to minimize magnetic coupling.   

The encoder mounted on the brushless servo motor should be connected to the drive with a cable 
using multiple twisted wire pairs and an overall cable shield. Encoder cables are offered in various 
lengths that have correct terminations.   

Persistent EMI problems may require additional countermeasures. The following suggestions for 
system modification may be attempted.   

A ferrite toroid or “doughnut” around a signal cable may attenuate common mode noise, particularly 
RS-232 communication problems. However, a ferrite toroid will not help differential mode noise. 
Differential mode noise requires twisted wire pairs.   

Suppress each switched inductive device near the servo drive. Switch inductive devices include 
solenoids, relay coils, starter coils, and AC motors (such as motor driven mechanical timers).  

DC coils should be suppressed with a “free-wheeling” diode connected across the coil.   

AC coils should be suppressed with RC filters (a 200 Ω, 1/2 W resistor in series with a 0.5 uF, 600 V 
capacitor is common).   

Following these guidelines can minimize noise problems. However, equipment EMC performance must 
meet regulatory requirements in various parts of the world, specifically the European Union. Ultimately, 
it is the responsibility of the machine builder to ensure that the machine meets the appropriate 
requirements as installed.   

RECOMMENDATIONS FOR GLENTEK DRIVES 

All drives installed in a NEMA 12 enclosure or equivalent with wiring in metal conduit or enclosed metal 
wire trough (see Shielding and segregation).   

Use Glentek shielded feedback and motor cables.   

An AC line filter properly installed in a NEMA 12 enclosure or equivalent (see Filtering).   

 

  



Gamma Series Digital PWM Drive Manual                                          VIEW TABLE OF CONTENTS 
                                                              

172 Glentek: Solutions for Motion Control 
 

 European Union Declaration of Incorporation Motion Control 
Systems 

  EUROPEAN UNION
DECLARATION OF INCORPORATION

MOTION CONTROL SYSTEMS

Classified as Components of Machinery

Model Series SMx9G16

Council Directive 89/392/EEC Machinery Directive
The Products cited below and their accessories comply with the following Safety of Machinery Standards when installed and operated in accordance with the

Instructions provided in the Operation & Installation Manuals. The products are declared to comply by virtue of Design Third Party Evaluations and Testing.
EMC Testing and Product Safety Evaluations and Risk Assessments were conducted by Intertek ETL SEMKO, an independent Nationally Recognized Test

Laboratory, located in Laguna Niguel, CA 92677, USA.

As components of Machinery, please be advised that:

1. These are not individually classified as machinery within the scope of directive 89/392/EEC.

2. These are intended to be incorporated into machinery or to be assembled with other machinery to constitute machinery

covered by directive 89/392/EEC, as amended.

3. As such, do therefore not in every respect comply with the provisions of directive 89/392/EEC.

SAFETY STANDARDS

EN60204-1 (IEC204-1) Electrical Equipment of Industrial Machines

Collateral Test Standards, Specified by EN60204-1

EN61000-6-4:2001 EMC – Emission standard for industrial environments

EN61000-6-2:2001 EMC – Immunity for industrial environments

Collateral Test Standards, Specified by EN61000-6-2

The undersigned hereby declares that the equipment specified above conforms to the noted Directives and Standards.

MANUFACTURER

________________________________

HELEN M. VASAK

SECRETARY-TREASURER

1-13-2017

Prepared By: Intertek Testing Services, Laguna Niguel, CA

Confirmed By: John Quigley, Quality Manager

Manufacturers Name: GLENTEK INC.
Manufacturers Address: 208 Standard Street El Segundo, CA 90245, USA

Description of Equipment: Motion Control Systems including Amplifiers and Servo Motors

Model / Type Reference: Gamma series: SMx9G16-ab-ccc-deff, where x can be B or C, a can be 0, 1, 2, 3, or 4, b can be 0, 1, 2, 3, 4, 5, 6, 7, 8, or

9, c can be 0 or 1, d can be A, B, C, D, E, F, or Z, e can be A, B, C, D, E, or F, and f can be 0 or 1. Stand alone
configurations may be followed by 1A-1, 1B-1, or 1C-1. Multi-axis configurations may be followed by gh-j-k, where g

can be 2, 4, or 5, h can be A, B, or C, j can be 1, 2, 3, 4, or 5, and k can be 1 or 2.
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